<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Piaggio To Launch 150 cc Aprilia Motorcycle In India At 2020 Auto Expo</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gaadiwaadi.com/xmlrpc.php" />
    <meta property="og:image" content="https://gaadiwaadi.com/wp-content/uploads/2018/02/Aprilia-RS-150-Side.jpg" /><link rel="icon" type="image/png" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-76.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Italian two-wheeler maker, Aprilia, earlier showcased two 150 cc motorcycles at the 2018 Auto Expo in India"/>
<link rel="canonical" href="https://gaadiwaadi.com/piaggio-to-launch-150-cc-aprilia-motorcycle-in-india-at-2020-auto-expo/" />
<link rel="publisher" href="https://plus.google.com/+Gaadiwaadidotcom"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Piaggio To Launch 150 cc Aprilia Motorcycle In India At 2020 Auto Expo" />
<meta property="og:description" content="Italian two-wheeler maker, Aprilia, earlier showcased two 150 cc motorcycles at the 2018 Auto Expo in India" />
<meta property="og:url" content="https://gaadiwaadi.com/piaggio-to-launch-150-cc-aprilia-motorcycle-in-india-at-2020-auto-expo/" />
<meta property="og:site_name" content="Gaadiwaadi.com" />
<meta property="article:publisher" content="https://www.facebook.com/gaadiwaadi" />
<meta property="article:section" content="Bikes News" />
<meta property="article:published_time" content="2019-09-19T13:12:12+00:00" />
<meta property="fb:app_id" content="878496185544769" />
<meta property="og:image" content="https://gaadiwaadi.com/wp-content/uploads/2018/02/Aprilia-RS-150-Side.jpg" />
<meta property="og:image:secure_url" content="https://gaadiwaadi.com/wp-content/uploads/2018/02/Aprilia-RS-150-Side.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="768" />
<meta property="og:image:alt" content="Aprilia-RS-150-Side.jpg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Italian two-wheeler maker, Aprilia, earlier showcased two 150 cc motorcycles at the 2018 Auto Expo in India" />
<meta name="twitter:title" content="Piaggio To Launch 150 cc Aprilia Motorcycle In India At 2020 Auto Expo" />
<meta name="twitter:site" content="@gaadiwaadi" />
<meta name="twitter:image" content="https://gaadiwaadi.com/wp-content/uploads/2018/02/Aprilia-RS-150-Side.jpg" />
<meta name="twitter:creator" content="@gaadiwaadi" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://gaadiwaadi.com/","sameAs":["https://www.facebook.com/gaadiwaadi","https://www.instagram.com/gaadiwaadi","https://www.linkedin.com/company/gaadiwaadi-com","https://plus.google.com/+Gaadiwaadidotcom","https://www.youtube.com/user/gaadiwaadidotcom","https://twitter.com/gaadiwaadi"],"@id":"https://gaadiwaadi.com/#organization","name":"Gaadiwaadi.com","logo":"https://gaadiwaadi.com/wp-content/uploads/2016/02/GW-Final-logo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://gaadiwaadi.com/piaggio-to-launch-150-cc-aprilia-motorcycle-in-india-at-2020-auto-expo/amp/" /><meta name="generator" content="AMP for WP 0.9.97.58"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gaadiwaadi.com &raquo; Feed" href="https://gaadiwaadi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaadiwaadi.com &raquo; Comments Feed" href="https://gaadiwaadi.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gaadiwaadi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.11"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='svc-next-post-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/front.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='vcfti-font-awesome-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/font-awesome.min.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='svc-next-owl-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/owl.carousel.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='vcfti-font-stroke-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/pe-icon-7-stroke.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://gaadiwaadi.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;subset=devanagari&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://gaadiwaadi.com/wp-content/themes/Newspaper8/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://gaadiwaadi.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"true","site_name":"Gaadiwaadi.com","site_url":"https:\/\/gaadiwaadi.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/js/owl.carousel.min.js?ver=4.9.11'></script>
<link rel='https://api.w.org/' href='https://gaadiwaadi.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gaadiwaadi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gaadiwaadi.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.11" />
<link rel='shortlink' href='https://gaadiwaadi.com/?p=118433' />
<link rel="alternate" type="application/json+oembed" href="https://gaadiwaadi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaadiwaadi.com%2Fpiaggio-to-launch-150-cc-aprilia-motorcycle-in-india-at-2020-auto-expo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gaadiwaadi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaadiwaadi.com%2Fpiaggio-to-launch-150-cc-aprilia-motorcycle-in-india-at-2020-auto-expo%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"faY2n1aMp410WR", domain:"gaadiwaadi.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=faY2n1aMp410WR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49260806-1', 'auto');
			
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>  (adsbygoogle = window.adsbygoogle || []).push({    google_ad_client: "ca-pub-9822732038633821",    enable_page_level_ads: true  });</script> 			<style type="text/css">
				.svc_pre_container_after .svc_next_content{display:none;}
.svc_pre_container_after .svc_next_ref::before{border-top: 10px solid #000;}
.svc_pre_container_after .svc_next_ref{border-top: 4px solid #000;}					.svc_next_content{ text-align:center;}
								.svc_infinite_container.svc_next_artical_div .td-post-next-prev{display:none; !important;}
								.svc_infinite_container.svc_next_artical_div .author-box-wrap{display:none; !important;}
								.svc_infinite_container.svc_next_artical_div .td_block_related_posts{display:none; !important;}
								.svc_infinite_container.svc_next_artical_div #comments{display:none; !important;}
							</style>
			<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gaadiwaadi.com\/wp-admin\/","wpRestNonce":"21def2078a","wpRestUrl":"https:\/\/gaadiwaadi.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- Schema & Structured Data For WP v1.9.5 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://gaadiwaadi.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://gaadiwaadi.com/bikes-news/",
                                "name": "Bikes News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://gaadiwaadi.com/piaggio-to-launch-150-cc-aprilia-motorcycle-in-india-at-2020-auto-expo/",
                                "name": "Piaggio To Launch 150 cc Aprilia Motorcycle In India At 2020 Auto..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152-100x100.png" sizes="32x32" />
<link rel="icon" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png" />
<meta name="msapplication-TileImage" content="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png" />
		<style type="text/css" id="wp-custom-css">
			.td-container, .tdc-row {
	width: 860px;
}
body.td-animation-stack-type0 .td-animation-stack .entry-thumb, body.td-animation-stack-type0 .post img {
    opacity: 1 !important;
}
@media(max-width:920px){
.td-container, .tdc-row {
	width: 100% !important;
	padding: 0px 15px;
}
}		</style>
	
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-118433 single-format-standard piaggio-to-launch-150-cc-aprilia-motorcycle-in-india-at-2020-auto-expo global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/gaadiwaaditimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Gaadiwaadidotcom" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gaadiwaadi" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gaadiwaadi" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/gaadiwaadidotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-14906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-14906"><a href="https://gaadiwaadi.com/cars-news/">Cars News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/aston-martin/">Aston Martin</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/audi/">Audi</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/bentley/">Bentley</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/bmw/">BMW</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/bmw/mini/">Mini</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/bugatti/">Bugatti</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/chevrolet/">Chevrolet</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/chevrolet/blazer-suv/">Blazer SUV</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/chevrolet/chevrolet-cruze/">Chevrolet Cruze</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/chevrolet/chevrolet-sail/">Chevrolet Sail</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/citroen-cars-news/">Citroen</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/datsun/">Datsun</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/datsun/redigo/">RediGo</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/dc-avanti/">DC Avanti</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/ferrari/">Ferrari</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/fiat/">Fiat</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/ford/">Ford</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/ford/ecosport/">Ecosport</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/ford/ford-endeavour/">Ford Endeavour</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/ford/ford-figo/">Ford Figo</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/ford/ford-figo-aspire/">Ford Figo Aspire</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/honda-cars/">Honda</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/honda-cars/br-v/">BR-V</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/honda-cars/brio/">Brio</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/honda-cars/honda-accord/">Honda Accord</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/honda-cars/honda-amaze/">Honda Amaze</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/honda-cars/honda-city/">Honda City</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/honda-cars/honda-civic/">Honda Civic</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/honda-cars/honda-jazz/">Honda Jazz</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/hyundai/">Hyundai</a></li>
</ul>
</li>
<li id="menu-item-14907" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14907"><a href="https://gaadiwaadi.com/bikes-news/">Bikes News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/2016-intermot/">2016 Intermot</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/bajaj/">Bajaj</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/bajaj/avenger/">Avenger</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/bajaj/pulsar/">Pulsar</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/bmw-motorrad-bikes/">BMW Motorrad</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/dsk-benelli/">DSK Benelli</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/dsk-hyosung/">DSK Hyosung</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/ducati/">Ducati</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/eicma/">EICMA</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/harley-davidson/">Harley Davidson</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/hero-motocorp/">Hero MotoCorp</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/honda-2w/">Honda 2W</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/honda-2w/cb-hornet-160r/">CB Hornet 160R</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/honda-2w/cb-shine-sp-125/">CB Shine SP 125</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/honda-2w/cbr-650/">CBR 650</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/indian/">Indian</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/jawa/">Jawa</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/kawasaki/">Kawasaki</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/ktm/">KTM</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/mahindra-mojo/">Mahindra Mojo</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/mahindra2wheelers/">Mahindra2Wheelers</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/moto-guzzi/">Moto Guzzi</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/mv-agusta/">MV Agusta</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/piaggio/">Piaggio</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/royal-enfield/">Royal Enfield</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/royal-enfield/royal-enfield-himalayan/">Royal Enfield Himalayan</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/suzuki/">Suzuki</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/suzuki/gixxer/">Gixxer</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/suzuki/gixxer-sf-250/">Gixxer SF 250</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/triumph/">Triumph</a></li>
</ul>
</li>
<li id="menu-item-3150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3150"><a href="https://gaadiwaadi.com/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/reviews/bike-review/">Bike Review</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/reviews/car-review/">Car Review</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/reviews/shootout-comparison/">Shootout Comparison</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/reviews/comparison/">Specs Comparison</a></li>
</ul>
</li>
<li id="menu-item-72320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72320"><a href="https://gaadiwaadi.com/auto-industry-news/">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/auto-industry-news/sales-analysis/">Sales Analysis</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://gaadiwaadi.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="https://gaadiwaadi.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://gaadiwaadi.com/">
			<img src="https://gaadiwaadi.com/wp-content/uploads/2018/06/GW-logo.png" alt="Gaadiwaadi-logo"/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="https://gaadiwaadi.com/">
				<img src="https://gaadiwaadi.com/wp-content/uploads/2018/06/GW-logo.png" alt="Gaadiwaadi-logo"/>
				<span class="td-visual-hidden">Gaadiwaadi.com</span>
			</a>
		    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-14906"><a href="https://gaadiwaadi.com/cars-news/">Cars News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d8392804edb2_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5d8392804edb2" ><script>var block_td_uid_1_5d8392804edb2 = new tdBlock();
block_td_uid_1_5d8392804edb2.id = "td_uid_1_5d8392804edb2";
block_td_uid_1_5d8392804edb2.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1120","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5d8392804edb2_rand","tdc_css_class":"td_uid_1_5d8392804edb2_rand","tdc_css_class_style":"td_uid_1_5d8392804edb2_rand_style"}';
block_td_uid_1_5d8392804edb2.td_column_number = "3";
block_td_uid_1_5d8392804edb2.block_type = "td_block_mega_menu";
block_td_uid_1_5d8392804edb2.post_count = "4";
block_td_uid_1_5d8392804edb2.found_posts = "8433";
block_td_uid_1_5d8392804edb2.header_color = "";
block_td_uid_1_5d8392804edb2.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d8392804edb2.max_num_pages = "2109";
tdBlocksArray.push(block_td_uid_1_5d8392804edb2);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5d8392804edb2" id="td_uid_2_5d83928050275" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="" href="https://gaadiwaadi.com/cars-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_3_5d83928050301" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="1190" href="https://gaadiwaadi.com/cars-news/aston-martin/">Aston Martin</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_4_5d839280503b9" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="1162" href="https://gaadiwaadi.com/cars-news/audi/">Audi</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_5_5d83928050476" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="2007" href="https://gaadiwaadi.com/cars-news/bentley/">Bentley</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_6_5d83928050522" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="1131" href="https://gaadiwaadi.com/cars-news/bmw/">BMW</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_7_5d839280505d1" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="1766" href="https://gaadiwaadi.com/cars-news/bmw/mini/">Mini</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_8_5d839280506a8" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="2328" href="https://gaadiwaadi.com/cars-news/bugatti/">Bugatti</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_9_5d83928050763" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="1178" href="https://gaadiwaadi.com/cars-news/chevrolet/">Chevrolet</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_10_5d83928050810" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="2451" href="https://gaadiwaadi.com/cars-news/chevrolet/blazer-suv/">Blazer SUV</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_11_5d839280508db" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="1133" href="https://gaadiwaadi.com/cars-news/chevrolet/chevrolet-cruze/">Chevrolet Cruze</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_12_5d839280509b5" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="1137" href="https://gaadiwaadi.com/cars-news/chevrolet/chevrolet-sail/">Chevrolet Sail</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_13_5d83928050a45" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="30821" href="https://gaadiwaadi.com/cars-news/citroen-cars-news/">Citroen</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_14_5d83928050abd" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="1424" href="https://gaadiwaadi.com/cars-news/datsun/">Datsun</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_15_5d83928050b3c" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="2472" href="https://gaadiwaadi.com/cars-news/datsun/redigo/">RediGo</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_16_5d83928050bc1" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="1135" href="https://gaadiwaadi.com/cars-news/dc-avanti/">DC Avanti</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_17_5d83928050c36" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="2172" href="https://gaadiwaadi.com/cars-news/ferrari/">Ferrari</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_18_5d83928050caa" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="1126" href="https://gaadiwaadi.com/cars-news/fiat/">Fiat</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_19_5d83928050d4e" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="1383" href="https://gaadiwaadi.com/cars-news/ford/">Ford</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_20_5d83928050df6" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="1513" href="https://gaadiwaadi.com/cars-news/ford/ecosport/">Ecosport</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_21_5d83928050e8a" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="1163" href="https://gaadiwaadi.com/cars-news/ford/ford-endeavour/">Ford Endeavour</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_22_5d83928050f11" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="1143" href="https://gaadiwaadi.com/cars-news/ford/ford-figo/">Ford Figo</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_23_5d83928050f94" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="1144" href="https://gaadiwaadi.com/cars-news/ford/ford-figo-aspire/">Ford Figo Aspire</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_24_5d83928051017" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="1492" href="https://gaadiwaadi.com/cars-news/honda-cars/">Honda</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_25_5d8392805108c" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="2442" href="https://gaadiwaadi.com/cars-news/honda-cars/br-v/">BR-V</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_26_5d83928051117" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="2039" href="https://gaadiwaadi.com/cars-news/honda-cars/brio/">Brio</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_27_5d8392805119a" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="1146" href="https://gaadiwaadi.com/cars-news/honda-cars/honda-accord/">Honda Accord</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_28_5d8392805121d" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="1834" href="https://gaadiwaadi.com/cars-news/honda-cars/honda-amaze/">Honda Amaze</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_29_5d839280512a2" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="1407" href="https://gaadiwaadi.com/cars-news/honda-cars/honda-city/">Honda City</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_30_5d83928051324" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="1129" href="https://gaadiwaadi.com/cars-news/honda-cars/honda-civic/">Honda Civic</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_31_5d839280513a7" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="1142" href="https://gaadiwaadi.com/cars-news/honda-cars/honda-jazz/">Honda Jazz</a><a class="mega-menu-sub-cat-td_uid_1_5d8392804edb2"  id="td_uid_32_5d8392805142a" data-td_block_id="td_uid_1_5d8392804edb2" data-td_filter_value="1594" href="https://gaadiwaadi.com/cars-news/hyundai/">Hyundai</a></div></div><div id=td_uid_1_5d8392804edb2 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/next-gen-tata-xenon-pickup-truck-rendered-based-on-harriers-design/" rel="bookmark" class="td-image-wrap" title="Next Gen Tata Xenon Pickup Truck Rendered Based On Harrier’s Design"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/09/tata-pickup-truck-rendered-1-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/09/tata-pickup-truck-rendered-1-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/09/tata-pickup-truck-rendered-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="tata pickup truck rendered 1" title="Next Gen Tata Xenon Pickup Truck Rendered Based On Harrier’s Design"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/next-gen-tata-xenon-pickup-truck-rendered-based-on-harriers-design/" rel="bookmark" title="Next Gen Tata Xenon Pickup Truck Rendered Based On Harrier’s Design">Next Gen Tata Xenon Pickup Truck Rendered Based On Harrier’s Design</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/2020-mahindra-xuv500-spotted-testing-for-the-first-time-video/" rel="bookmark" class="td-image-wrap" title="2020 Mahindra XUV500 Spotted Testing For The First Time &#8211; Video"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/09/2020-Mahindra-XUV500-Spied-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/09/2020-Mahindra-XUV500-Spied-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/09/2020-Mahindra-XUV500-Spied-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2020 Mahindra XUV500 Spied" title="2020 Mahindra XUV500 Spotted Testing For The First Time &#8211; Video"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/2020-mahindra-xuv500-spotted-testing-for-the-first-time-video/" rel="bookmark" title="2020 Mahindra XUV500 Spotted Testing For The First Time &#8211; Video">2020 Mahindra XUV500 Spotted Testing For The First Time &#8211; Video</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/upcoming-2020-mahindra-scorpio-front-side-rear-rendering/" rel="bookmark" class="td-image-wrap" title="Upcoming 2020 Mahindra Scorpio Front, Side, Rear Rendering"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/08/2020-Mahindra-Scorpio-rear-rendering-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/08/2020-Mahindra-Scorpio-rear-rendering-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/08/2020-Mahindra-Scorpio-rear-rendering-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2020 Mahindra Scorpio rear rendering" title="Upcoming 2020 Mahindra Scorpio Front, Side, Rear Rendering"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/upcoming-2020-mahindra-scorpio-front-side-rear-rendering/" rel="bookmark" title="Upcoming 2020 Mahindra Scorpio Front, Side, Rear Rendering">Upcoming 2020 Mahindra Scorpio Front, Side, Rear Rendering</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/exclusive-maruti-wagon-r-nexa-version-spied-with-venue-like-split-headlamps/" rel="bookmark" class="td-image-wrap" title="Exclusive: Maruti Wagon R Nexa Version Spied With Venue Like Split Headlamps"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/09/2019-wagon-r-stingray-xl5-front-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/09/2019-wagon-r-stingray-xl5-front-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/09/2019-wagon-r-stingray-xl5-front-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2019 wagon r stingray xl5 front" title="Exclusive: Maruti Wagon R Nexa Version Spied With Venue Like Split Headlamps"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/exclusive-maruti-wagon-r-nexa-version-spied-with-venue-like-split-headlamps/" rel="bookmark" title="Exclusive: Maruti Wagon R Nexa Version Spied With Venue Like Split Headlamps">Exclusive: Maruti Wagon R Nexa Version Spied With Venue Like Split&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d8392804edb2" data-td_block_id="td_uid_1_5d8392804edb2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5d8392804edb2" data-td_block_id="td_uid_1_5d8392804edb2"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-14907"><a href="https://gaadiwaadi.com/bikes-news/">Bikes News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_33_5d83928052f9b_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_33_5d83928052f9b" ><script>var block_td_uid_33_5d83928052f9b = new tdBlock();
block_td_uid_33_5d83928052f9b.id = "td_uid_33_5d83928052f9b";
block_td_uid_33_5d83928052f9b.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1121","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_33_5d83928052f9b_rand","tdc_css_class":"td_uid_33_5d83928052f9b_rand","tdc_css_class_style":"td_uid_33_5d83928052f9b_rand_style"}';
block_td_uid_33_5d83928052f9b.td_column_number = "3";
block_td_uid_33_5d83928052f9b.block_type = "td_block_mega_menu";
block_td_uid_33_5d83928052f9b.post_count = "4";
block_td_uid_33_5d83928052f9b.found_posts = "3219";
block_td_uid_33_5d83928052f9b.header_color = "";
block_td_uid_33_5d83928052f9b.ajax_pagination_infinite_stop = "";
block_td_uid_33_5d83928052f9b.max_num_pages = "805";
tdBlocksArray.push(block_td_uid_33_5d83928052f9b);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_33_5d83928052f9b" id="td_uid_34_5d83928054054" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="" href="https://gaadiwaadi.com/bikes-news/">All</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_35_5d839280540da" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="2587" href="https://gaadiwaadi.com/bikes-news/2016-intermot/">2016 Intermot</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_36_5d8392805416b" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="1174" href="https://gaadiwaadi.com/bikes-news/bajaj/">Bajaj</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_37_5d839280541ef" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="2424" href="https://gaadiwaadi.com/bikes-news/bajaj/avenger/">Avenger</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_38_5d83928054276" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="1449" href="https://gaadiwaadi.com/bikes-news/bajaj/pulsar/">Pulsar</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_39_5d839280542fb" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="1203" href="https://gaadiwaadi.com/bikes-news/bmw-motorrad-bikes/">BMW Motorrad</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_40_5d83928054379" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="1315" href="https://gaadiwaadi.com/bikes-news/dsk-benelli/">DSK Benelli</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_41_5d8392805440f" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="1561" href="https://gaadiwaadi.com/bikes-news/dsk-hyosung/">DSK Hyosung</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_42_5d8392805448b" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="1426" href="https://gaadiwaadi.com/bikes-news/ducati/">Ducati</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_43_5d83928054509" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="40596" href="https://gaadiwaadi.com/bikes-news/eicma/">EICMA</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_44_5d83928054587" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="1221" href="https://gaadiwaadi.com/bikes-news/harley-davidson/">Harley Davidson</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_45_5d839280545fd" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="1171" href="https://gaadiwaadi.com/bikes-news/hero-motocorp/">Hero MotoCorp</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_46_5d83928054673" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="1170" href="https://gaadiwaadi.com/bikes-news/honda-2w/">Honda 2W</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_47_5d839280546e7" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="1739" href="https://gaadiwaadi.com/bikes-news/honda-2w/cb-hornet-160r/">CB Hornet 160R</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_48_5d8392805476c" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="2413" href="https://gaadiwaadi.com/bikes-news/honda-2w/cb-shine-sp-125/">CB Shine SP 125</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_49_5d83928054809" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="1624" href="https://gaadiwaadi.com/bikes-news/honda-2w/cbr-650/">CBR 650</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_50_5d8392805488d" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="2416" href="https://gaadiwaadi.com/bikes-news/indian/">Indian</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_51_5d8392805490e" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="38766" href="https://gaadiwaadi.com/bikes-news/jawa/">Jawa</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_52_5d839280549a1" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="1527" href="https://gaadiwaadi.com/bikes-news/kawasaki/">Kawasaki</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_53_5d83928054a17" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="1892" href="https://gaadiwaadi.com/bikes-news/ktm/">KTM</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_54_5d83928054a8d" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="1482" href="https://gaadiwaadi.com/bikes-news/mahindra-mojo/">Mahindra Mojo</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_55_5d83928054b02" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="2214" href="https://gaadiwaadi.com/bikes-news/mahindra2wheelers/">Mahindra2Wheelers</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_56_5d83928054b5f" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="2408" href="https://gaadiwaadi.com/bikes-news/moto-guzzi/">Moto Guzzi</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_57_5d83928054be2" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="2215" href="https://gaadiwaadi.com/bikes-news/mv-agusta/">MV Agusta</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_58_5d83928054c56" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="2337" href="https://gaadiwaadi.com/bikes-news/piaggio/">Piaggio</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_59_5d83928054ccf" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="1172" href="https://gaadiwaadi.com/bikes-news/royal-enfield/">Royal Enfield</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_60_5d83928054d44" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="2457" href="https://gaadiwaadi.com/bikes-news/royal-enfield/royal-enfield-himalayan/">Royal Enfield Himalayan</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_61_5d83928054dc8" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="1169" href="https://gaadiwaadi.com/bikes-news/suzuki/">Suzuki</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_62_5d83928054e3c" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="1168" href="https://gaadiwaadi.com/bikes-news/suzuki/gixxer/">Gixxer</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_63_5d83928054ebf" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="2452" href="https://gaadiwaadi.com/bikes-news/suzuki/gixxer-sf-250/">Gixxer SF 250</a><a class="mega-menu-sub-cat-td_uid_33_5d83928052f9b"  id="td_uid_64_5d83928054f47" data-td_block_id="td_uid_33_5d83928052f9b" data-td_filter_value="1305" href="https://gaadiwaadi.com/bikes-news/triumph/">Triumph</a></div></div><div id=td_uid_33_5d83928052f9b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/piaggio-to-launch-150-cc-aprilia-motorcycle-in-india-at-2020-auto-expo/" rel="bookmark" class="td-image-wrap" title="Piaggio To Launch 150 cc Aprilia Motorcycle In India At 2020 Auto Expo"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2018/02/Aprilia-RS-150-Side-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2018/02/Aprilia-RS-150-Side-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2018/02/Aprilia-RS-150-Side-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Aprilia-RS-150-Side.jpg" title="Piaggio To Launch 150 cc Aprilia Motorcycle In India At 2020 Auto Expo"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/piaggio-to-launch-150-cc-aprilia-motorcycle-in-india-at-2020-auto-expo/" rel="bookmark" title="Piaggio To Launch 150 cc Aprilia Motorcycle In India At 2020 Auto Expo">Piaggio To Launch 150 cc Aprilia Motorcycle In India At 2020&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/custom-royal-enfield-bullet-350-graduate-is-a-timeless-beauty/" rel="bookmark" class="td-image-wrap" title="Custom Royal Enfield Bullet 350 Graduate Is A Timeless Beauty"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/09/ROYAL-ENFIELD-BULLET-3503-218x150.jpeg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/09/ROYAL-ENFIELD-BULLET-3503-218x150.jpeg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/09/ROYAL-ENFIELD-BULLET-3503-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="ROYAL ENFIELD BULLET 3503" title="Custom Royal Enfield Bullet 350 Graduate Is A Timeless Beauty"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/custom-royal-enfield-bullet-350-graduate-is-a-timeless-beauty/" rel="bookmark" title="Custom Royal Enfield Bullet 350 Graduate Is A Timeless Beauty">Custom Royal Enfield Bullet 350 Graduate Is A Timeless Beauty</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/tvs-ntorq-125-race-edition-launched-in-india-at-rs-62995/" rel="bookmark" class="td-image-wrap" title="TVS Ntorq 125 Race Edition Launched In India At Rs. 62,995"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/09/TVS-Ntorq-125-Race-Edition-1-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/09/TVS-Ntorq-125-Race-Edition-1-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/09/TVS-Ntorq-125-Race-Edition-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="TVS Ntorq 125 Race Edition 1" title="TVS Ntorq 125 Race Edition Launched In India At Rs. 62,995"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/tvs-ntorq-125-race-edition-launched-in-india-at-rs-62995/" rel="bookmark" title="TVS Ntorq 125 Race Edition Launched In India At Rs. 62,995">TVS Ntorq 125 Race Edition Launched In India At Rs. 62,995</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/bajaj-pulsar-150-ns160-180-rs200-220f-prices-increased-again/" rel="bookmark" class="td-image-wrap" title="Bajaj Pulsar 150, 160, 180, 200, 220F New Price List &#8211; Up By Rs. 4,000"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2018/11/Bajaj-Pulsar-Neon-Red-Color-2-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2018/11/Bajaj-Pulsar-Neon-Red-Color-2-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2018/11/Bajaj-Pulsar-Neon-Red-Color-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Bajaj-Pulsar-Neon-Red-Color-2" title="Bajaj Pulsar 150, 160, 180, 200, 220F New Price List &#8211; Up By Rs. 4,000"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/bajaj-pulsar-150-ns160-180-rs200-220f-prices-increased-again/" rel="bookmark" title="Bajaj Pulsar 150, 160, 180, 200, 220F New Price List &#8211; Up By Rs. 4,000">Bajaj Pulsar 150, 160, 180, 200, 220F New Price List &#8211;&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5d83928052f9b" data-td_block_id="td_uid_33_5d83928052f9b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_5d83928052f9b" data-td_block_id="td_uid_33_5d83928052f9b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3150"><a href="https://gaadiwaadi.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_65_5d8392805651c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_65_5d8392805651c" ><script>var block_td_uid_65_5d8392805651c = new tdBlock();
block_td_uid_65_5d8392805651c.id = "td_uid_65_5d8392805651c";
block_td_uid_65_5d8392805651c.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1180","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_65_5d8392805651c_rand","tdc_css_class":"td_uid_65_5d8392805651c_rand","tdc_css_class_style":"td_uid_65_5d8392805651c_rand_style"}';
block_td_uid_65_5d8392805651c.td_column_number = "3";
block_td_uid_65_5d8392805651c.block_type = "td_block_mega_menu";
block_td_uid_65_5d8392805651c.post_count = "4";
block_td_uid_65_5d8392805651c.found_posts = "209";
block_td_uid_65_5d8392805651c.header_color = "";
block_td_uid_65_5d8392805651c.ajax_pagination_infinite_stop = "";
block_td_uid_65_5d8392805651c.max_num_pages = "53";
tdBlocksArray.push(block_td_uid_65_5d8392805651c);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_65_5d8392805651c" id="td_uid_66_5d839280574db" data-td_block_id="td_uid_65_5d8392805651c" data-td_filter_value="" href="https://gaadiwaadi.com/reviews/">All</a><a class="mega-menu-sub-cat-td_uid_65_5d8392805651c"  id="td_uid_67_5d8392805756c" data-td_block_id="td_uid_65_5d8392805651c" data-td_filter_value="1470" href="https://gaadiwaadi.com/reviews/bike-review/">Bike Review</a><a class="mega-menu-sub-cat-td_uid_65_5d8392805651c"  id="td_uid_68_5d839280575f0" data-td_block_id="td_uid_65_5d8392805651c" data-td_filter_value="1478" href="https://gaadiwaadi.com/reviews/car-review/">Car Review</a><a class="mega-menu-sub-cat-td_uid_65_5d8392805651c"  id="td_uid_69_5d83928057659" data-td_block_id="td_uid_65_5d8392805651c" data-td_filter_value="2482" href="https://gaadiwaadi.com/reviews/shootout-comparison/">Shootout Comparison</a><a class="mega-menu-sub-cat-td_uid_65_5d8392805651c"  id="td_uid_70_5d839280576e0" data-td_block_id="td_uid_65_5d8392805651c" data-td_filter_value="2471" href="https://gaadiwaadi.com/reviews/comparison/">Specs Comparison</a></div></div><div id=td_uid_65_5d8392805651c class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/mg-hector-suv-review-here-to-draw-attention/" rel="bookmark" class="td-image-wrap" title="MG Hector SUV Review &#8211; Here To Draw Attention"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/06/mg-hector-review-1-2-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/06/mg-hector-review-1-2-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/06/mg-hector-review-1-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="mg hector review-1-2" title="MG Hector SUV Review &#8211; Here To Draw Attention"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/mg-hector-suv-review-here-to-draw-attention/" rel="bookmark" title="MG Hector SUV Review &#8211; Here To Draw Attention">MG Hector SUV Review &#8211; Here To Draw Attention</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/hyundai-venue-vs-tata-nexon-dimensions-and-engine-comparison/" rel="bookmark" class="td-image-wrap" title="Hyundai Venue Vs Tata Nexon: Dimensions And Engine Comparison"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/06/hyunda-venue-vs-tata-nexon-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/06/hyunda-venue-vs-tata-nexon-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/06/hyunda-venue-vs-tata-nexon-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="hyundai venue vs tata nexon" title="Hyundai Venue Vs Tata Nexon: Dimensions And Engine Comparison"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/hyundai-venue-vs-tata-nexon-dimensions-and-engine-comparison/" rel="bookmark" title="Hyundai Venue Vs Tata Nexon: Dimensions And Engine Comparison">Hyundai Venue Vs Tata Nexon: Dimensions And Engine Comparison</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/upcoming-honda-hr-v-vs-hyundai-creta-india-specs-comparison/" rel="bookmark" class="td-image-wrap" title="Upcoming Honda HR-V Vs Hyundai Creta &#8211; Specs Comparison"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/05/Honda-HR-V-Vs-Hyundai-Creta-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/05/Honda-HR-V-Vs-Hyundai-Creta-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/05/Honda-HR-V-Vs-Hyundai-Creta-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Honda HR-V Vs Hyundai Creta" title="Upcoming Honda HR-V Vs Hyundai Creta &#8211; Specs Comparison"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/upcoming-honda-hr-v-vs-hyundai-creta-india-specs-comparison/" rel="bookmark" title="Upcoming Honda HR-V Vs Hyundai Creta &#8211; Specs Comparison">Upcoming Honda HR-V Vs Hyundai Creta &#8211; Specs Comparison</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/hero-maestro-125-vs-honda-grazia-vs-tvs-ntroq-specs-comparison/" rel="bookmark" class="td-image-wrap" title="Hero Maestro 125 vs Honda Grazia vs TVS Ntorq: Specs Comparison"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/05/Hero-Maestro-Edge-125-vs-TVS-Ntroq-vs-Honda-Grazia-Spec-Comparo-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/05/Hero-Maestro-Edge-125-vs-TVS-Ntroq-vs-Honda-Grazia-Spec-Comparo-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/05/Hero-Maestro-Edge-125-vs-TVS-Ntroq-vs-Honda-Grazia-Spec-Comparo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Hero Maestro Edge 125 vs TVS Ntroq vs Honda Grazia Spec Comparo" title="Hero Maestro 125 vs Honda Grazia vs TVS Ntorq: Specs Comparison"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/hero-maestro-125-vs-honda-grazia-vs-tvs-ntroq-specs-comparison/" rel="bookmark" title="Hero Maestro 125 vs Honda Grazia vs TVS Ntorq: Specs Comparison">Hero Maestro 125 vs Honda Grazia vs TVS Ntorq: Specs Comparison</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_65_5d8392805651c" data-td_block_id="td_uid_65_5d8392805651c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_65_5d8392805651c" data-td_block_id="td_uid_65_5d8392805651c"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-72320"><a href="https://gaadiwaadi.com/auto-industry-news/">More</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_71_5d83928058ebd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_71_5d83928058ebd" ><script>var block_td_uid_71_5d83928058ebd = new tdBlock();
block_td_uid_71_5d83928058ebd.id = "td_uid_71_5d83928058ebd";
block_td_uid_71_5d83928058ebd.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1347","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_71_5d83928058ebd_rand","tdc_css_class":"td_uid_71_5d83928058ebd_rand","tdc_css_class_style":"td_uid_71_5d83928058ebd_rand_style"}';
block_td_uid_71_5d83928058ebd.td_column_number = "3";
block_td_uid_71_5d83928058ebd.block_type = "td_block_mega_menu";
block_td_uid_71_5d83928058ebd.post_count = "4";
block_td_uid_71_5d83928058ebd.found_posts = "1150";
block_td_uid_71_5d83928058ebd.header_color = "";
block_td_uid_71_5d83928058ebd.ajax_pagination_infinite_stop = "";
block_td_uid_71_5d83928058ebd.max_num_pages = "288";
tdBlocksArray.push(block_td_uid_71_5d83928058ebd);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_71_5d83928058ebd" id="td_uid_72_5d83928059d67" data-td_block_id="td_uid_71_5d83928058ebd" data-td_filter_value="" href="https://gaadiwaadi.com/auto-industry-news/">All</a><a class="mega-menu-sub-cat-td_uid_71_5d83928058ebd"  id="td_uid_73_5d83928059dff" data-td_block_id="td_uid_71_5d83928058ebd" data-td_filter_value="1995" href="https://gaadiwaadi.com/auto-industry-news/sales-analysis/">Sales Analysis</a></div></div><div id=td_uid_71_5d83928058ebd class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/prices-for-petrol-diesel-may-jump-by-rs-5-6-per-litre-after-saudi-drone-attacks/" rel="bookmark" class="td-image-wrap" title="Prices For Petrol/Diesel May Jump By Rs 5-6 Per Litre After Saudi Drone Attacks"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/09/petrol-pump-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/09/petrol-pump-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/09/petrol-pump-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="petrol pump" title="Prices For Petrol/Diesel May Jump By Rs 5-6 Per Litre After Saudi Drone Attacks"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/prices-for-petrol-diesel-may-jump-by-rs-5-6-per-litre-after-saudi-drone-attacks/" rel="bookmark" title="Prices For Petrol/Diesel May Jump By Rs 5-6 Per Litre After Saudi Drone Attacks">Prices For Petrol/Diesel May Jump By Rs 5-6 Per Litre After&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/ford-india-plans-to-sell-off-its-gujarat-manufacturing-facility/" rel="bookmark" class="td-image-wrap" title="Ford India Plans To Sell Off Its Gujarat Manufacturing Facility?"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/07/2019-FORD-EVEREST-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/07/2019-FORD-EVEREST-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/07/2019-FORD-EVEREST-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2019 FORD EVEREST" title="Ford India Plans To Sell Off Its Gujarat Manufacturing Facility?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/ford-india-plans-to-sell-off-its-gujarat-manufacturing-facility/" rel="bookmark" title="Ford India Plans To Sell Off Its Gujarat Manufacturing Facility?">Ford India Plans To Sell Off Its Gujarat Manufacturing Facility?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/maruti-suzuki-is-open-for-large-bs-vi-diesel-cars-shashank-srivastava/" rel="bookmark" class="td-image-wrap" title="Maruti Suzuki Is Open For Large BS-VI Diesel Cars: Shashank Srivastava"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/03/Maruti-Ciaz-Ertiga-Vitara-Brezza-S-Cross-To-Get-6-Speed-1.5L-Diesel-Engine-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/03/Maruti-Ciaz-Ertiga-Vitara-Brezza-S-Cross-To-Get-6-Speed-1.5L-Diesel-Engine-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/03/Maruti-Ciaz-Ertiga-Vitara-Brezza-S-Cross-To-Get-6-Speed-1.5L-Diesel-Engine-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Maruti Ciaz, Ertiga, Vitara Brezza &amp; S-Cross To Get 6-Speed 1.5L Diesel Engine" title="Maruti Suzuki Is Open For Large BS-VI Diesel Cars: Shashank Srivastava"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/maruti-suzuki-is-open-for-large-bs-vi-diesel-cars-shashank-srivastava/" rel="bookmark" title="Maruti Suzuki Is Open For Large BS-VI Diesel Cars: Shashank Srivastava">Maruti Suzuki Is Open For Large BS-VI Diesel Cars: Shashank Srivastava</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/tvs-zeppelin-new-creta-tata-h2x-nexon-ev-likely-to-debut-at-2020-auto-expo/" rel="bookmark" class="td-image-wrap" title="TVS Zeppelin, New Creta, Tata H2X, Nexon EV Likely To Debut At 2020 Auto Expo"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2018/09/india-bound-vitara-front-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2018/09/india-bound-vitara-front-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2018/09/india-bound-vitara-front-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="india bound vitara front" title="TVS Zeppelin, New Creta, Tata H2X, Nexon EV Likely To Debut At 2020 Auto Expo"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/tvs-zeppelin-new-creta-tata-h2x-nexon-ev-likely-to-debut-at-2020-auto-expo/" rel="bookmark" title="TVS Zeppelin, New Creta, Tata H2X, Nexon EV Likely To Debut At 2020 Auto Expo">TVS Zeppelin, New Creta, Tata H2X, Nexon EV Likely To Debut&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_71_5d83928058ebd" data-td_block_id="td_uid_71_5d83928058ebd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_71_5d83928058ebd" data-td_block_id="td_uid_71_5d83928058ebd"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_74_5d8392805c3f5_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="5470427769"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="5470427769"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="5470427769"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="5470427769"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    </div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gaadiwaadi.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Bikes News" class="entry-crumb" href="https://gaadiwaadi.com/bikes-news/">Bikes News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Piaggio To Launch 150 cc Aprilia Motorcycle In India At 2020 Auto...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-118433" class="post-118433 post type-post status-publish format-standard has-post-thumbnail hentry category-bikes-news category-piaggio" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Piaggio To Launch 150 cc Aprilia Motorcycle In India At 2020 Auto Expo</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gaadiwaadi.com/author/riju787/">Riju Ganguly</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-09-19T18:42:12+00:00" >Sep 19, 2019</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgaadiwaadi.com%2Fpiaggio-to-launch-150-cc-aprilia-motorcycle-in-india-at-2020-auto-expo%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Piaggio+To+Launch+150+cc+Aprilia+Motorcycle+In+India+At+2020+Auto+Expo&url=https%3A%2F%2Fgaadiwaadi.com%2Fpiaggio-to-launch-150-cc-aprilia-motorcycle-in-india-at-2020-auto-expo%2F&via=gaadiwaadi">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://gaadiwaadi.com/piaggio-to-launch-150-cc-aprilia-motorcycle-in-india-at-2020-auto-expo/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gaadiwaadi.com/piaggio-to-launch-150-cc-aprilia-motorcycle-in-india-at-2020-auto-expo/&amp;media=https://gaadiwaadi.com/wp-content/uploads/2018/02/Aprilia-RS-150-Side.jpg&description=Piaggio+To+Launch+150+cc+Aprilia+Motorcycle+In+India+At+2020+Auto+Expo">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Piaggio To Launch 150 cc Aprilia Motorcycle In India At 2020 Auto Expo %0A%0A https://gaadiwaadi.com/piaggio-to-launch-150-cc-aprilia-motorcycle-in-india-at-2020-auto-expo/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><a href="https://gaadiwaadi.com/wp-content/uploads/2018/02/Aprilia-RS-150-Side.jpg" data-caption=""><img width="1024" height="768" class="entry-thumb td-modal-image" src="https://gaadiwaadi.com/wp-content/uploads/2018/02/Aprilia-RS-150-Side.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2018/02/Aprilia-RS-150-Side.jpg 1024w, https://gaadiwaadi.com/wp-content/uploads/2018/02/Aprilia-RS-150-Side-500x375.jpg 500w, https://gaadiwaadi.com/wp-content/uploads/2018/02/Aprilia-RS-150-Side-853x640.jpg 853w, https://gaadiwaadi.com/wp-content/uploads/2018/02/Aprilia-RS-150-Side-80x60.jpg 80w, https://gaadiwaadi.com/wp-content/uploads/2018/02/Aprilia-RS-150-Side-265x198.jpg 265w, https://gaadiwaadi.com/wp-content/uploads/2018/02/Aprilia-RS-150-Side-696x522.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2018/02/Aprilia-RS-150-Side-560x420.jpg 560w" sizes="(max-width: 1024px) 100vw, 1024px" alt="Aprilia-RS-150-Side.jpg" title="Aprilia RS 150 Side"/></a></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_76_5d8392805f85d_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 

<div class="gaadi-before-content" style="text-align: center; " id="gaadi-1099077378"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" 
data-ad-client="ca-pub-9822732038633821" 
data-ad-slot="3929358197"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><h2>Italian two-wheeler maker earlier showcased two 150 cc motorcycles at the 2018 Auto Expo in India</h2>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_75_5d8392805f480_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 

<p>Piaggio, the Italian two and three wheeler manufacturer who owns the popular two-wheeler brand Aprilia, is planning to launch an all-new 150 cc motorcycle under the Aprilia moniker as per a report. As per Bikewale, Aprilia branded 150 cc motorcycle will be launched the upcoming 2020 Auto Expo in Delhi. Once launched, it will be the smallest capacity motorcycle from the Italian brand.</p>
<p>Aprilia, which already offers SR150 performance scooter in India, will also get a new family scooter at the Expo and will be unveiled alongside the new motorcycle. According to Bikewale, this new 150cc motorcycle is in the final stages of testing. Being Aprilia means the new unnamed motorcycle will be performance biased as seen from the SR150 scooter.</p>
<p>But this is not the first time Aprilia is planning to enter the highly profitable 150cc premium space. The company earlier showcased two 150cc motorcycles at the 2018 Auto Expo namely the RS 150 and the Tuono 150, either of which can make way to India, or it can be a new model altogether.</p><div class="gaadi-content_2" style="text-align: center; " id="gaadi-687874022"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-9822732038633821" data-ad-slot="8671983794"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<figure id="attachment_97214" style="width: 696px" class="wp-caption aligncenter"><img class="size-large wp-image-97214" src="https://gaadiwaadi.com/wp-content/uploads/2019/01/Aprilia-RS-150-spotted-in-India-1-862x640.jpg" alt="Aprilia-RS-150-spotted-in-India-2" width="696" height="517" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/01/Aprilia-RS-150-spotted-in-India-1-862x640.jpg 862w, https://gaadiwaadi.com/wp-content/uploads/2019/01/Aprilia-RS-150-spotted-in-India-1-100x74.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2019/01/Aprilia-RS-150-spotted-in-India-1-640x475.jpg 640w, https://gaadiwaadi.com/wp-content/uploads/2019/01/Aprilia-RS-150-spotted-in-India-1-80x60.jpg 80w, https://gaadiwaadi.com/wp-content/uploads/2019/01/Aprilia-RS-150-spotted-in-India-1-265x198.jpg 265w, https://gaadiwaadi.com/wp-content/uploads/2019/01/Aprilia-RS-150-spotted-in-India-1-696x517.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2019/01/Aprilia-RS-150-spotted-in-India-1-566x420.jpg 566w, https://gaadiwaadi.com/wp-content/uploads/2019/01/Aprilia-RS-150-spotted-in-India-1.jpg 1024w" sizes="(max-width: 696px) 100vw, 696px"><figcaption class="wp-caption-text">aprilia rs 150</figcaption></figure>
<p>If former is the case, Aprilia has to work hard on detuning the bikes as they were loaded with features that are usually seen on high-end motorcycles like the quick-shifter. And such features will increase the Indian model’s cost exponentially.</p>
<p>Just so you know, Aprilia has a 150cc faired motorcycle that the company manufactures and sells in China, and is called the GPR 150. The same model was spotted in India a few months back where it was imported to be showcased to a few selected dealers.</p><div class="gaadi-content" style="text-align: center; " id="gaadi-1908562561"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-9822732038633821" data-ad-slot="2233656845"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>It won’t be wrong to say, hence, that the GPR 150 will come to India and can be launched next February. Since Piaggio has a manufacturing facility in India, they will manufacture this 150cc motorcycle in India to keep the price in check, which can be a bit on the premium side than the Yamaha YZF-R15.</p>



 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_77_5d8392805fbbe_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                <div class="td-post-source-via td-no-tags"><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="https://www.bikewale.com/news/42276-piaggio-to-launch-a-150cc-aprilia-motorcycle-at-2020-auto-expo.html">source</a></div></div>                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://gaadiwaadi.com/author/riju787/">Riju Ganguly</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Riju Ganguly"></span><meta itemprop="datePublished" content="2019-09-19T18:42:12+00:00"><meta itemprop="dateModified" content="2019-09-19T18:42:12+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gaadiwaadi.com/piaggio-to-launch-150-cc-aprilia-motorcycle-in-india-at-2020-auto-expo/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gaadiwaadi.com/wp-content/uploads/2018/06/GW-logo.png"></span><meta itemprop="name" content="Gaadiwaadi.com"></span><meta itemprop="headline " content="Piaggio To Launch 150 cc Aprilia Motorcycle In India At 2020 Auto Expo"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gaadiwaadi.com/wp-content/uploads/2018/02/Aprilia-RS-150-Side.jpg"><meta itemprop="width" content="1024"><meta itemprop="height" content="768"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_78_5d83928060528_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="2003277274"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="2003277274"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="2003277274"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="2003277274"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://gaadiwaadi.com/"><img src="https://gaadiwaadi.com/wp-content/uploads/2018/06/GW-logo.png" alt="Gaadiwaadi-logo" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>GaadiWaadi.com is India’s no. 1 source for latest automotive news managed by Tecnonation Media Pvt Ltd with boot loads of scoops, reviews and trivia written by motoring experts and enthusiasts. Launched in 2013 with the aim of providing unbiased automotive news, views, reviews, comparisons and analysis. We are now the country’s one of the most trusted online automotive news sources.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@gaadiwaadi.com">contact@gaadiwaadi.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/gaadiwaaditimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Gaadiwaadidotcom" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gaadiwaadi" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gaadiwaadi" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/gaadiwaadidotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-536"><a target="_blank" href="https://gaadiwaadi.com/latest-news/">Latest News</a></li>
<li id="menu-item-5532" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5532"><a href="https://gaadiwaadi.com/reviews/">Reviews</a></li>
<li id="menu-item-5531" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5531"><a href="https://gaadiwaadi.com/about-us/">About us</a></li>
<li id="menu-item-3691" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3691"><a href="https://gaadiwaadi.com/contact/">Contact us</a></li>
<li id="menu-item-3692" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3692"><a href="https://gaadiwaadi.com/visitors-agreement/">Visitors Agreement</a></li>
<li id="menu-item-3693" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3693"><a href="https://gaadiwaadi.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39353" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39353"><a href="https://gaadiwaadi.com/about-us/">Website managed by Tecnonation Media Pvt Ltd</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018 GaadiWaadi.com, All Rights Reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

            <style type="text/css">
						.svc_pre_container_after{
				margin-top:2px;
				margin-bottom:2px;
			}
			.svc_pre_container_after .svc_next_content{
				padding:10px 10px 10px 10px;
				background:#ffffff;
			}	
			.svc_pre_container_after .svc_next_ref{border-top: 4px solid #191919;}
			.svc_pre_container_after .svc_next_ref::before{border-top: 10px solid #191919;}
			.svc_pre_container_after .svc_next_ref .svc_next_txt{ color:#0769bf; font-size:20px; line-height:20px;}
			
			</style>
            				<input type="hidden" class="svc_next_url" value="https://gaadiwaadi.com/next-gen-tata-xenon-pickup-truck-rendered-based-on-harriers-design/">
				<input type="hidden" class="svc_next_url_set" value="1">
                                <script>
											function svc_on_start_callback(){
							console.log('start_callback');
													}
										function svc_on_end_callback(){
						console.log('end_callback');
											}
									</script>
			

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5d8392807572b
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
<pre>
@media (max-width: 767px){
.td-header-style-8-wrapper.td-menu-placeholder .td-menu-background, .td-header-style-8 .td-menu-wrap {
  height: 48px !important;
}
.header-search-wrap #search-button .td-sp-ico-search {
  top: 1px !important;
}

   

}
             /*  2-jul-15  */
.td-main-page-wrap {
  padding-top:10px;
  /* responsive portrait phone */
}

.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {
    background-color: #f4f4f4 !important;

}

#td-top-mobile-toggle i {
color:#000;
}
.header-search-wrap .td-icon-search {
  color: #000 !important;
}
body .td-page-title {
display:none;
}

</pre> 
</style>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201938'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/themes/Newspaper8/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/comment-reply.min.js?ver=4.9.11'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/wp-embed.min.js?ver=4.9.11'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/js/next-post-script.js?ver=4.9.11'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[118433]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://gaadiwaadi.com/wp-content/themes/Newspaper8/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://gaadiwaadi.com/wp-content/themes/Newspaper8';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201938.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'92957650',post:'118433',tz:'5.5',srv:'gaadiwaadi.com'} ]);
	_stq.push([ 'clickTrackerInit', '92957650', '118433' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d83928075abb"></textarea>
						<div id="td_live_css_uid_1_5d83928075abb" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d83928075abb');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d83928075abb");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>