<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>Maruti To Launch EVs Before 2025; CNG &amp; Flex-Fuel Tech Take Spotlight</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://gaadiwaadi.com/wp-content/cache/min/1/f3a2151d14337f61524888fbe08b2f49.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" /><link rel="preload" data-no-minify=""  href="https://gaadiwaadi.com/wp-content/cache/used-css/1/maruti-to-launch-evs-before-2025-cng-flex-fuel-tech-take-spotlight/used.min.css?ver=1635428121" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'">
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-76.png"><link rel="apple-touch-icon" sizes="76x76" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-76.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-120.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-114.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-144.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v17.4 (Yoast SEO v17.4) - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Maruti Suzuki is currently concentrating on bringing in more S-CNG vehicles and the flex-fuel technology is also being developed" />
	<link rel="canonical" href="https://gaadiwaadi.com/maruti-to-launch-evs-before-2025-cng-flex-fuel-tech-take-spotlight/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Maruti To Launch EVs Before 2025; CNG &amp; Flex-Fuel Tech Take Spotlight" />
	<meta property="og:description" content="Maruti Suzuki is currently concentrating on bringing in more S-CNG vehicles and the flex-fuel technology is also being developed" />
	<meta property="og:url" content="https://gaadiwaadi.com/maruti-to-launch-evs-before-2025-cng-flex-fuel-tech-take-spotlight/" />
	<meta property="og:site_name" content="Gaadiwaadi.com - Latest Car &amp; Bike News" />
	<meta property="article:publisher" content="https://www.facebook.com/gaadiwaadi" />
	<meta property="article:published_time" content="2021-10-28T11:30:02+00:00" />
	<meta property="og:image" content="https://gaadiwaadi.com/wp-content/uploads/2020/04/maruti-suzuki-800-ev-1.jpg" />
	<meta property="og:image:width" content="1700" />
	<meta property="og:image:height" content="1202" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@gaadiwaadi" />
	<meta name="twitter:site" content="@gaadiwaadi" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Surendhar M" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://gaadiwaadi.com/maruti-to-launch-evs-before-2025-cng-flex-fuel-tech-take-spotlight/amp/" /><meta name="generator" content="AMP for WP 1.0.77.27"/><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Gaadiwaadi.com - Latest Car &amp; Bike News &raquo; Feed" href="https://gaadiwaadi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaadiwaadi.com - Latest Car &amp; Bike News &raquo; Comments Feed" href="https://gaadiwaadi.com/comments/feed/" />
<!-- gaadiwaadi.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize--><script id="gaadi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize-->
	








<link rel='preload'   href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />





<script type='text/javascript' id='append_link-js-extra'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"true","site_name":"Gaadiwaadi.com - Latest Car & Bike News","site_url":"https:\/\/gaadiwaadi.com","always_link_site":"false"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-content/cache/min/1/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=1635423666' id='append_link-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/js/owl.carousel.min.js?ver=5.8.1' id='next-post-owl-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.29.1' id='advanced-ads-advanced-js-js' defer></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-49260806-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["gaadiwaadi.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-49260806-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://gaadiwaadi.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gaadiwaadi.com/wp-json/wp/v2/posts/188923" /><meta name="generator" content="WordPress 5.8.1" />
<link rel='shortlink' href='https://gaadiwaadi.com/?p=188923' />
<link rel="alternate" type="application/json+oembed" href="https://gaadiwaadi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaadiwaadi.com%2Fmaruti-to-launch-evs-before-2025-cng-flex-fuel-tech-take-spotlight%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gaadiwaadi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaadiwaadi.com%2Fmaruti-to-launch-evs-before-2025-cng-flex-fuel-tech-take-spotlight%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
_atrk_opts = { atrk_acct:"faY2n1aMp410WR", domain:"gaadiwaadi.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=faY2n1aMp410WR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <meta name="generator" content="Site Kit by Google 1.44.0" />			
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"a1c16a9a75","wpRestUrl":"https:\/\/gaadiwaadi.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/gaadiwaadi.com\/wp-admin\/","wpRestNonce":"a1c16a9a75","wpRestUrl":"https:\/\/gaadiwaadi.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/gaadiwaadi.com\/wp-admin\/","wpRestNonce":"a1c16a9a75","wpRestUrl":"https:\/\/gaadiwaadi.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":188923};
    </script>
    
<!-- Schema & Structured Data For WP v1.9.87 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script type="rocketlazyloadscript">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://gaadiwaadi.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'dfa9a29a-11ef-4dff-9448-6ad27c7e6941';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://gaadiwaadi.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "Web ID web.onesignal.auto.47c70ae7-2660-4f5d-88d3-857f7dfd7254";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>


<!-- Header style compiled by theme -->






<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://gaadiwaadi.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gaadiwaadi.com/auto-industry-news/",
                    "name": "Auto Industry Updates"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gaadiwaadi.com/maruti-to-launch-evs-before-2025-cng-flex-fuel-tech-take-spotlight/",
                    "name": "Maruti To Launch EVs Before 2025; CNG &amp; Flex-Fuel Tech Take Spotlight"                                
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152-100x100.png" sizes="32x32" />
<link rel="icon" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png" />
		
		
<!-- Button style compiled by theme -->



	<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body class="post-template-default single single-post postid-188923 single-format-standard td-standard-pack maruti-to-launch-evs-before-2025-cng-flex-fuel-tech-take-spotlight global-block-template-1 aa-prefix-gaadi- td-full-layout"  >

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/gaadiwaaditimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://news.google.com/publications/CAAqBwgKMLyt3gowkeLVAQ?oc=3&ceid=IN:en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://news.google.com/publications/CAAqBwgKMLyt3gowkeLVAQ?oc=3&ceid=IN:en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/gaadiwaadidotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-14906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-14906"><a href="https://gaadiwaadi.com/cars-news/">Cars News</a></li>
<li id="menu-item-14907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14907"><a href="https://gaadiwaadi.com/bikes-news/">Bikes News</a></li>
<li id="menu-item-128735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128735"><a href="https://gaadiwaadi.com/auto-industry-news/">Auto Industry News</a></li>
<li id="menu-item-128737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128737"><a href="https://gaadiwaadi.com/modified-cars-bikes/">Mod Job</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://gaadiwaadi.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="Search" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search">
                <form method="get" class="td-search-form" action="https://gaadiwaadi.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://gaadiwaadi.com/">
			<img src="https://gaadiwaadi.com/wp-content/uploads/2018/06/GW-logo.png" alt="Gaadiwaadi-logo" width="300" height="89"/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="https://gaadiwaadi.com/">
				<img src="https://gaadiwaadi.com/wp-content/uploads/2018/06/GW-logo.png" alt="Gaadiwaadi-logo" width="300" height="89"/>
				<span class="td-visual-hidden">Gaadiwaadi.com &#8211; Latest Car &amp; Bike News</span>
			</a>
		    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-14906"><a href="https://gaadiwaadi.com/cars-news/">Cars News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14907"><a href="https://gaadiwaadi.com/bikes-news/">Bikes News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-128735"><a href="https://gaadiwaadi.com/auto-industry-news/">Auto Industry News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128737"><a href="https://gaadiwaadi.com/modified-cars-bikes/">Mod Job</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gaadiwaadi.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Auto Industry Updates" class="entry-crumb" href="https://gaadiwaadi.com/auto-industry-news/">Auto Industry Updates</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Maruti To Launch EVs Before 2025; CNG &amp; Flex-Fuel Tech Take Spotlight</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-188923" class="post-188923 post type-post status-publish format-standard has-post-thumbnail category-auto-industry-news category-cars-news category-maruti-suzuki"  47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Maruti To Launch EVs Before 2025; CNG &amp; Flex-Fuel Tech Take Spotlight</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gaadiwaadi.com/author/surendharm/">Surendhar M</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T17:00:02+05:30" >October 28, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><img width="1068" height="755" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201068%20755'%3E%3C/svg%3E" data-lazy-srcset="https://gaadiwaadi.com/wp-content/uploads/2020/04/maruti-suzuki-800-ev-1-1068x755.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2020/04/maruti-suzuki-800-ev-1-707x500.jpg 707w, https://gaadiwaadi.com/wp-content/uploads/2020/04/maruti-suzuki-800-ev-1-1018x720.jpg 1018w, https://gaadiwaadi.com/wp-content/uploads/2020/04/maruti-suzuki-800-ev-1-100x70.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2020/04/maruti-suzuki-800-ev-1-1536x1086.jpg 1536w, https://gaadiwaadi.com/wp-content/uploads/2020/04/maruti-suzuki-800-ev-1-696x492.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2020/04/maruti-suzuki-800-ev-1-594x420.jpg 594w, https://gaadiwaadi.com/wp-content/uploads/2020/04/maruti-suzuki-800-ev-1-595xh.jpg 595w, https://gaadiwaadi.com/wp-content/uploads/2020/04/maruti-suzuki-800-ev-1.jpg 1700w" data-lazy-sizes="(max-width: 1068px) 100vw, 1068px" alt="maruti suzuki 800 ev 1" title="maruti suzuki 800 ev 1" data-lazy-src="https://gaadiwaadi.com/wp-content/uploads/2020/04/maruti-suzuki-800-ev-1-1068x755.jpg"/><noscript><img width="1068" height="755" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2020/04/maruti-suzuki-800-ev-1-1068x755.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2020/04/maruti-suzuki-800-ev-1-1068x755.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2020/04/maruti-suzuki-800-ev-1-707x500.jpg 707w, https://gaadiwaadi.com/wp-content/uploads/2020/04/maruti-suzuki-800-ev-1-1018x720.jpg 1018w, https://gaadiwaadi.com/wp-content/uploads/2020/04/maruti-suzuki-800-ev-1-100x70.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2020/04/maruti-suzuki-800-ev-1-1536x1086.jpg 1536w, https://gaadiwaadi.com/wp-content/uploads/2020/04/maruti-suzuki-800-ev-1-696x492.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2020/04/maruti-suzuki-800-ev-1-594x420.jpg 594w, https://gaadiwaadi.com/wp-content/uploads/2020/04/maruti-suzuki-800-ev-1-595xh.jpg 595w, https://gaadiwaadi.com/wp-content/uploads/2020/04/maruti-suzuki-800-ev-1.jpg 1700w" sizes="(max-width: 1068px) 100vw, 1068px" alt="maruti suzuki 800 ev 1" title="maruti suzuki 800 ev 1"/></noscript><figcaption class="wp-caption-text">Representational</figcaption></figure></div>
            <!-- content -->
 <!-- A generated by theme --> 

<script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_1 td_block_template_1 ">

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

<div class="gaadi-before-content_2" style="float: left; margin-top: 5px; margin-right: 10px; margin-bottom: 5px; width: 336px; height: 280px; " id="gaadi-1681300099"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9822732038633821" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" 
data-ad-client="ca-pub-9822732038633821" 
data-ad-slot="3201228586"></ins> 
<script type="rocketlazyloadscript"> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><h2>Maruti Suzuki is currently concentrating on bringing in more S-CNG vehicles and the flex-fuel technology is also being developed for the future</h2>
<p>Maruti Suzuki India Limited (MSIL) is reportedly developing zero-emission vehicles for launch before the middle of this decade. While the exact timeframe has not been revealed, MSIL appears to be focussing on its S-CNG lineup along with flex-fuel technology to lower the emission levels and to offer customers high fuel efficiency in its product portfolio.</p>
<p>In a virtual conference on the largest carmaker in the country&#8217;s Q2 earnings yesterday, it has been said that the launch date for EVs will be decided by the parental Suzuki firm based out of Japan. <strong>MSIL&#8217;s Chairman, RC Bhargava</strong> was quoted saying, <em>&#8220;Having volumes of a few 1000s is very good but they leave us unexcited. We will not be happy if we sell 1000 cars in a month, we have gone to much higher volumes.&#8221;  </em></p>
<p>Tata Motors has made immense strides in the passenger electric vehicle segment since the launch of the Nexon EV in early 2020 based on the Ziptron technology and only a few months ago, the updated Tigor EV was introduced. The eco-friendly range will be expanded further in the coming months as the Punch EV is currently being considered and the electrified Altroz has been in the works for some time already.</p><div class="gaadi-after-second-para-desktop" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 10px; " id="gaadi-1205497627"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9822732038633821" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9822732038633821" 
data-ad-slot="1087923335" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript"> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p><img class="aligncenter wp-image-177149 size-large" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20452'%3E%3C/svg%3E" alt="Maruti Suzuki Wagon R wallpaper" width="696" height="452" data-lazy-srcset="https://gaadiwaadi.com/wp-content/uploads/2021/05/Maruti-Suzuki-Wagon-R-wallpaper-1109x720.jpg 1109w, https://gaadiwaadi.com/wp-content/uploads/2021/05/Maruti-Suzuki-Wagon-R-wallpaper-740x480.jpg 740w, https://gaadiwaadi.com/wp-content/uploads/2021/05/Maruti-Suzuki-Wagon-R-wallpaper-100x65.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2021/05/Maruti-Suzuki-Wagon-R-wallpaper-696x452.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2021/05/Maruti-Suzuki-Wagon-R-wallpaper-1068x693.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2021/05/Maruti-Suzuki-Wagon-R-wallpaper-647x420.jpg 647w, https://gaadiwaadi.com/wp-content/uploads/2021/05/Maruti-Suzuki-Wagon-R-wallpaper.jpg 1400w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://gaadiwaadi.com/wp-content/uploads/2021/05/Maruti-Suzuki-Wagon-R-wallpaper-1109x720.jpg" /><noscript><img class="aligncenter wp-image-177149 size-large" src="https://gaadiwaadi.com/wp-content/uploads/2021/05/Maruti-Suzuki-Wagon-R-wallpaper-1109x720.jpg" alt="Maruti Suzuki Wagon R wallpaper" width="696" height="452" srcset="https://gaadiwaadi.com/wp-content/uploads/2021/05/Maruti-Suzuki-Wagon-R-wallpaper-1109x720.jpg 1109w, https://gaadiwaadi.com/wp-content/uploads/2021/05/Maruti-Suzuki-Wagon-R-wallpaper-740x480.jpg 740w, https://gaadiwaadi.com/wp-content/uploads/2021/05/Maruti-Suzuki-Wagon-R-wallpaper-100x65.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2021/05/Maruti-Suzuki-Wagon-R-wallpaper-696x452.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2021/05/Maruti-Suzuki-Wagon-R-wallpaper-1068x693.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2021/05/Maruti-Suzuki-Wagon-R-wallpaper-647x420.jpg 647w, https://gaadiwaadi.com/wp-content/uploads/2021/05/Maruti-Suzuki-Wagon-R-wallpaper.jpg 1400w" sizes="(max-width: 696px) 100vw, 696px" /></noscript></p>
<p>Bhargava wants to see greater demand for EVs as he noted that if his company starts to sell EVs, it would like to be around 10,000 units per month as he is targetting higher volumes from the get-go. In addition, he is convinced that the prices regarding batteries, infra, and electrical elements are really hard to predict right now.</p>
<p>MSIL, as we previously said, is concentrating on meeting the demand for CNG models as the arrival of the more stringent BSVI emission standards led to the discontinuation of many entry-level diesel engines, and to meet high fuel economy, CNG cars are preferred by customers in large number in the mass market space.</p><div class="gaadi-content_3" style="margin-left: auto; margin-right: auto; text-align: center; " id="gaadi-896608314"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9822732038633821" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" 
data-ad-client="ca-pub-9822732038633821" 
data-ad-slot="6020685813"></ins> 
<script type="rocketlazyloadscript"> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>This comes on the back of the central government encouraging CNG vehicles for personal transportation and for instance, Union Minister Nitin Gadkari said flex-fuel engines will be made mandatory for all vehicle types within six months. MSIL reported a decline of 66 per cent in its consolidated profit to Rs. 486.9 crore in the quarter ending last month against Rs. 1,419.6 crore during the same period last year.</p>
<div class="gaadi-after-content" id="gaadi-405730669"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9822732038633821" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9822732038633821" 
data-ad-slot="3003313883" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript"> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
 <!-- A generated by theme --> 

<script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_2 td_block_template_1 ">

<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via --><div class="td-post-source-via td-no-tags"><div class="td-post-small-box"><span>SOURCE</span><a rel="nofollow" href="https://auto.economictimes.indiatimes.com/news/passenger-vehicle/cars/ev-launch-could-be-before-2025-working-on-cng-and-flex-fuel-vehicles-maruti-suzuki/87313844">source</a></div></div>                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgaadiwaadi.com%2Fmaruti-to-launch-evs-before-2025-cng-flex-fuel-tech-take-spotlight%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Maruti+To+Launch+EVs+Before+2025%3B+CNG+%26+Flex-Fuel+Tech+Take+Spotlight&url=https%3A%2F%2Fgaadiwaadi.com%2Fmaruti-to-launch-evs-before-2025-cng-flex-fuel-tech-take-spotlight%2F&via=gaadiwaadi" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Maruti+To+Launch+EVs+Before+2025%3B+CNG+%26+Flex-Fuel+Tech+Take+Spotlight %0A%0A https://gaadiwaadi.com/maruti-to-launch-evs-before-2025-cng-flex-fuel-tech-take-spotlight/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://gaadiwaadi.com/author/surendharm/">Surendhar M</a></span></div>            <!-- meta --><span class="td-page-meta"   ><meta  content="Surendhar M"></span><meta  content="2021-10-28T17:00:02+05:30"><meta  content="2021-10-28T17:00:02+05:30"><meta  itemid="https://gaadiwaadi.com/maruti-to-launch-evs-before-2025-cng-flex-fuel-tech-take-spotlight/"/><span class="td-page-meta"   ><span class="td-page-meta"   ><meta  content="https://gaadiwaadi.com/wp-content/uploads/2018/06/GW-logo.png"></span><meta  content="Gaadiwaadi.com - Latest Car &amp; Bike News"></span><meta  content="Maruti To Launch EVs Before 2025; CNG &amp; Flex-Fuel Tech Take Spotlight"><span class="td-page-meta"   ><meta  content="https://gaadiwaadi.com/wp-content/uploads/2020/04/maruti-suzuki-800-ev-1.jpg"><meta  content="1700"><meta  content="1202"></span>        </footer>

    </article> <!-- /.post -->

    
                                </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://gaadiwaadi.com/"><img width="300" height="89" src="https://gaadiwaadi.com/wp-content/uploads/2018/06/GW-logo.png" alt="Gaadiwaadi-logo" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>GaadiWaadi.com is India’s no. 1 source for latest automotive news managed by Tecnonation Media Pvt Ltd with boot loads of scoops, reviews and trivia written by motoring experts and enthusiasts. Launched in 2013 with the aim of providing unbiased automotive news, views, reviews, comparisons and analysis. We are now the country’s one of the most trusted online automotive news sources.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@gaadiwaadi.com">contact@gaadiwaadi.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/gaadiwaaditimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://news.google.com/publications/CAAqBwgKMLyt3gowkeLVAQ?oc=3&ceid=IN:en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://news.google.com/publications/CAAqBwgKMLyt3gowkeLVAQ?oc=3&ceid=IN:en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/gaadiwaadidotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-536"><a target="_blank" rel="noopener" href="https://gaadiwaadi.com/latest-news/">Latest News</a></li>
<li id="menu-item-5532" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5532"><a href="https://gaadiwaadi.com/reviews/">Reviews</a></li>
<li id="menu-item-5531" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5531"><a href="https://gaadiwaadi.com/about-us/">About us</a></li>
<li id="menu-item-3691" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3691"><a href="https://gaadiwaadi.com/contact/">Contact us</a></li>
<li id="menu-item-3692" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3692"><a href="https://gaadiwaadi.com/visitors-agreement/">Visitors Agreement</a></li>
<li id="menu-item-3693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-3693"><a href="https://gaadiwaadi.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39353" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39353"><a href="https://gaadiwaadi.com/about-us/">Website managed by Tecnonation Media Pvt Ltd</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2021 GaadiWaadi.com, (Member of FASTER Organisation) All Rights Reserved                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script type="rocketlazyloadscript">window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function i(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return i((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),i((function(){var i=window.getComputedStyle&&window.getComputedStyle(t),o=i&&i.getPropertyValue("-moz-binding");e=i&&"none"===i.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var a=0,r=n.length;a<r;a++)n[a](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}();</script>            
            				<input type="hidden" class="svc_next_url" value="https://gaadiwaadi.com/all-new-kia-sportage-unveiled-with-off-road-focussed-x-pro-variant/">
				<input type="hidden" class="svc_next_url_set" value="1">
                                <script type="rocketlazyloadscript">
                	function ads_start_callback(){
                		document.querySelectorAll("script[type=rocketlazyloadscript]").forEach((e => { 
						     const new_script = document.createElement("script");
						      let t = e.nodeName;
						     if( e.hasAttribute("src") ){
						        new_script.addEventListener("load", e);
						        new_script.addEventListener("error", e);
						      }else{
						        new_script.text = e.text;
						        }
						      e.parentNode.replaceChild(new_script, e);



						    var docfrag = document.createDocumentFragment();
							if( e.hasAttribute("src") ){
							     const n = e.getAttribute("src");
							     if (n) {
							        const t = document.createElement("link");
							                t.href = n, t.rel = "preload", t.as = "script", e.appendChild(t)
							     }
							 }

						}))


                	}


											function svc_on_start_callback(){
							console.log('start_callback');
														ads_start_callback();
						}
										function svc_on_end_callback(){
						console.log('end_callback');
												ads_start_callback();
					}
									</script>
			

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11 (rara)
        Deploy mode: deploy
        
        uid: 617aa717bff8c
    -->

    
<!-- Custom css from theme panel -->


<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-content/cache/min/1/wp-content/plugins/fluid-width-wrapper-remover/js/fluid_wrapper_remover.js?ver=1635423666' id='fwr-jslib-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.14.1' id='advanced-ads-pro/front-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1635423666' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='next-post-js-js-extra'>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</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-content/cache/min/1/wp-content/plugins/wp-next-post/assets/js/next-post-script.js?ver=1635423666' id='next-post-js-js' defer></script>
<!--noptimize--><script type="rocketlazyloadscript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[188923]");
                });
            
});</script>

<script type="rocketlazyloadscript" src='https://stats.wp.com/e-202143.js' defer></script>
<script type="rocketlazyloadscript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'92957650',post:'188923',tz:'5.5',srv:'gaadiwaadi.com'} ]);
	_stq.push([ 'clickTrackerInit', '92957650', '188923' ]);
</script>
    <script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
        jQuery(document).ready(function ($) {

            for (let i = 0; i < document.forms.length; ++i) {
                let form = document.forms[i];
				if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="KdIUbxrvMCG" value="154jJ." />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="RtZfNJOKYaVA" value="JM7jG0pZY5_" />'); }
if ($(form).attr("method") != "get") { $(form).append('<input type="hidden" name="FhyUwClGsAqp" value="aPueOq90KCJZAbm" />'); }
            }

            $(document).on('submit', 'form', function () {
				if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="KdIUbxrvMCG" value="154jJ." />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="RtZfNJOKYaVA" value="JM7jG0pZY5_" />'); }
if ($(this).attr("method") != "get") { $(this).append('<input type="hidden" name="FhyUwClGsAqp" value="aPueOq90KCJZAbm" />'); }
                return true;
            });

            jQuery.ajaxSetup({
                beforeSend: function (e, data) {

                    if (data.type !== 'POST') return;

                    if (typeof data.data === 'object' && data.data !== null) {
						data.data.append("KdIUbxrvMCG", "154jJ.");
data.data.append("RtZfNJOKYaVA", "JM7jG0pZY5_");
data.data.append("FhyUwClGsAqp", "aPueOq90KCJZAbm");
                    }
                    else {
                        data.data = data.data + '&KdIUbxrvMCG=154jJ.&RtZfNJOKYaVA=JM7jG0pZY5_&FhyUwClGsAqp=aPueOq90KCJZAbm';
                    }
                }
            });

        });
    });</script>
	<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://gaadiwaadi.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://gaadiwaadi.com/wp-content/cache/min/1/f3a2151d14337f61524888fbe08b2f49.css" media="all" data-minify="1" /><link rel="stylesheet" data-no-minify="" id="wpr-usedcss-css" href="https://gaadiwaadi.com/wp-content/cache/used-css/1/maruti-to-launch-evs-before-2025-cng-flex-fuel-tech-take-spotlight/used.min.css?ver=1635428121"><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1635428121 -->