<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Toyota Closes Order Book For Innova Crysta, New-Gen Coming Soon</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gaadiwaadi.com/xmlrpc.php" />
    <style id="jetpack-boost-critical-css">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</style><meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-76.png"><link rel="apple-touch-icon" sizes="76x76" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-76.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-120.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-114.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v19.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Toyota Innova HyCross is expected to go on sale later this year (around festive season) and it will be based on a new monocoque platform" />
	<link rel="canonical" href="https://gaadiwaadi.com/toyota-closes-order-book-for-innova-crysta-new-gen-coming-soon/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Toyota Closes Order Book For Innova Crysta, New-Gen Coming Soon" />
	<meta property="og:description" content="Toyota Innova HyCross is expected to go on sale later this year (around festive season) and it will be based on a new monocoque platform" />
	<meta property="og:url" content="https://gaadiwaadi.com/toyota-closes-order-book-for-innova-crysta-new-gen-coming-soon/" />
	<meta property="og:site_name" content="Gaadiwaadi.com - Latest Car &amp; Bike News" />
	<meta property="article:publisher" content="https://www.facebook.com/gaadiwaadi" />
	<meta property="article:published_time" content="2022-08-24T01:30:02+00:00" />
	<meta property="article:modified_time" content="2022-08-23T18:23:39+00:00" />
	<meta property="og:image" content="https://gaadiwaadi.com/wp-content/uploads/2022/04/Toyota-Innova-next-gen-rendered-img1.jpg" />
	<meta property="og:image:width" content="1600" />
	<meta property="og:image:height" content="901" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Surendhar M" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@gaadiwaadi" />
	<meta name="twitter:site" content="@gaadiwaadi" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Surendhar M" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel="manifest" href="https://gaadiwaadi.com/pwa-manifest.json">
<link rel="apple-touch-screenshots-precomposed" sizes="512x512" href="https://gaadiwaadi.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/Gaadiwaadi-Favicon-192.png">
<link rel="amphtml" href="https://gaadiwaadi.com/toyota-closes-order-book-for-innova-crysta-new-gen-coming-soon/amp/" /><meta name="generator" content="AMP for WP 1.0.77.49"/><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Gaadiwaadi.com - Latest Car &amp; Bike News &raquo; Feed" href="https://gaadiwaadi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaadiwaadi.com - Latest Car &amp; Bike News &raquo; Comments Feed" href="https://gaadiwaadi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaadiwaadi.com - Latest Car &amp; Bike News &raquo; Stories Feed" href="https://gaadiwaadi.com/web-stories/feed/"><!-- gaadiwaadi.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize--><script id="gaadi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://gaadiwaadi.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='wp-block-library-css'  href='https://gaadiwaadi.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='global-styles-inline-css' type='text/css'>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</style>
<noscript><link rel='stylesheet' id='unslider-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.10' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='unslider-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/advanced-ads-slider/public/assets/css/unslider.css?ver=1.4.10' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='slider-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.10' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='slider-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/advanced-ads-slider/public/assets/css/slider.css?ver=1.4.10' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='svc-next-post-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/front.css?ver=6.0.1' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='svc-next-post-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/front.css?ver=6.0.1' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='vcfti-font-awesome-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/font-awesome.min.css?ver=6.0.1' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='vcfti-font-awesome-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/font-awesome.min.css?ver=6.0.1' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='svc-next-owl-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/owl.carousel.css?ver=6.0.1' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='svc-next-owl-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/owl.carousel.css?ver=6.0.1' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='vcfti-font-stroke-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/pe-icon-7-stroke.css?ver=6.0.1' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='vcfti-font-stroke-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/pe-icon-7-stroke.css?ver=6.0.1' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://gaadiwaadi.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://gaadiwaadi.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.5.1' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11.5.1' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='td-theme-css'  href='https://gaadiwaadi.com/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='td-theme-css'  href='https://gaadiwaadi.com/wp-content/themes/Newspaper/style.css?ver=11.5.1' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<noscript><link rel='stylesheet' id='pwaforwp-style-css'  href='https://gaadiwaadi.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.49' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='pwaforwp-style-css'  href='https://gaadiwaadi.com/wp-content/plugins/pwa-for-wp/assets/css/pwaforwp-main.min.css?ver=1.7.49' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://gaadiwaadi.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://gaadiwaadi.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=6ea45b81e47c58269b68289d05535e19x' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://gaadiwaadi.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://gaadiwaadi.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=32b0396dacab6790bdbb765eba5d6338' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://gaadiwaadi.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' type='text/css' media='all' />
</noscript><link rel='stylesheet' id='jetpack_css-css'  href='https://gaadiwaadi.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.2' type='text/css' media="not all" data-media="all" onload="this.media=this.dataset.media; delete this.dataset.media; this.removeAttribute( 'onload' );" />
<script type='text/javascript' id='append_link-js-extra'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"true","site_name":"Gaadiwaadi.com - Latest Car & Bike News","site_url":"https:\/\/gaadiwaadi.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=6.0.1' id='append_link-js'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/advanced-ads-slider/public/assets/js/unslider.min.js?ver=1.4.10' id='unslider-js-js'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.move.js?ver=1.4.10' id='unslider-move-js-js'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/advanced-ads-slider/public/assets/js/jquery.event.swipe.js?ver=1.4.10' id='unslider-swipe-js-js'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/js/owl.carousel.min.js?ver=6.0.1' id='next-post-owl-js-js'></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.35.1' id='advanced-ads-advanced-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-49260806-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["gaadiwaadi.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-49260806-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://gaadiwaadi.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gaadiwaadi.com/wp-json/wp/v2/posts/204910" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gaadiwaadi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gaadiwaadi.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://gaadiwaadi.com/?p=204910' />
<link rel="alternate" type="application/json+oembed" href="https://gaadiwaadi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaadiwaadi.com%2Ftoyota-closes-order-book-for-innova-crysta-new-gen-coming-soon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gaadiwaadi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaadiwaadi.com%2Ftoyota-closes-order-book-for-innova-crysta-new-gen-coming-soon%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.81.0" />			<style type="text/css">
				.svc_pre_container_after .svc_next_content{display:none;}
.svc_pre_container_after .svc_next_ref::before{border-top: 10px solid #000;}
.svc_pre_container_after .svc_next_ref{border-top: 4px solid #000;}					.svc_next_content{ text-align:center;}
								.svc_infinite_container.svc_next_artical_div .td-post-next-prev{display:none; !important;}
								.svc_infinite_container.svc_next_artical_div .author-box-wrap{display:none; !important;}
								.svc_infinite_container.svc_next_artical_div .td_block_related_posts{display:none; !important;}
								.svc_infinite_container.svc_next_artical_div #comments{display:none; !important;}
							</style>
			<script>advads_items = { conditions: {}, display_callbacks: {}, display_effect_callbacks: {}, hide_callbacks: {}, backgrounds: {}, effect_durations: {}, close_functions: {}, showed: [] };</script><style type="text/css" id="gaadi-layer-custom-css"></style><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gaadiwaadi.com\/wp-admin\/","wpRestNonce":"fc3ae04786","wpRestUrl":"https:\/\/gaadiwaadi.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/gaadiwaadi.com\/wp-admin\/","wpRestNonce":"fc3ae04786","wpRestUrl":"https:\/\/gaadiwaadi.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":204910};
    </script>
    
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Schema & Structured Data For WP v1.9.100 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://gaadiwaadi.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'dfa9a29a-11ef-4dff-9448-6ad27c7e6941';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://gaadiwaadi.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "Web ID web.onesignal.auto.47c70ae7-2660-4f5d-88d3-857f7dfd7254";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9822732038633821" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var REFRESH_KEY = 'refresh';
var REFRESH_VALUE = 'true';
      var mapping1 = googletag.sizeMapping().
        addSize([728, 90], [[970, 250], [970, 90], [728, 90]]).
        addSize([0, 0], [[300, 100], [320, 50]]).
        build();

      var mapping2 = googletag.sizeMapping().
        addSize([728, 90], [[970, 250], [970, 90], [728, 90]]).
        addSize([0, 0], [[300, 250], [300, 100]]).
        build();

      var mapping3 = googletag.sizeMapping().
        addSize([728, 90], [[970, 250], [970, 90], [728, 90]]).
        addSize([0, 0], [[300, 250], [300, 600]]).
        build();
  
      var mapping4 = googletag.sizeMapping().
        addSize([728, 90], [[970, 90], [728, 90]]).
        addSize([0, 0], [320, 50]).
        build();
    googletag.defineSlot('/117891890/GW_Web_Hp_Leaderboard_Resp', [728, 90], 'div-gpt-ad-1652420491845-0').defineSizeMapping(mapping1).setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/117891890/GW_Web_Hp_Feeds_Resp', [300, 250], 'div-gpt-ad-1652420933220-0').defineSizeMapping(mapping2).setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/117891890/GW_Web_Hp_Bottom_Resp', [300, 250], 'div-gpt-ad-1652421233965-0').defineSizeMapping(mapping3).setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/117891890/GW_BottomSticky', [728, 90], 'div-gpt-ad-1652422681237-0').defineSizeMapping(mapping4).setTargeting(REFRESH_KEY, REFRESH_VALUE).addService(googletag.pubads());
    googletag.defineSlot('/117891890/GW_TopSticky', [320, 50], 'div-gpt-ad-1652423051753-0').addService(googletag.pubads());
    googletag.defineSlot('/117891890/GW_Web_Desk_Multiplex', ['fluid'], 'div-gpt-ad-1652421736070-0').addService(googletag.pubads());
    googletag.defineSlot('/117891890/GW_Web_Mob_Multiplex', ['fluid'], 'div-gpt-ad-1652421857537-0').addService(googletag.pubads());
    var SECONDS_TO_WAIT_AFTER_VIEWABILITY = 30;
googletag.pubads().addEventListener('impressionViewable', function(event) {
var slot = event.slot;
if (slot.getTargeting(REFRESH_KEY).indexOf(REFRESH_VALUE) > -1) {
setTimeout(function() {
googletag.pubads().refresh([slot]);
}, SECONDS_TO_WAIT_AFTER_VIEWABILITY * 1000);
}
});
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script>
<script type='text/javascript'>
  !function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

  // initialize apstag and have apstag set bids on the googletag slots when they are returned to the page
  apstag.init({
    pubID: '7f0bbd82-5a13-48ec-9950-fcb028b1546c',
    adServer: 'googletag',
    bidTimeout: 2e3
  });

  // request the bids for the four googletag slots
  apstag.fetchBids({
    slots: [{
      slotID: 'div-gpt-ad-1652420491845-0',
      slotName: '/117891890/GW_Web_Hp_Leaderboard_Resp', 
      sizes: [[970, 250], [970, 90], [728, 90], [300, 100], [320, 50]]
    },
    {
      slotID: 'div-gpt-ad-1652420933220-0',
      slotName: '/117891890/GW_Web_Hp_Feeds_Resp', 
      sizes: [[970, 250], [970, 90], [728, 90], [300, 250], [300, 100]]
    },
    {
      slotID: 'div-gpt-ad-1652421233965-0',
      slotName: '/117891890/GW_Web_Hp_Bottom_Resp', 
      sizes: [[970, 250], [970, 90], [728, 90], [300, 250], [300, 600]]
    },
{
      slotID: 'div-gpt-ad-1652422681237-0',
      slotName: '/117891890/GW_BottomSticky', 
      sizes: [[970, 90], [728, 90], [320, 50]]
    },
{
      slotID: 'div-gpt-ad-1652423051753-0',
      slotName: '/117891890/GW_TopSticky', 
      sizes: [[320, 50]]
    },
{
      slotID: 'div-gpt-ad-1652421736070-0',
      slotName: '/117891890/GW_Web_Desk_Multiplex', 
      sizes: [['fluid']]
    },
{
      slotID: 'div-gpt-ad-1652421857537-0',
      slotName: '/117891890/GW_Web_Mob_Multiplex', 
      sizes: [['fluid']]
    },
{
      slotID: 'div-gpt-ad-4994158162044-0',
      slotName: '/117891890/GW_Web_Hp_Feeds_Resp', 
      sizes: [['fluid'], ['fluid'], [300,250], [970,250], [970,90], ['fluid']]
    },
{
      slotID: 'div-gpt-ad-8139316058987-0',
      slotName: '/117891890/gw_topbanner', 
      sizes: [[300,250], [320,100], [320,50], [728,90], [970,250], [970,90]]
    },
{
      slotID: 'div-gpt-ad-9255701861347-0',
      slotName: '/117891890/GW_FlyingCarpet', 
      sizes: [['fluid'], ['fluid'], [300,600], ['fluid']]
    },
{
      slotID: 'div-gpt-ad-9278171014107-0',
      slotName: '/117891890/GW_Web_Ap_AfterArticle_Resp', 
      sizes: [['fluid'], ['fluid'], [300,250], [728,90], [970,250], [970,90], ['fluid']]
    },
{
      slotID: 'div-gpt-ad-1577614689018-0',
      slotName: '/117891890/GW_Web_Ap_Inarticle_Resp', 
      sizes: [['fluid'], ['fluid'], [300,250], [728,90], [970,250], [970,90], ['fluid']]
    }]
  }, function(bids) {
    // set apstag bids, then trigger the first request to GAM
    googletag.cmd.push(function() {
      apstag.setDisplayBids();
      googletag.pubads().refresh();    
    });
  });
</script>

<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script>
    window.googletag = window.googletag || { cmd: [] };
    var interstitialSlot;
    googletag.cmd.push(function () {
       interstitialSlot = googletag.defineOutOfPageSlot('/117891890/GW_Interstitial',googletag.enums.OutOfPageFormat.INTERSTITIAL).addService(googletag.pubads());
      googletag.enableServices();
    });
    googletag.cmd.push(function () {
      googletag.display(interstitialSlot);
    });
  </script>
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script>
    window.googletag = window.googletag || { cmd: [] };
    var interstitialSlot;
    googletag.cmd.push(function () {
       interstitialSlot = googletag.defineOutOfPageSlot('/1009127,117891890/Gaadiwaadi_MCMMI_Interstitial_In',googletag.enums.OutOfPageFormat.INTERSTITIAL).addService(googletag.pubads());
      googletag.enableServices();
    });
    googletag.cmd.push(function () {
      googletag.display(interstitialSlot);
    });
  </script><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-49260806-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-49260806-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://gaadiwaadi.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gaadiwaadi.com/cars-news/",
                    "name": "Cars News"
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152-100x100.png" sizes="32x32" />
<link rel="icon" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png" />
<meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="#D5E0EB">
        <meta name="apple-mobile-web-app-title" content="GaadiWaadi.com">
        <meta name="application-name" content="GaadiWaadi.com">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/Gaadiwaadi-Favicon-192.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/Gaadiwaadi-Favicon-192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png">
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" href="https://gaadiwaadi.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://gaadiwaadi.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png">
<link rel="apple-touch-startup-image" href="https://gaadiwaadi.com/wp-content/plugins/pwa-for-wp/images/logo-512x512.png"/>
		<style type="text/css" id="wp-custom-css">
			.td-container, .tdc-row {
		width: 970px ; 
	}
	.amp-single .amp-author, .amp-single #pagination,.amp-single .cmts{

	display: none !important;
	}.sp-rt .amp-author{	display: none !important;}
	body.td-animation-stack-type0 .td-animation-stack .entry-thumb, body.td-animation-stack-type0 .post img{
		opacity: 1;}
		@media(max-width:991px){

		.td-container, .tdc-row {
		   width:100% !important;
		   }
	}
body .fluid-width-video-wrapper iframe, body  .fluid-width-video-wrapper object, body  .fluid-width-video-wrapper embed {
	position: unset !important;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body data-rsssl=1 class="post-template-default single single-post postid-204910 single-format-standard td-standard-pack toyota-closes-order-book-for-innova-crysta-new-gen-coming-soon global-block-template-1 aa-prefix-gaadi- td-full-layout"  >

    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/gaadiwaaditimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://news.google.com/publications/CAAqBwgKMLyt3gowkeLVAQ?oc=3&ceid=IN:en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://news.google.com/publications/CAAqBwgKMLyt3gowkeLVAQ?oc=3&ceid=IN:en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/gaadiwaadidotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-14906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-14906"><a href="https://gaadiwaadi.com/cars-news/">Cars News</a></li>
<li id="menu-item-14907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14907"><a href="https://gaadiwaadi.com/bikes-news/">Bikes News</a></li>
<li id="menu-item-128735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128735"><a href="https://gaadiwaadi.com/auto-industry-news/">Auto Industry News</a></li>
<li id="menu-item-128737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128737"><a href="https://gaadiwaadi.com/modified-cars-bikes/">Mod Job</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://gaadiwaadi.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="Search" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search">
                <form method="get" class="td-search-form" action="https://gaadiwaadi.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://gaadiwaadi.com/">
			<img src="https://gaadiwaadi.com/wp-content/uploads/2022/01/gaadiwaadi-logo.png" alt="Gaadiwaadi-logo" width="300" height="89"/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="https://gaadiwaadi.com/">
				<img src="https://gaadiwaadi.com/wp-content/uploads/2022/01/gaadiwaadi-logo.png" alt="Gaadiwaadi-logo" width="300" height="89"/>
				<span class="td-visual-hidden">Gaadiwaadi.com &#8211; Latest Car &amp; Bike News</span>
			</a>
		    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-14906"><a href="https://gaadiwaadi.com/cars-news/">Cars News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14907"><a href="https://gaadiwaadi.com/bikes-news/">Bikes News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128735"><a href="https://gaadiwaadi.com/auto-industry-news/">Auto Industry News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128737"><a href="https://gaadiwaadi.com/modified-cars-bikes/">Mod Job</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  tdi_1 td_block_template_1">
<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><!-- /117891890/GW_Web_Hp_Leaderboard_Resp -->
<div id='div-gpt-ad-1652420491845-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1652420491845-0'); });
  </script>
</div>
<div class="td-visible-desktop">
    <div id='div-gpt-ad-1652420491845-0'>
</div>
<div class="td-visible-tablet-landscape">
    <div id='div-gpt-ad-1652420491845-0'>
</div>
<div class="td-visible-tablet-portrait">
    <div id='div-gpt-ad-1652420491845-0'>
</div>
<div class="td-visible-phone">
    <div id='div-gpt-ad-1652420491845-0'>
</div></div>
</div>                </div>
            </div>
        </div>
    </div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gaadiwaadi.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Cars News</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-204910" class="post-204910 post type-post status-publish format-standard has-post-thumbnail hentry category-cars-news category-toyota"  >
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Toyota Closes Order Book For Innova Crysta, New-Gen Coming Soon</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gaadiwaadi.com/author/surendharm/">Surendhar M</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-24T07:00:02+05:30" >August 24, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><img width="1068" height="601" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2022/04/Toyota-Innova-next-gen-rendered-img1-1068x601.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2022/04/Toyota-Innova-next-gen-rendered-img1-1068x601.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2022/04/Toyota-Innova-next-gen-rendered-img1-740x417.jpg 740w, https://gaadiwaadi.com/wp-content/uploads/2022/04/Toyota-Innova-next-gen-rendered-img1-1280x720.jpg 1280w, https://gaadiwaadi.com/wp-content/uploads/2022/04/Toyota-Innova-next-gen-rendered-img1-100x56.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2022/04/Toyota-Innova-next-gen-rendered-img1-1536x865.jpg 1536w, https://gaadiwaadi.com/wp-content/uploads/2022/04/Toyota-Innova-next-gen-rendered-img1-696x392.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2022/04/Toyota-Innova-next-gen-rendered-img1-746x420.jpg 746w, https://gaadiwaadi.com/wp-content/uploads/2022/04/Toyota-Innova-next-gen-rendered-img1-150x84.jpg 150w, https://gaadiwaadi.com/wp-content/uploads/2022/04/Toyota-Innova-next-gen-rendered-img1.jpg 1600w" sizes="(max-width: 1068px) 100vw, 1068px" alt="Toyota Innova next-gen rendered img1" title="Toyota Innova next-gen rendered img1"/><figcaption class="wp-caption-text">Rendering</figcaption></figure></div>
            <!-- content --><div class="gaadi-before-content_2" style="margin-left: auto; margin-right: auto; text-align: center; " id="gaadi-196769023"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-7517617375017-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/117891890/gw_topbanner', [[300,250],[320,100],[320,50],[728,90],[970,250],[970,90]].filter( el => el[0] <= document.querySelector( '#gpt-ad-7517617375017-0').clientWidth || 'fluid' == el ), 'gpt-ad-7517617375017-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-7517617375017-0' );
	});
  </script>
</div>
</div><h2>Toyota Innova HyCross is expected to go on sale later this year (around festive season) and it will be based on a new monocoque platform</h2>
<p>Toyota Kirloskar Motor (TKM) has the Innova Crysta as its top-selling product in India alongside the Fortuner. Recently, the brand unveiled the Urban Cruiser Hyryder, which is about to be launched in the coming weeks while the heavily updated Toyota Glanza arrived earlier this year. The Japanese auto major is also said to be working on a brand new avatar of the Innova.</p>
<p>Ahead of its reported launch later this year, Toyota has stopped the reservations for the existing Innova Crysta&#8217;s diesel variants and its deliveries could also be impacted. The bookings have been halted due to the chip shortage issues but it does not affect the Fortuner full-size SUV, which derives power from a 2.8-litre diesel engine.</p><div class="gaadi-content_5" style="margin-left: auto; margin-right: auto; text-align: center; " id="gaadi-1015469853"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-8049604133810-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/117891890/GW_FlyingCarpet', [300,600], 'gpt-ad-8049604133810-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-8049604133810-0' );
	});
  </script>
</div>
</div>
<p>Reports indicate that Toyota will supply the diesel engine-equipped Innova Crysta to customers who have booked the MPV until early August 2022 while the reservations made after that time period will face delays in delivery. It is unknown whether it will be available back on sale as well as Toyota prepares to introduce the third generation Innova in the coming months.</p>
<figure id="attachment_199314" aria-describedby="caption-attachment-199314" style="width: 740px" class="wp-caption aligncenter"><img class="size-medium wp-image-199314" src="https://gaadiwaadi.com/wp-content/uploads/2022/05/2023-Toyota-Innova-Crysta-rendering-1-740x416.jpg" alt="2023 Toyota Innova Crysta rendering" width="740" height="416" srcset="https://gaadiwaadi.com/wp-content/uploads/2022/05/2023-Toyota-Innova-Crysta-rendering-1-740x416.jpg 740w, https://gaadiwaadi.com/wp-content/uploads/2022/05/2023-Toyota-Innova-Crysta-rendering-1-1280x720.jpg 1280w, https://gaadiwaadi.com/wp-content/uploads/2022/05/2023-Toyota-Innova-Crysta-rendering-1-100x56.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2022/05/2023-Toyota-Innova-Crysta-rendering-1-1536x864.jpg 1536w, https://gaadiwaadi.com/wp-content/uploads/2022/05/2023-Toyota-Innova-Crysta-rendering-1-696x392.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2022/05/2023-Toyota-Innova-Crysta-rendering-1-1068x601.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2022/05/2023-Toyota-Innova-Crysta-rendering-1-747x420.jpg 747w, https://gaadiwaadi.com/wp-content/uploads/2022/05/2023-Toyota-Innova-Crysta-rendering-1-150x84.jpg 150w, https://gaadiwaadi.com/wp-content/uploads/2022/05/2023-Toyota-Innova-Crysta-rendering-1.jpg 1600w" sizes="(max-width: 740px) 100vw, 740px" /><figcaption id="caption-attachment-199314" class="wp-caption-text">RENDERING SOURCE &#8211; SRK DESIGNS</figcaption></figure>
<p>It could be dubbed the Innova HyCross or the Innova Zenix and the former has been trademarked in India. The existing Innova Crysta derives power from a 2.4-litre four-cylinder turbo diesel engine producing a maximum power of 150 hp and a 2.7-litre petrol engine kicking out 166 hp. A five-speed manual or a six-speed AT form the transmission options.</p><div class="gaadi-content_4" style="margin-left: auto; margin-right: auto; text-align: center; " id="gaadi-1592394029"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-2466431304500-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/117891890/GW_Web_Ap_Inarticle_Resp', [[300,250],[728,90],[970,250],[970,90]].filter( el => el[0] <= document.querySelector( '#gpt-ad-2466431304500-0').clientWidth || 'fluid' == el ), 'gpt-ad-2466431304500-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-2466431304500-0' );
	});
  </script>
</div>
</div>
<p>The Crysta is available as either a seven- or an eight-seater in India. The upcoming Innova HyCross could be sold in similar seating configurations but it will ditch the iMV ladder frame chassis shared with the Fortuner and Hilux in favour of Toyota&#8217;s modular TNGA-C architecture as it essentially switches to the traditional front-wheel drive layout.</p>
<p>It will likely be more spacious than the outgoing model and its dynamic qualities could get better as well. The cabin may get the latest connectivity, assistive and safety features while the exterior will adopt the latest design philosophy followed by the brand globally. It will feature a diesel hybrid engine with improved performance and fuel efficiency.</p>
<div class="gaadi-after-content_2" style="margin-left: auto; margin-right: auto; text-align: center; " id="gaadi-305835522"><script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script> var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
<div id="gpt-ad-7568801378224-0">
  <script>
	googletag.cmd.push(function() {
				googletag.defineSlot( '/117891890/GW_Web_Ap_AfterArticle_Resp', [[300,250],[728,90],[970,250],[970,90]].filter( el => el[0] <= document.querySelector( '#gpt-ad-7568801378224-0').clientWidth || 'fluid' == el ), 'gpt-ad-7568801378224-0' )
		.addService(googletag.pubads());
		googletag.enableServices();
		googletag.display( 'gpt-ad-7568801378224-0' );
	});
  </script>
</div>
</div><div class="td-a-rec td-a-rec-id-content_inline  td-rec-hide-on-m td-rec-hide-on-tl td-rec-hide-on-tp td-rec-hide-on-p tdi_2 td_block_template_1">
<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style>
</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgaadiwaadi.com%2Ftoyota-closes-order-book-for-innova-crysta-new-gen-coming-soon%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Toyota+Closes+Order+Book+For+Innova+Crysta%2C+New-Gen+Coming+Soon&url=https%3A%2F%2Fgaadiwaadi.com%2Ftoyota-closes-order-book-for-innova-crysta-new-gen-coming-soon%2F&via=gaadiwaadi" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gaadiwaadi.com/toyota-closes-order-book-for-innova-crysta-new-gen-coming-soon/&amp;media=https://gaadiwaadi.com/wp-content/uploads/2022/04/Toyota-Innova-next-gen-rendered-img1.jpg&description=Toyota Innova HyCross is expected to go on sale later this year (around festive season) and it will be based on a new monocoque platform" title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Toyota+Closes+Order+Book+For+Innova+Crysta%2C+New-Gen+Coming+Soon %0A%0A https://gaadiwaadi.com/toyota-closes-order-book-for-innova-crysta-new-gen-coming-soon/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://gaadiwaadi.com/toyota-closes-order-book-for-innova-crysta-new-gen-coming-soon/&title=Toyota+Closes+Order+Book+For+Innova+Crysta%2C+New-Gen+Coming+Soon" title="Linkedin" ><div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div><div class="td-social-but-text">Linkedin</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-telegram" href="https://telegram.me/share/url?url=https://gaadiwaadi.com/toyota-closes-order-book-for-innova-crysta-new-gen-coming-soon/&text=Toyota+Closes+Order+Book+For+Innova+Crysta%2C+New-Gen+Coming+Soon" title="Telegram" ><div class="td-social-but-icon"><i class="td-icon-telegram"></i></div><div class="td-social-but-text">Telegram</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://gaadiwaadi.com/author/surendharm/">Surendhar M</a></span></div>            <!-- meta --><span class="td-page-meta"   ><meta  content="Surendhar M"><meta  content="https://gaadiwaadi.com/author/surendharm/"></span><meta  content="2022-08-24T07:00:02+05:30"><meta  content="2022-08-23T23:53:39+05:30"><meta  itemid="https://gaadiwaadi.com/toyota-closes-order-book-for-innova-crysta-new-gen-coming-soon/"/><span class="td-page-meta"   ><span class="td-page-meta"   ><meta  content="https://gaadiwaadi.com/wp-content/uploads/2022/01/gaadiwaadi-logo.png"></span><meta  content="Gaadiwaadi.com - Latest Car &amp; Bike News"></span><meta  content="Toyota Closes Order Book For Innova Crysta, New-Gen Coming Soon"><span class="td-page-meta"   ><meta  content="https://gaadiwaadi.com/wp-content/uploads/2022/04/Toyota-Innova-next-gen-rendered-img1.jpg"><meta  content="1600"><meta  content="901"></span>        </footer>

    </article> <!-- /.post -->

    
                                </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://gaadiwaadi.com/"><img src="https://gaadiwaadi.com/wp-content/uploads/2022/01/gaadiwaadi-logo.png" alt="Gaadiwaadi-logo" title=""  width="300" height="89"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>GaadiWaadi.com is India’s no. 1 source for latest automotive news managed by Tecnonation Media Pvt Ltd with boot loads of scoops, reviews and trivia written by motoring experts and enthusiasts. Launched in 2013 with the aim of providing unbiased automotive news, views, reviews, comparisons and analysis. We are now the country’s one of the most trusted online automotive news sources.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@gaadiwaadi.com">contact@gaadiwaadi.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/gaadiwaaditimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://news.google.com/publications/CAAqBwgKMLyt3gowkeLVAQ?oc=3&ceid=IN:en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://news.google.com/publications/CAAqBwgKMLyt3gowkeLVAQ?oc=3&ceid=IN:en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/gaadiwaadidotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-536"><a target="_blank" rel="noopener" href="https://gaadiwaadi.com/latest-news/">Latest News</a></li>
<li id="menu-item-5532" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5532"><a href="https://gaadiwaadi.com/reviews/">Reviews</a></li>
<li id="menu-item-5531" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5531"><a href="https://gaadiwaadi.com/about-us/">About us</a></li>
<li id="menu-item-3691" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3691"><a href="https://gaadiwaadi.com/contact/">Contact us</a></li>
<li id="menu-item-3692" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3692"><a href="https://gaadiwaadi.com/visitors-agreement/">Visitors Agreement</a></li>
<li id="menu-item-3693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-3693"><a href="https://gaadiwaadi.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39353" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39353"><a href="https://gaadiwaadi.com/about-us/">Website managed by Tecnonation Media Pvt Ltd</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2021 GaadiWaadi.com, (Member of FASTER Organisation) All Rights Reserved                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script>window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function i(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return i((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),i((function(){var i=window.getComputedStyle&&window.getComputedStyle(t),o=i&&i.getPropertyValue("-moz-binding");e=i&&"none"===i.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var a=0,r=n.length;a<r;a++)n[a](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}();</script>            <style type="text/css">
						.svc_pre_container_after{
				margin-top:2px;
				margin-bottom:2px;
			}
			.svc_pre_container_after .svc_next_content{
				padding:10px 10px 10px 10px;
				background:#ffffff;
			}	
			.svc_pre_container_after .svc_next_ref{border-top: 4px solid #191919;}
			.svc_pre_container_after .svc_next_ref::before{border-top: 10px solid #191919;}
			.svc_pre_container_after .svc_next_ref .svc_next_txt{ color:#0769bf; font-size:20px; line-height:20px;}
			
			</style>
            				<input type="hidden" class="svc_next_url" value="https://gaadiwaadi.com/2022-tata-safari-harrier-facelifts-teased-launching-soon/">
				<input type="hidden" class="svc_next_url_set" value="1">
                                <script>
                	function ads_start_callback(){
                		document.querySelectorAll("script[type=rocketlazyloadscript]").forEach((e => { 
						     const new_script = document.createElement("script");
						      let t = e.nodeName;
						     if( e.hasAttribute("src") ){
						        new_script.addEventListener("load", e);
						        new_script.addEventListener("error", e);
						      }else{
						        new_script.text = e.text;
						        }
						      e.parentNode.replaceChild(new_script, e);



						    var docfrag = document.createDocumentFragment();
							if( e.hasAttribute("src") ){
							     const n = e.getAttribute("src");
							     if (n) {
							        const t = document.createElement("link");
							                t.href = n, t.rel = "preload", t.as = "script", e.appendChild(t)
							     }
							 }

						}))


                	}


											function svc_on_start_callback(){
							console.log('start_callback');
														ads_start_callback();
						}
										function svc_on_end_callback(){
						console.log('end_callback');
												ads_start_callback();
					}
									</script>
			<div class="gaadi-top-sticky gaadi-sticky" style="margin-left: auto; margin-right: auto; text-align: center; position: fixed; top: 0; z-index: 10000; " id="gaadi-565380402"><style type="text/css">
      .sticky_ad_betatop {
          width: 100%;
          float: left;
          text-align: center;
         background: rgba(255, 255, 255, 0.5);
          position: fixed;
          top: 0px;
          right: 0px;
          z-index: 2147483647;
          padding-top: 4px;
          box-shadow: 0 4px 3px rgba(0, 0, 0, .2)!important;
          min-height: 50px; 
          visibility: hidden;
        }

      footer{
        padding-bottom: 0px;
      }

      .close_sticky_ad_betatop{
        position: absolute;
        bottom: -20px;
        background: #fff;
        color: #5e5e5e;
        right: 0px;
        height: 20px;
        width: 20px;
        font-size: 20px;
        line-height: 16px;
        box-shadow: 0 5px 3px rgba(0, 0, 0, .2)!important;
        border-radius: 0px 0 2px 2px;
        cursor: pointer;
      }
    </style>

    <div class="sticky_ad_betatop" id="sticky_ad_betatop">
      
      <span class="close_sticky_ad_betatop" id="close_sticky_ad_betatop"> × </span>
      <!-- /117891890/GW_TopSticky -->
<div id='div-gpt-ad-1652423051753-0' style='min-width: 320px; min-height: 50px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1652423051753-0'); });
  </script>
</div>
    </div>


  <script type="text/javascript">

window.addEventListener("scroll", function() {
      if (window.scrollY > (1000)) {
          document.getElementById("sticky_ad_betatop").style.visibility="visible";
      } else {
          document.getElementById("sticky_ad_betatop").style.visibility="hidden";
      }
    });

      document.getElementById("close_sticky_ad_betatop").onclick=function(){
      document.getElementById("sticky_ad_betatop").style.display="none";
      document.getElementById("sticky_ad_betatop").style.height="1px";
      document.getElementById("sticky_ad_betatop").innerHTML="";
      }
    </script></div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {var wrapper_id = "#gaadi-565380402"; var $wrapper = jQuery( wrapper_id );advads.move( wrapper_id, "", {  });window.advanced_ads_sticky_items = window.advanced_ads_sticky_items || {};advanced_ads_sticky_items[ "gaadi-565380402" ] = { "can_convert_to_abs": "1", "initial_css": $wrapper.attr( "style" ), "modifying_func": function() { $wrapper.css("width", 970);advads.center_fixed_element( $wrapper );}};
if ( advads.wait_for_images ) { 
    var sticky_wait_for_images_time = new Date().getTime();
    $wrapper.data( "sticky_wait_for_images_time", sticky_wait_for_images_time );
    advads.wait_for_images( $wrapper, function() {
        // At the moment when this function is called, it is possible that 
        // the placement has been updated using "Reload ads on resize" feature of Responsive add-on 
        if ( $wrapper.data( "sticky_wait_for_images_time" ) === sticky_wait_for_images_time ) {
            advanced_ads_sticky_items[ "gaadi-565380402" ]["modifying_func"]();
        } 
    } );
} else { 
    advanced_ads_sticky_items[ "gaadi-565380402" ]["modifying_func"]();
};
});</script><div id="pwaforwp-add-to-home-click" style="background-color:#D5E0EB" class="pwaforwp-footer-prompt pwaforwp-bounceInUp pwaforwp-animated"> <span id="pwaforwp-prompt-close" class="pwaforwp-prompt-close"></span><h3 style="color:#000">Add Gaadiwaadi.com to your Homescreen!</h3><div style="background-color:#D5E0EB; color:#fff" class="pwaforwp-btn pwaforwp-btn-add-to-home">Add</div></div>

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5.1 (rara)
        Deploy mode: deploy
        
        uid: 6305c240999eb
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
<pre>
@media (max-width: 767px){
.td-header-style-8-wrapper.td-menu-placeholder .td-menu-background, .td-header-style-8 .td-menu-wrap {
  height: 48px !important;
}
.header-search-wrap #search-button .td-sp-ico-search {
  top: 1px !important;
}

   

}
             /*  2-jul-15  */
.td-main-page-wrap {
  padding-top:10px;
  /* responsive portrait phone */
}

.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {
    background-color: #f4f4f4 !important;

}

#td-top-mobile-toggle i {
color:#000;
}
.header-search-wrap .td-icon-search {
  color: #000 !important;
}
body .td-page-title {
display:none;
}

</pre> 
</style>

		<script>window.addEventListener( 'load', function() {
				document.querySelectorAll( 'link' ).forEach( function( e ) {'not all' === e.media && e.dataset.media && ( e.media = e.dataset.media, delete e.dataset.media );} );
				var e = document.getElementById( 'jetpack-boost-critical-css' );
				e && ( e.media = 'not all' );
			} );</script>
		<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/fluid-width-wrapper-remover/js/fluid_wrapper_remover.js?ver=1.0' id='fwr-jslib-js'></script>
<script type='text/javascript' id='advanced-ads-layer-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_layer_settings = {"layer_class":"gaadi-layer","placements":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/advanced-ads-layer/public/assets/js/layer.js?ver=1.7.5' id='advanced-ads-layer-footer-js-js'></script>
<script type='text/javascript' id='advanced-ads-sticky-footer-js-js-extra'>
/* <![CDATA[ */
var advanced_ads_sticky_settings = {"check_position_fixed":"","sticky_class":"gaadi-sticky","placements":["top-sticky"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/advanced-ads-sticky-ads/public/assets/js/sticky.js?ver=1.8.4' id='advanced-ads-sticky-footer-js-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/web-stories\/|\/cars-news\/feed\/|\/bikes-news\/feed\/|\/tractor\/feed\/|\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/gaadiwaadi.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.4' id='advanced-ads-pro/front-js'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/pwa-for-wp/assets/js/pwaforwp-video.js?ver=1.7.49' id='pwaforwp-video-js-js'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/pwa-for-wp/assets/js/pwaforwp-download.js?ver=1.7.49' id='pwaforwp-download-js-js'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/pwa-register-sw.js?ver=1.7.49' id='pwa-main-script-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.1' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='next-post-js-js-extra'>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</script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/js/next-post-script.js?ver=6.0.1' id='next-post-js-js'></script>
<div class="gaadi-bottom-sticky" style="margin-left: auto; margin-right: auto; text-align: center; " id="gaadi-145457336"><style>
.rw_footer_sticky {
   position: fixed;
   left: 0;
   bottom: 0;
   width: 100%;
   text-align: center;
   z-index: 999999;
}
</style>
<div class="rw_footer_sticky" >
<div id='div-gpt-ad-1652422681237-0'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1652422681237-0'); });
  </script>
</div>
</div></div><!--noptimize--><script>window.advads_admin_bar_items = [{"title":"Header ad code","type":"ad"},{"title":"header code","type":"placement"},{"title":"ADX After Featured Image WEb","type":"ad"},{"title":"Before Content 2","type":"placement"},{"title":"ADX after 2nd para Flying Carpet Web","type":"ad"},{"title":"Content 5","type":"placement"},{"title":"ADX  After 4th Para web","type":"ad"},{"title":"Content 4","type":"placement"},{"title":"ADX After Content Web","type":"ad"},{"title":"After Content 2","type":"placement"},{"title":"Top stickey","type":"ad"},{"title":"top sticky","type":"placement"},{"title":"Bottom Sticky web","type":"ad"},{"title":"bottom sticky","type":"placement"}];</script><!--/noptimize--><!--noptimize--><script>!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->
<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[204910]");
                });
            
</script>

<script src='https://stats.wp.com/e-202234.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.2',blog:'92957650',post:'204910',tz:'5.5',srv:'gaadiwaadi.com'} ]);
	_stq.push([ 'clickTrackerInit', '92957650', '204910' ]);
</script>

</body>
</html>