<!doctype html ><!--[if IE 8]> <html class="ie8" lang="en"> <![endif]--><!--[if IE 9]> <html class="ie9" lang="en"> <![endif]--><!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]--><head> <title>Skoda Rapid Sales Up By 402% In March 2021</title> <meta charset="UTF-8"/> <meta name="viewport" content="width=device-width, initial-scale=1.0"> <link rel="pingback" href="https://gaadiwaadi.com/xmlrpc.php"/> <meta property="og:image" content="https://gaadiwaadi.com/wp-content/uploads/2020/01/Skoda-Rapid-Monte-Carlo-e1578775274181.jpg"/><link rel="icon" type="image/png" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-76.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-144.png"/>  <meta name="description" content="The Skoda Rapid is currently offered with a sole 1.0-litre three-cylinder turbo petrol engine rated at 110 PS/175 Nm which can be had with either a 6-speed MT or an optional 6-speed AT"/> <meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/> <link rel="canonical" href="https://gaadiwaadi.com/skoda-rapid-sales-up-by-402-in-march-2021/"/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Skoda Rapid Sales Up By 402% In March 2021"/> <meta property="og:description" content="The Skoda Rapid is currently offered with a sole 1.0-litre three-cylinder turbo petrol engine rated at 110 PS/175 Nm which can be had with either a 6-speed MT or an optional 6-speed AT"/> <meta property="og:url" content="https://gaadiwaadi.com/skoda-rapid-sales-up-by-402-in-march-2021/"/> <meta property="og:site_name" content="Gaadiwaadi.com"/> <meta property="article:publisher" content="https://www.facebook.com/gaadiwaadi"/> <meta property="article:published_time" content="2021-04-20T03:00:35+00:00"/> <meta property="article:modified_time" content="2021-04-19T18:00:41+00:00"/> <meta property="og:image" content="https://gaadiwaadi.com/wp-content/uploads/2020/01/Skoda-Rapid-Monte-Carlo-e1578775274181.jpg"/> <meta property="og:image:width" content="1400"/> <meta property="og:image:height" content="788"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:creator" content="@https://twitter.com/sahil107"/> <meta name="twitter:site" content="@gaadiwaadi"/> <meta name="twitter:label1" content="Written by"> <meta name="twitter:data1" content="Sahil Kukreja"> <meta name="twitter:label2" content="Est. reading time"> <meta name="twitter:data2" content="2 minutes"> <link rel="amphtml" href="https://gaadiwaadi.com/skoda-rapid-sales-up-by-402-in-march-2021/amp/"/><meta name="generator" content="AMP for WP 1.0.76.13"/><link rel='dns-prefetch' href='//www.googletagmanager.com'/><link rel='dns-prefetch' href='//fonts.googleapis.com'/><link rel='dns-prefetch' href='//s.w.org'/> <link rel='stylesheet' id='svc-next-post-css-css' href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/front.css' type='text/css' media='all'/><link rel='stylesheet' id='vcfti-font-awesome-css-css' href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/font-awesome.min.css' type='text/css' media='all'/><link rel='stylesheet' id='svc-next-owl-css-css' href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/owl.carousel.css' type='text/css' media='all'/><link rel='stylesheet' id='vcfti-font-stroke-css-css' href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/pe-icon-7-stroke.css' type='text/css' media='all'/><link rel='stylesheet' id='td-plugin-multi-purpose-css' href='https://gaadiwaadi.com/wp-content/plugins/td-composer/td-multi-purpose/style.css' type='text/css' media='all'/><link rel='stylesheet' id='td-theme-css' href='https://gaadiwaadi.com/wp-content/themes/Newspaper8/style.css' type='text/css' media='all'/><link rel='stylesheet' id='jetpack_css-css' href='https://gaadiwaadi.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all'/><script type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=faY2n1aMp410WR" style="display:none" height="1" width="1" alt=""/></noscript> <meta name="generator" content="Site Kit by Google 1.30.0"/> <style type="text/css"> .svc_pre_container_after .svc_next_content{display:none;}.svc_pre_container_after .svc_next_ref::before{border-top: 10px solid #000;}.svc_pre_container_after .svc_next_ref{border-top: 4px solid #000;} .svc_next_content{ text-align:center;} .svc_infinite_container.svc_next_artical_div .td-post-next-prev{display:none; !important;} .svc_infinite_container.svc_next_artical_div .author-box-wrap{display:none; !important;} .svc_infinite_container.svc_next_artical_div .td_block_related_posts{display:none; !important;} .svc_infinite_container.svc_next_artical_div #comments{display:none; !important;} </style> <style type='text/css'>img#wpstats{display:none}</style> <!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script type="application/ld+json" class="saswp-schema-markup-output">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</script> <meta name="onesignal" content="wordpress-plugin"/> <style> .td-header-wrap .td-header-sp-top-widget .td-icon-font, .td-header-style-7 .td-header-top-menu .td-social-icon-wrap .td-icon-font { color: #7f7f7f; } .td-header-wrap .td-header-menu-wrap-full, .td-header-menu-wrap.td-affix, .td-header-style-3 .td-header-main-menu, .td-header-style-3 .td-affix .td-header-main-menu, .td-header-style-4 .td-header-main-menu, .td-header-style-4 .td-affix .td-header-main-menu, .td-header-style-8 .td-header-menu-wrap.td-affix, .td-header-style-8 .td-header-top-menu-full { background-color: #f4f4f4; } .td-boxed-layout .td-header-style-3 .td-header-menu-wrap, .td-boxed-layout .td-header-style-4 .td-header-menu-wrap, .td-header-style-3 .td_stretch_content .td-header-menu-wrap, .td-header-style-4 .td_stretch_content .td-header-menu-wrap { background-color: #f4f4f4 !important; } @media (min-width: 1019px) { .td-header-style-1 .td-header-sp-recs, .td-header-style-1 .td-header-sp-logo { margin-bottom: 28px; } } @media (min-width: 768px) and (max-width: 1018px) { .td-header-style-1 .td-header-sp-recs, .td-header-style-1 .td-header-sp-logo { margin-bottom: 14px; } } .td-header-style-7 .td-header-top-menu { border-bottom: none; } .td-banner-wrap-full, .td-header-style-11 .td-logo-wrap-full { background-color: #ffffff; } .td-header-style-11 .td-logo-wrap-full { border-bottom: 0; } @media (min-width: 1019px) { .td-header-style-2 .td-header-sp-recs, .td-header-style-5 .td-a-rec-id-header > div, .td-header-style-5 .td-g-rec-id-header > .adsbygoogle, .td-header-style-6 .td-a-rec-id-header > div, .td-header-style-6 .td-g-rec-id-header > .adsbygoogle, .td-header-style-7 .td-a-rec-id-header > div, .td-header-style-7 .td-g-rec-id-header > .adsbygoogle, .td-header-style-8 .td-a-rec-id-header > div, .td-header-style-8 .td-g-rec-id-header > .adsbygoogle, .td-header-style-12 .td-a-rec-id-header > div, .td-header-style-12 .td-g-rec-id-header > .adsbygoogle { margin-bottom: 24px !important; } } @media (min-width: 768px) and (max-width: 1018px) { .td-header-style-2 .td-header-sp-recs, .td-header-style-5 .td-a-rec-id-header > div, .td-header-style-5 .td-g-rec-id-header > .adsbygoogle, .td-header-style-6 .td-a-rec-id-header > div, .td-header-style-6 .td-g-rec-id-header > .adsbygoogle, .td-header-style-7 .td-a-rec-id-header > div, .td-header-style-7 .td-g-rec-id-header > .adsbygoogle, .td-header-style-8 .td-a-rec-id-header > div, .td-header-style-8 .td-g-rec-id-header > .adsbygoogle, .td-header-style-12 .td-a-rec-id-header > div, .td-header-style-12 .td-g-rec-id-header > .adsbygoogle { margin-bottom: 14px !important; } } .td-footer-wrapper, .td-footer-wrapper .td_block_template_7 .td-block-title > *, .td-footer-wrapper .td_block_template_17 .td-block-title, .td-footer-wrapper .td-block-title-wrap .td-wrapper-pulldown-filter { background-color: #d6d6d6; } .td-footer-wrapper, .td-footer-wrapper a, .td-footer-wrapper .block-title a, .td-footer-wrapper .block-title span, .td-footer-wrapper .block-title label, .td-footer-wrapper .td-excerpt, .td-footer-wrapper .td-post-author-name span, .td-footer-wrapper .td-post-date, .td-footer-wrapper .td-social-style3 .td_social_type a, .td-footer-wrapper .td-social-style3, .td-footer-wrapper .td-social-style4 .td_social_type a, .td-footer-wrapper .td-social-style4, .td-footer-wrapper .td-social-style9, .td-footer-wrapper .td-social-style10, .td-footer-wrapper .td-social-style2 .td_social_type a, .td-footer-wrapper .td-social-style8 .td_social_type a, .td-footer-wrapper .td-social-style2 .td_social_type, .td-footer-wrapper .td-social-style8 .td_social_type, .td-footer-template-13 .td-social-name, .td-footer-wrapper .td_block_template_7 .td-block-title > * { color: #3d3d3d; } .td-footer-wrapper .widget_calendar th, .td-footer-wrapper .widget_calendar td, .td-footer-wrapper .td-social-style2 .td_social_type .td-social-box, .td-footer-wrapper .td-social-style8 .td_social_type .td-social-box, .td-social-style-2 .td-icon-font:after { border-color: #3d3d3d; } .td-footer-wrapper .td-module-comments a, .td-footer-wrapper .td-post-category, .td-footer-wrapper .td-slide-meta .td-post-author-name span, .td-footer-wrapper .td-slide-meta .td-post-date { color: #fff; } .td-footer-bottom-full .td-container::before { background-color: rgba(61, 61, 61, 0.1); } .td-sub-footer-container, .td-subfooter-menu li a { color: #d1d1d1; } .post blockquote p, .page blockquote p { color: #769cbf; } .post .td_quote_box, .page .td_quote_box { border-color: #769cbf; } .td-post-content p, .td-post-content { font-size:16px; } .td-post-content h2 { font-size:26px; } .td-post-content h3 { font-size:22px; } .td-page-content p, .td-page-content li, .td-page-content .td_block_text_with_title, .woocommerce-page .page-description > p, .wpb_text_column p { font-size:17px; }</style><script data-ad-client="ca-pub-9822732038633821" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://gaadiwaadi.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://gaadiwaadi.com/cars-news/",
                                "name": "Cars News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://gaadiwaadi.com/skoda-rapid-sales-up-by-402-in-march-2021/",
                                "name": "Skoda Rapid Sales Up By 402% In March 2021"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152-100x100.png" sizes="32x32"/><link rel="icon" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png" sizes="192x192"/><meta name="msapplication-TileImage" content="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png"/> <style type="text/css" id="wp-custom-css"> .td-container { max-width: 970px !important;}a.trans_lang { background: #fa0000; color: #fff; padding: 8px; border-radius: 2px; display: inline-block; min-width: 62px; text-align: center;}@media (max-width: 767px) {#td-header-search-button-mob { display: inline-block;} .header-search-wrap .td-icon-search { height: 50px; width: 35px; font-size: 20px; } a.trans_lang { padding: 5px;}}@media (max-width: 400px) {.header-search-wrap .td-icon-search { height: 24px; width: 24px; line-height: 54px; font-size: 20px; margin-right: 2px; position: relative; top: 5px;}}/*--24-07-2020--*/.td-post-sharing-top { float: right; min-width: 145px;}.td-post-featured-image { position: relative; float: left;}.follow_google { width: 190px; margin-bottom: 10px; float: left;}/*----*/ </style> <style> </style> <style id="tdw-css-placeholder"></style><link rel="dns-prefetch" href="//fonts.googleapis.com"/><link rel="dns-prefetch" href="//fonts.gstatic.com"/><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Open Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&subset=devanagari&display=swap"/><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&subset=devanagari&display=swap" media="print" onload="this.media='all'"></head><body class="post-template-default single single-post postid-175663 single-format-standard skoda-rapid-sales-up-by-402-in-march-2021 global-block-template-1 aa-prefix-gaadi- td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"> <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div> <div class="td-menu-background"></div><div id="td-mobile-nav"> <div class="td-mobile-container">  <div class="td-menu-socials-wrap">  <div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="http://facebook.com/gaadiwaaditimes" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://news.google.com/publications/CAAqBwgKMLyt3gowkeLVAQ?oc=3&ceid=IN:en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://news.google.com/publications/CAAqBwgKMLyt3gowkeLVAQ?oc=3&ceid=IN:en" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/gaadiwaadidotcom" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span> </div>  <div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a> </div> </div>   <div class="td-mobile-content"> <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-14906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-14906"><a href="https://gaadiwaadi.com/cars-news/">Cars News</a></li><li id="menu-item-14907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14907"><a href="https://gaadiwaadi.com/bikes-news/">Bikes News</a></li><li id="menu-item-128735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-128735"><a href="https://gaadiwaadi.com/auto-industry-news/">Auto Industry News</a></li><li id="menu-item-128737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128737"><a href="https://gaadiwaadi.com/modified-cars-bikes/">Mod Job</a></li></ul></div> </div> </div>  </div> <div class="td-search-background"></div><div class="td-search-wrap-mob"> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://gaadiwaadi.com/">  <div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a> </div> <div role="search" class="td-search-input"> <span>Search</span> <input id="td-header-search-mob" type="text" name="s" autocomplete="off"/> </div> </form> <div id="td-aj-search-mob"></div> </div></div> <div id="td-outer-wrap" class="td-theme-wrap"> <div class="td-header-wrap tdm-header tdm-header-style-1 "> <div class="td-header-top-menu-full td-container-wrap "> <div class="td-container td-header-row td-header-top-menu">  </div> </div> <div class="td-header-menu-wrap-full td-container-wrap "> <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search"> <div class="td-container td-header-row td-header-main-menu"> <div class="tdm-menu-btns-socials"> <div class="header-search-wrap"> <div class="td-search-btns-wrap">  <a class="trans_lang" href="https://gaadiwaadi.com/hindi">हिन्दी</a>  <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> </div> <div class="td-drop-down-search" aria-labelledby="td-header-search-button"> <form method="get" class="td-search-form" action="https://gaadiwaadi.com/"> <div role="search" class="td-head-form-search-wrap"> <input id="td-header-search" type="text" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/> </div> </form> <div id="td-aj-search"></div> </div> </div> </div><div id="td-header-menu" role="navigation"> <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div> <div class="td-main-menu-logo td-logo-in-menu"> <a class="td-mobile-logo td-sticky-disable" href="https://gaadiwaadi.com/"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-src="https://gaadiwaadi.com/wp-content/uploads/2018/06/GW-logo.png" alt="Gaadiwaadi-logo" loading="lazy"/> </a> <a class="td-header-logo td-sticky-disable" href="https://gaadiwaadi.com/"> <img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-src="https://gaadiwaadi.com/wp-content/uploads/2018/06/GW-logo.png" alt="Gaadiwaadi-logo" loading="lazy"/> <span class="td-visual-hidden">Gaadiwaadi.com</span> </a> </div> <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-14906"><a href="https://gaadiwaadi.com/cars-news/">Cars News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14907"><a href="https://gaadiwaadi.com/bikes-news/">Bikes News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-128735"><a href="https://gaadiwaadi.com/auto-industry-news/">Auto Industry News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128737"><a href="https://gaadiwaadi.com/modified-cars-bikes/">Mod Job</a></li></ul></div></div> </div> </div> </div> <div class="td-banner-wrap-full td-container-wrap "> <div class="td-container-header td-header-row td-header-header"> <div class="td-header-sp-recs"> <div class="td-header-rec-wrap">  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_607e65d96862b_rand td_block_template_1 "></div>  </div> </div> </div> </div> </div><div class="td-main-content-wrap td-container-wrap"> <div class="custom_lsb" id="custom_lsb"> </div> <div class="td-container td-post-template-default "> <div class="td-crumb-container"><div class="entry-crumbs"><span><a class="entry-crumb" href="https://gaadiwaadi.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Cars News" class="entry-crumb" href="https://gaadiwaadi.com/cars-news/">Cars News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Skoda Rapid Sales Up By 402% In March 2021</span></div></div> <div class="td-pb-row"> <div class="td-pb-span12 td-main-content" role="main"> <div class="td-ss-main-content"> <article id="post-175663" class="post-175663 post type-post status-publish format-standard has-post-thumbnail hentry category-cars-news category-rapid category-sales-analysis category-skoda" itemscope itemtype="https://schema.org/Article"> <div class="td-post-header"> <header class="td-post-title"> <h1 class="entry-title">Skoda Rapid Sales Up By 402% In March 2021</h1> <div class="td-module-meta-info"> <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gaadiwaadi.com/author/sahilkukreja007/">Sahil Kukreja</a><div class="td-author-line"> - </div> </div> <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2021-04-20T08:30:35+00:00" >April 20, 2021</time></span> </div> </header> </div> <div class="follow_google"><a href="https://news.google.com/publications/CAAqBwgKMLyt3gowkeLVAQ" target="_blank" ><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-src="https://gaadiwaadi.com/wp-content/uploads/2021/01/follow.png" loading="lazy" ></a> </div> <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgaadiwaadi.com%2Fskoda-rapid-sales-up-by-402-in-march-2021%2F"> <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div> <div class="td-social-but-text">Facebook</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Skoda+Rapid+Sales+Up+By+402%25+In+March+2021&url=https%3A%2F%2Fgaadiwaadi.com%2Fskoda-rapid-sales-up-by-402-in-march-2021%2F&via=gaadiwaadi"> <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div> <div class="td-social-but-text">Twitter</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gaadiwaadi.com/skoda-rapid-sales-up-by-402-in-march-2021/&amp;media=https://gaadiwaadi.com/wp-content/uploads/2020/01/Skoda-Rapid-Monte-Carlo-e1578775274181.jpg&description=The Skoda Rapid is currently offered with a sole 1.0-litre three-cylinder turbo petrol engine rated at 110 PS/175 Nm which can be had with either a 6-speed MT or an optional 6-speed AT"> <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div> <div class="td-social-but-text">Pinterest</div> </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Skoda Rapid Sales Up By 402% In March 2021 %0A%0A https://gaadiwaadi.com/skoda-rapid-sales-up-by-402-in-march-2021/"> <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div> <div class="td-social-but-text">WhatsApp</div> </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"> <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div> </a></div></div></div> <div class="td-post-content"> <div class="td-post-featured-image"><img width="1068" height="601" class="entry-thumb" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-src="https://gaadiwaadi.com/wp-content/uploads/2020/01/Skoda-Rapid-Monte-Carlo-1068x601.jpg" srcset="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-srcset="https://gaadiwaadi.com/wp-content/uploads/2020/01/Skoda-Rapid-Monte-Carlo-1068x601.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Skoda-Rapid-Monte-Carlo-740x416.jpg 740w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Skoda-Rapid-Monte-Carlo-1280x720.jpg 1280w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Skoda-Rapid-Monte-Carlo-100x56.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Skoda-Rapid-Monte-Carlo-1536x864.jpg 1536w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Skoda-Rapid-Monte-Carlo-696x392.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Skoda-Rapid-Monte-Carlo-747x420.jpg 747w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Skoda-Rapid-Monte-Carlo-e1578775274181.jpg 1400w" sizes="(max-width: 1068px) 100vw, 1068px" alt="Skoda Rapid Monte Carlo" title="Skoda Rapid Monte Carlo" loading="lazy"/></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_2_607e65d96ac7d_rand td_block_template_1 "></div>  <div class="gaadi-before-content_2" style="float: left; margin-top: 5px; margin-right: 10px; margin-bottom: 5px; " id="gaadi-1352790623"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="ca-pub-9822732038633821" data-ad-slot="3201228586"></ins> <script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script></div><h2>The Skoda Rapid is currently offered with a sole 1.0-litre three-cylinder turbo petrol engine rated at 110 PS/175 Nm which can be had with either a 6-speed MT or an optional 6-speed AT</h2><p>The Rapid is Skoda&#8217;s most affordable sedan in the Indian market, and ever since the car was upgraded to comply with the BS6 emission norms, the Skoda Rapid&#8217;s popularity in the country has increased. In the month of March 2021, Skoda managed to sell 903 units of the car.</p><p>This has resulted in the Skoda Rapid recording a positive YoY growth in sales of 402 per cent in March 2021, since only 180 units of the sedan were sold in the same month last month. The Rapid has also recorded a positive month-on-month growth of 47 per cent, with Skoda having sold 614 units of the car in February 2021.</p><p>The Skoda Rapid is currently the most affordable C-segment sedan in India, since it is retailed at a base price of Rs 7.79 lakh, which goes all the way up to Rs 13.29 lakh (both prices, ex-showroom) for the top-end trim. As of now, the Skoda Rapid puts up against the likes of the Maruti Suzuki Ciaz, Hyundai Verna, Honda City, Toyota Yaris as well as the Volkswagen Vento.</p><div class="gaadi-after-second-para-desktop" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 10px; " id="gaadi-719971883"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9822732038633821" data-ad-slot="1087923335" data-ad-format="auto"></ins><script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script></div><p><img loading="lazy" class="aligncenter size-large wp-image-58062" src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-src="https://gaadiwaadi.com/wp-content/uploads/2017/08/Skoda-Rapid-Monte-Carlo-Launched-in-India-Price-Specs-Features-2-965x640.jpg" alt="Skoda Rapid Monte Carlo Launched in India, Price, Specs, Features 2" width="696" height="462" srcset="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-srcset="https://gaadiwaadi.com/wp-content/uploads/2017/08/Skoda-Rapid-Monte-Carlo-Launched-in-India-Price-Specs-Features-2-965x640.jpg 965w, https://gaadiwaadi.com/wp-content/uploads/2017/08/Skoda-Rapid-Monte-Carlo-Launched-in-India-Price-Specs-Features-2-500x332.jpg 500w, https://gaadiwaadi.com/wp-content/uploads/2017/08/Skoda-Rapid-Monte-Carlo-Launched-in-India-Price-Specs-Features-2-696x462.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2017/08/Skoda-Rapid-Monte-Carlo-Launched-in-India-Price-Specs-Features-2-633x420.jpg 633w, https://gaadiwaadi.com/wp-content/uploads/2017/08/Skoda-Rapid-Monte-Carlo-Launched-in-India-Price-Specs-Features-2.jpg 1024w" sizes="(max-width: 696px) 100vw, 696px"/></p><p>Skoda offers the Rapid with a sole 1.0-litre three-cylinder turbocharged petrol engine that belts out 110 PS of maximum power, along with 175 Nm of peak torque. The transmission duties are taken care of by a 6-speed manual gearbox, as well as an optional 6-speed torque converter automatic.</p><p>The Rapid comes equipped with features like an 8-inch touchscreen infotainment system with Apple CarPlay, Android Auto and MirrorLink, electrically adjustable and foldable wing mirrors, automatic climate control, push-button start/stop, cruise control, an auto-dimming IRVM, tilt and telescopic adjustable steering wheel, height-adjustable driver&#8217;s seat and more.</p><div class="gaadi-content_3" id="gaadi-6590375"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:inline-block;width:970px;height:90px;" data-ad-client="ca-pub-9822732038633821" data-ad-slot="6020685813"></ins> <script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script></div><p>On the safety front, the sedan gets 4 airbags, ABS with EBD, Electronic Stability Control, Hill Hold Control, reverse parking sensors and a reverse parking camera. Skoda is working on a replacement for the Rapid, and Zac Hollis, Director of Sales, Service &amp; Marketing, Skoda Auto India even confirmed that the new sedan will be ready to go on sale by the end of this year.</p><div class="gaadi-after-content-desktop" style="margin-left: auto; margin-right: auto; text-align: center; " id="gaadi-330675972"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9822732038633821" data-ad-slot="5832095509" data-ad-format="auto"></ins><script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script></div>  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_3_607e65d96adf9_rand td_block_template_1 "></div>  </div> <footer> <div class="td-post-source-tags"> </div> <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://gaadiwaadi.com/author/sahilkukreja007/">Sahil Kukreja</a></span></div> <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sahil Kukreja"></span><meta itemprop="datePublished" content="2021-04-20T08:30:35+00:00"><meta itemprop="dateModified" content="2021-04-19T23:30:41+05:30"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gaadiwaadi.com/skoda-rapid-sales-up-by-402-in-march-2021/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gaadiwaadi.com/wp-content/uploads/2018/06/GW-logo.png"></span><meta itemprop="name" content="Gaadiwaadi.com"></span><meta itemprop="headline " content="Skoda Rapid Sales Up By 402% In March 2021"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gaadiwaadi.com/wp-content/uploads/2020/01/Skoda-Rapid-Monte-Carlo-e1578775274181.jpg"><meta itemprop="width" content="1400"><meta itemprop="height" content="788"></span> </footer> </article>  </div> </div> </div>  </div>  <div class="custom_rsb" id="custom_rsb"> </div></div>   <div id="td-footer-wrapper" class="td-footer-wrapper td-container-wrap td-footer-template-14 "> <div class="td-container td-footer-bottom-full"> <div class="td-pb-row"> <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://gaadiwaadi.com/"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-src="https://gaadiwaadi.com/wp-content/uploads/2018/06/GW-logo.png" alt="Gaadiwaadi-logo" loading="lazy"/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>GaadiWaadi.com is India’s no. 1 source for latest automotive news managed by Tecnonation Media Pvt Ltd with boot loads of scoops, reviews and trivia written by motoring experts and enthusiasts. Launched in 2013 with the aim of providing unbiased automotive news, views, reviews, comparisons and analysis. We are now the country’s one of the most trusted online automotive news sources.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@gaadiwaadi.com">contact@gaadiwaadi.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div> <span class="td-social-icon-wrap"> <a target="_blank" href="http://facebook.com/gaadiwaaditimes" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://news.google.com/publications/CAAqBwgKMLyt3gowkeLVAQ?oc=3&ceid=IN:en" title="Instagram"> <i class="td-icon-font td-icon-instagram"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://news.google.com/publications/CAAqBwgKMLyt3gowkeLVAQ?oc=3&ceid=IN:en" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/gaadiwaadidotcom" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></aside></div> </div> </div></div>  <div class="td-sub-footer-container td-container-wrap "> <div class="td-container"> <div class="td-pb-row"> <div class="td-pb-span td-sub-footer-menu"> <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-536"><a target="_blank" rel="noopener" href="https://gaadiwaadi.com/latest-news/">Latest News</a></li><li id="menu-item-5532" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5532"><a href="https://gaadiwaadi.com/reviews/">Reviews</a></li><li id="menu-item-5531" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5531"><a href="https://gaadiwaadi.com/about-us/">About us</a></li><li id="menu-item-3691" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3691"><a href="https://gaadiwaadi.com/contact/">Contact us</a></li><li id="menu-item-3692" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3692"><a href="https://gaadiwaadi.com/visitors-agreement/">Visitors Agreement</a></li><li id="menu-item-3693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-3693"><a href="https://gaadiwaadi.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-39353" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39353"><a href="https://gaadiwaadi.com/about-us/">Website managed by Tecnonation Media Pvt Ltd</a></li></ul></div> </div> <div class="td-pb-span td-sub-footer-copy"> &copy; Copyright 2021 GaadiWaadi.com, (Member of FASTER Organisation) All Rights Reserved </div> </div> </div> </div></div> <style type="text/css"> .svc_pre_container_after{ margin-top:2px; margin-bottom:2px; } .svc_pre_container_after .svc_next_content{ padding:10px 10px 10px 10px; background:#ffffff; } .svc_pre_container_after .svc_next_ref{border-top: 4px solid #191919;} .svc_pre_container_after .svc_next_ref::before{border-top: 10px solid #191919;} .svc_pre_container_after .svc_next_ref .svc_next_txt{ color:#0769bf; font-size:20px; line-height:20px;} </style> <input type="hidden" class="svc_next_url" value="https://gaadiwaadi.com/upcoming-kia-mpv-to-likely-be-positioned-between-ertiga-innova-crysta/"> <input type="hidden" class="svc_next_url_set" value="1">  <style type="text/css" media="screen">/* custom css theme panel */<pre>@media (max-width: 767px){.td-header-style-8-wrapper.td-menu-placeholder .td-menu-background, .td-header-style-8 .td-menu-wrap { height: 48px !important;}.header-search-wrap #search-button .td-sp-ico-search { top: 1px !important;} } /* 2-jul-15 */.td-main-page-wrap { padding-top:10px; /* responsive portrait phone */}.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu { background-color: #f4f4f4 !important;}#td-top-mobile-toggle i {color:#000;}.header-search-wrap .td-icon-search { color: #000 !important;}body .td-page-title {display:none;}</pre> </style><script type='text/javascript' id='sbp-lazy-load-js-after'>
window.lazyLoadOptions = {
					elements_selector: "[loading=lazy]",
                    use_native: true
				};
				window.addEventListener(
				"LazyLoad::Initialized",
				function (event) {
				    window.lazyLoadInstance = event.detail.instance;
						if (window.MutationObserver) {
							var observer = new MutationObserver(function (mutations) {
							    mutations.forEach(function (mutation) {
							        for (i = 0; i < mutation.addedNodes.length; i++) {
							            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
							                return;
							            }
							            if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
							                return;
							            }
							            imgs = mutation.addedNodes[i].getElementsByTagName('img');
							            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
							
							            if (0 === imgs.length && 0 === iframes.length) {
							                return;
							            }
							            lazyLoadInstance.update();
							        }
							    });
							});
							
							var b = document.getElementsByTagName("body")[0];
							var config = {childList: true, subtree: true};
							
							observer.observe(b, config);
						}
					},  
					false
				);
</script><script src='https://stats.wp.com/e-202116.js' defer></script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"> <header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a> <div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div> </header> <div class="tdw-content"> <div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <textarea class="tdw-css-writer-editor td_live_css_uid_1_607e65d9718f9"></textarea> <div id="td_live_css_uid_1_607e65d9718f9" class="td-code-editor"></div> </div> </div> <footer> <a href="#" class="tdw-save-css">Save</a> <div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div> <div class="tdw-resize"></div> </footer> </div> <script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script><script type='text/javascript' id='append_link-js-extra'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"true","site_name":"Gaadiwaadi.com","site_url":"https:\/\/gaadiwaadi.com","always_link_site":"false"};
/* ]]> */
</script><script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/append-link-on-copy/js/append_link.js' id='append_link-js'></script><script type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script><script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/js/owl.carousel.min.js' id='next-post-owl-js-js'></script><script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-49260806-1' id='google_gtagjs-js' async></script><script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-49260806-1", {"anonymize_ip":true});
</script><script type="text/javascript">
_atrk_opts = { atrk_acct:"faY2n1aMp410WR", domain:"gaadiwaadi.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script><script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gaadiwaadi.com\/wp-admin\/","wpRestNonce":"8bb4c9e7f5","wpRestUrl":"https:\/\/gaadiwaadi.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script><script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://gaadiwaadi.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'dfa9a29a-11ef-4dff-9448-6ad27c7e6941';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://gaadiwaadi.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "Web ID web.onesignal.auto.47c70ae7-2660-4f5d-88d3-857f7dfd7254";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script><script>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</script><script type="text/javascript">
var td_screen_width = window.innerWidth;
</script><script type="text/javascript">
var td_screen_width = window.innerWidth;
</script><script type="text/javascript">
var td_screen_width = window.innerWidth;
</script><script>
											function svc_on_start_callback(){
							console.log('start_callback');
													}
										function svc_on_end_callback(){
						console.log('end_callback');
											}
									</script><script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/speed-booster-pack/public/js/inspage.js' id='sbp-ins-page-js'></script><script type='text/javascript' async src='https://gaadiwaadi.com/wp-content/plugins/speed-booster-pack/public/js/lazyload.js' id='sbp-lazy-load-js'></script><script type='text/javascript' src='https://gaadiwaadi.com/wp-content/themes/Newspaper8/js/tagdiv_theme.min.js' id='td-site-min-js'></script><script type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script><script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' id='remote_sdk-js'></script><script type='text/javascript' id='next-post-js-js-extra'>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</script><script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/js/next-post-script.js' id='next-post-js-js'></script><script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[175663]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://gaadiwaadi.com/wp-content/themes/Newspaper8/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://gaadiwaadi.com/wp-content/themes/Newspaper8';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script><script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.6.1',blog:'92957650',post:'175663',tz:'5.5',srv:'gaadiwaadi.com'} ]);
	_stq.push([ 'clickTrackerInit', '92957650', '175663' ]);
</script><script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script><script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_607e65d9718f9');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_607e65d9718f9");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script><script type="text/javascript">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</script></body></html>
<!-- Cached by Speed Booster Pack -->