<!--WPFC_PAGE_TYPE_post--><!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Renault Zoe EV Set To Be Unveiled At 2020 Auto Expo</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gaadiwaadi.com/xmlrpc.php" />
    <meta property="og:image" content="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-3.jpg" /><link rel="icon" type="image/png" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-76.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v12.8.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://gaadiwaadi.com/renault-zoe-ev-set-to-be-unveiled-at-2020-auto-expo/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Renault Zoe EV Set To Be Unveiled At 2020 Auto Expo" />
<meta property="og:description" content="Renault’s electric hatchback will be revealed alongside the HBC sub-comapct SUV concept at the biennial auto show next month Renault is set to debut its fully-electric hatchback ‘Zoe’ at the 2020 Auto Expo next month, and the carmaker plans to launch the EV in the country in a couple of years. Globally, the Zoe is &hellip;" />
<meta property="og:url" content="https://gaadiwaadi.com/renault-zoe-ev-set-to-be-unveiled-at-2020-auto-expo/" />
<meta property="og:site_name" content="Gaadiwaadi.com" />
<meta property="article:publisher" content="https://www.facebook.com/gaadiwaadi" />
<meta property="article:section" content="Cars News" />
<meta property="article:published_time" content="2020-01-19T11:30:48+00:00" />
<meta property="article:modified_time" content="2020-01-19T02:22:44+00:00" />
<meta property="og:updated_time" content="2020-01-19T02:22:44+00:00" />
<meta property="fb:app_id" content="878496185544769" />
<meta property="og:image" content="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-3.jpg" />
<meta property="og:image:secure_url" content="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-3.jpg" />
<meta property="og:image:width" content="1400" />
<meta property="og:image:height" content="788" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Renault’s electric hatchback will be revealed alongside the HBC sub-comapct SUV concept at the biennial auto show next month Renault is set to debut its fully-electric hatchback ‘Zoe’ at the 2020 Auto Expo next month, and the carmaker plans to launch the EV in the country in a couple of years. Globally, the Zoe is [&hellip;]" />
<meta name="twitter:title" content="Renault Zoe EV Set To Be Unveiled At 2020 Auto Expo" />
<meta name="twitter:site" content="@gaadiwaadi" />
<meta name="twitter:image" content="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-3.jpg" />
<meta name="twitter:creator" content="@gaadiwaadi" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://gaadiwaadi.com/renault-zoe-ev-set-to-be-unveiled-at-2020-auto-expo/amp/" /><meta name="generator" content="AMP for WP 1.0.15"/><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gaadiwaadi.com &raquo; Feed" href="https://gaadiwaadi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaadiwaadi.com &raquo; Comments Feed" href="https://gaadiwaadi.com/comments/feed/" />
<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ -->		<script>
			//@formatter:off
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><link rel='stylesheet' id='wp-block-library-css'  href='https://gaadiwaadi.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='svc-next-post-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/front.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='vcfti-font-awesome-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='svc-next-owl-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/owl.carousel.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='vcfti-font-stroke-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/pe-icon-7-stroke.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://gaadiwaadi.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;subset=devanagari&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://gaadiwaadi.com/wp-content/themes/Newspaper8/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://gaadiwaadi.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"true","site_name":"Gaadiwaadi.com","site_url":"https:\/\/gaadiwaadi.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/js/owl.carousel.min.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://gaadiwaadi.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gaadiwaadi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gaadiwaadi.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel='shortlink' href='https://gaadiwaadi.com/?p=130243' />
<link rel="alternate" type="application/json+oembed" href="https://gaadiwaadi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaadiwaadi.com%2Frenault-zoe-ev-set-to-be-unveiled-at-2020-auto-expo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gaadiwaadi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaadiwaadi.com%2Frenault-zoe-ev-set-to-be-unveiled-at-2020-auto-expo%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"faY2n1aMp410WR", domain:"gaadiwaadi.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=faY2n1aMp410WR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49260806-1', 'auto');
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>  (adsbygoogle = window.adsbygoogle || []).push({    google_ad_client: "ca-pub-9822732038633821",    enable_page_level_ads: true  });</script> 			<style type="text/css">
				.svc_pre_container_after .svc_next_content{display:none;}
.svc_pre_container_after .svc_next_ref::before{border-top: 10px solid #000;}
.svc_pre_container_after .svc_next_ref{border-top: 4px solid #000;}					.svc_next_content{ text-align:center;}
								.svc_infinite_container.svc_next_artical_div .td-post-next-prev{display:none; !important;}
								.svc_infinite_container.svc_next_artical_div .author-box-wrap{display:none; !important;}
								.svc_infinite_container.svc_next_artical_div .td_block_related_posts{display:none; !important;}
								.svc_infinite_container.svc_next_artical_div #comments{display:none; !important;}
							</style>
			<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gaadiwaadi.com\/wp-admin\/","wpRestNonce":"b537be802a","wpRestUrl":"https:\/\/gaadiwaadi.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- Schema & Structured Data For WP v1.9.22 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'onesignal_js';
        OneSignal.SERVICE_WORKER_PATH = 'onesignal_js';
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://gaadiwaadi.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'dfa9a29a-11ef-4dff-9448-6ad27c7e6941';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://gaadiwaadi.com/";
oneSignal_options['safari_web_id'] = "Web ID web.onesignal.auto.47c70ae7-2660-4f5d-88d3-857f7dfd7254";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = false;
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://gaadiwaadi.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://gaadiwaadi.com/cars-news/",
                                "name": "Cars News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://gaadiwaadi.com/renault-zoe-ev-set-to-be-unveiled-at-2020-auto-expo/",
                                "name": "Renault Zoe EV Set To Be Unveiled At 2020 Auto Expo"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152-100x100.png" sizes="32x32" />
<link rel="icon" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png" />
<meta name="msapplication-TileImage" content="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png" />
		<style type="text/css" id="wp-custom-css">
			.td-container, .tdc-row {
	width: 970px;
}
body.td-animation-stack-type0 .td-animation-stack .entry-thumb, body.td-animation-stack-type0 .post img {
    opacity: 1 !important;
}
@media(max-width:920px){
.td-container, .tdc-row {
	width: 100% !important;
	padding: 0px 15px;
}
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-130243 single-format-standard renault-zoe-ev-set-to-be-unveiled-at-2020-auto-expo global-block-template-1 td-animation-stack-type0 td-full-layout"  >

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/gaadiwaaditimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gaadiwaadi" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gaadiwaadi" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/gaadiwaadidotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-14906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-14906"><a href="https://gaadiwaadi.com/cars-news/">Cars News</a></li>
<li id="menu-item-14907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14907"><a href="https://gaadiwaadi.com/bikes-news/">Bikes News</a></li>
<li id="menu-item-128735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128735"><a href="https://gaadiwaadi.com/auto-industry-news/">Industry News</a></li>
<li id="menu-item-128737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128737"><a href="https://gaadiwaadi.com/modified-cars-bikes/">Mod Job</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://gaadiwaadi.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="https://gaadiwaadi.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://gaadiwaadi.com/">
			<img src="https://gaadiwaadi.com/wp-content/uploads/2018/06/GW-logo.png" alt="Gaadiwaadi-logo"/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="https://gaadiwaadi.com/">
				<img src="https://gaadiwaadi.com/wp-content/uploads/2018/06/GW-logo.png" alt="Gaadiwaadi-logo"/>
				<span class="td-visual-hidden">Gaadiwaadi.com</span>
			</a>
		    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-14906"><a href="https://gaadiwaadi.com/cars-news/">Cars News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14907"><a href="https://gaadiwaadi.com/bikes-news/">Bikes News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128735"><a href="https://gaadiwaadi.com/auto-industry-news/">Industry News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128737"><a href="https://gaadiwaadi.com/modified-cars-bikes/">Mod Job</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5e247a5c70503_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="5470427769"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="5470427769"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="5470427769"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="5470427769"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    </div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gaadiwaadi.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Cars News" class="entry-crumb" href="https://gaadiwaadi.com/cars-news/">Cars News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Renault Zoe EV Set To Be Unveiled At 2020 Auto Expo</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-130243" class="post-130243 post type-post status-publish format-standard has-post-thumbnail hentry category-cars-news category-electric-vehicle-news category-renault"  >
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">Renault Zoe EV Set To Be Unveiled At 2020 Auto Expo</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gaadiwaadi.com/author/sahilkukreja007/">Sahil Kukreja</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-01-19T17:00:48+00:00" >January 19, 2020</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgaadiwaadi.com%2Frenault-zoe-ev-set-to-be-unveiled-at-2020-auto-expo%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Renault+Zoe+EV+Set+To+Be+Unveiled+At+2020+Auto+Expo&url=https%3A%2F%2Fgaadiwaadi.com%2Frenault-zoe-ev-set-to-be-unveiled-at-2020-auto-expo%2F&via=gaadiwaadi">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gaadiwaadi.com/renault-zoe-ev-set-to-be-unveiled-at-2020-auto-expo/&amp;media=https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-3.jpg&description=Renault+Zoe+EV+Set+To+Be+Unveiled+At+2020+Auto+Expo">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Renault Zoe EV Set To Be Unveiled At 2020 Auto Expo %0A%0A https://gaadiwaadi.com/renault-zoe-ev-set-to-be-unveiled-at-2020-auto-expo/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="1068" height="601" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-3-1068x601.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-3-1068x601.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-3-740x417.jpg 740w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-3-1280x720.jpg 1280w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-3-100x56.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-3-696x392.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-3-746x420.jpg 746w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-3.jpg 1400w" sizes="(max-width: 1068px) 100vw, 1068px" alt="Renault Zoe EV-3" title="Renault Zoe EV-3"/></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5e247a5c73403_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 

<div class="gaadi-before-content" style="text-align: center; " id="gaadi-350676100"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9822732038633821" 
data-ad-slot="3929358197" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><h2>Renault’s electric hatchback will be revealed alongside the HBC sub-comapct SUV concept at the biennial auto show next month</h2>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5e247a5c7325f_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 

<p>Renault is set to debut its fully-electric hatchback ‘Zoe’ at the 2020 Auto Expo next month, and the carmaker plans to launch the EV in the country in a couple of years. Globally, the Zoe is currently in its third-gen avatar, and Renault claims that the electric hatchback is “Europe’s best-selling urban electric car”.</p>
<p>In terms of overall design, the Zoe EV looks pretty appealing. The compact car features a curvy design, coupled with sharp contouring lines. At the front, the car sports a big Renault emblem, along with Renault’s signature C-shaped LED DRLs integrated in the headlamps.</p>
<p>The car comes with 17-inch diamond-cut dual-tone alloy wheels, and the rear door handles are positioned on the C-pillar. The rear-end of the car gets a minimal design, and the tiny LED tail lamps add to the car’s charm.</p><div class="gaadi-content_2" style="text-align: center; " id="gaadi-757594006"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9822732038633821" 
data-ad-slot="8671983794" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p><img class="aligncenter size-large wp-image-130347" src="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-6-1280x720.jpg" alt="Renault Zoe EV-6" width="696" height="392" srcset="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-6-1280x720.jpg 1280w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-6-740x417.jpg 740w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-6-100x56.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-6-696x392.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-6-1068x601.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-6-746x420.jpg 746w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-6.jpg 1400w" sizes="(max-width: 696px) 100vw, 696px" /></p>
<p>Renault has packed the Zoe EV with a 52 kWh battery that has a WLTP claimed driving range of up to 245 miles (394 km). The battery is paired to a 100 kW or 135 hp electric motor. However, expect the India-spec model to be powered by a smaller 41 kWh battery coupled with a 90 hp electric motor. The car will have a real-world driving range of about 300 km.</p>
<p>Inside the cabin, the top-end trim of the Zoe EV comes equipped with a 9.3-inch vertically-laid floating touchscreen infotainment system with Renault’s Easy Link connected-car tech. The car also gets a 10-inch digital multi-information display that shows features like eco-meter, driver assistance systems, range and navigation as well.</p><div class="gaadi-content" style="text-align: center; " id="gaadi-1827481003"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9822732038633821" 
data-ad-slot="2233656845" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p><img class="aligncenter size-large wp-image-130348" src="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-4-1252x720.jpg" alt="Renault Zoe EV-4" width="696" height="400" srcset="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-4-1252x720.jpg 1252w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-4-740x426.jpg 740w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-4-100x58.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-4-696x400.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-4-1068x614.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-4-730x420.jpg 730w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-4.jpg 1400w" sizes="(max-width: 696px) 100vw, 696px" /></p>
<p>In order to reduce CO2 emissions, old seat belts and plastic waste have been used to make the 100% recycled seat fabric of the Zoe. The French carmaker claims that this reduces the CO2 emissions by around 60 per cent.</p>
<p>Renault is expected to price the Zoe EV in the price bracket of Rs 12 to 16 lakh. Apart from the electric hatch, Renault will also likely showcase a sub-4m SUV concept, which has been codenamed the HBC, and will compete against the Tata Nexon and the Ford EcoSport upon launch.</p><div class="gaadi-content_3" style="text-align: center; clear: both; " id="gaadi-1371913672"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9822732038633821" 
data-ad-slot="2233656845" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<div id='gallery-2' class='gallery galleryid-130243 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-6.jpg'><img width="100" height="56" src="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-6-100x56.jpg" class="attachment-thumbnail size-thumbnail" alt="Renault Zoe EV-6" srcset="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-6-100x56.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-6-740x417.jpg 740w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-6-1280x720.jpg 1280w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-6-696x385.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-6-1068x601.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-6-746x420.jpg 746w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-6.jpg 1400w" sizes="(max-width: 100px) 100vw, 100px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-7.jpg'><img width="100" height="56" src="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-7-100x56.jpg" class="attachment-thumbnail size-thumbnail" alt="Renault Zoe EV-7" srcset="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-7-100x56.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-7-740x413.jpg 740w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-7-1280x714.jpg 1280w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-7-696x385.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-7-1068x596.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-7-753x420.jpg 753w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-7.jpg 1400w" sizes="(max-width: 100px) 100vw, 100px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-8.jpg'><img width="100" height="56" src="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-8-100x56.jpg" class="attachment-thumbnail size-thumbnail" alt="Renault Zoe EV-8" srcset="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-8-100x56.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-8-740x417.jpg 740w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-8-1280x720.jpg 1280w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-8-696x385.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-8-1068x601.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-8-746x420.jpg 746w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-8.jpg 1400w" sizes="(max-width: 100px) 100vw, 100px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV.jpg'><img width="100" height="56" src="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-100x56.jpg" class="attachment-thumbnail size-thumbnail" alt="Renault Zoe EV" srcset="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-100x56.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-740x417.jpg 740w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-1280x720.jpg 1280w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-696x385.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-1068x601.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-746x420.jpg 746w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV.jpg 1400w" sizes="(max-width: 100px) 100vw, 100px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-2.jpg'><img width="100" height="56" src="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-2-100x56.jpg" class="attachment-thumbnail size-thumbnail" alt="Renault Zoe EV-2" srcset="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-2-100x56.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-2-740x417.jpg 740w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-2-1280x720.jpg 1280w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-2-696x385.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-2-1068x601.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-2-746x420.jpg 746w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-2.jpg 1400w" sizes="(max-width: 100px) 100vw, 100px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-3.jpg'><img width="100" height="56" src="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-3-100x56.jpg" class="attachment-thumbnail size-thumbnail" alt="Renault Zoe EV-3" srcset="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-3-100x56.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-3-740x417.jpg 740w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-3-1280x720.jpg 1280w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-3-696x385.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-3-1068x601.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-3-746x420.jpg 746w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-3.jpg 1400w" sizes="(max-width: 100px) 100vw, 100px" /></a>
			</div></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-4.jpg'><img width="100" height="58" src="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-4-100x58.jpg" class="attachment-thumbnail size-thumbnail" alt="Renault Zoe EV-4" srcset="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-4-100x58.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-4-740x426.jpg 740w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-4-1252x720.jpg 1252w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-4-696x400.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-4-1068x614.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-4-730x420.jpg 730w, https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-4.jpg 1400w" sizes="(max-width: 100px) 100vw, 100px" /></a>
			</div></figure>
		</div>


 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5e247a5c73556_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://gaadiwaadi.com/author/sahilkukreja007/">Sahil Kukreja</a></span></div>	        <span class="td-page-meta"   ><meta  content="Sahil Kukreja"></span><meta  content="2020-01-19T17:00:48+00:00"><meta itemprop="dateModified" content="2020-01-19T07:52:44+05:30"><meta  itemid="https://gaadiwaadi.com/renault-zoe-ev-set-to-be-unveiled-at-2020-auto-expo/"/><span class="td-page-meta" itemprop="publisher"  ><span class="td-page-meta" itemprop="logo"  ><meta itemprop="url" content="https://gaadiwaadi.com/wp-content/uploads/2018/06/GW-logo.png"></span><meta  content="Gaadiwaadi.com"></span><meta itemprop="headline " content="Renault Zoe EV Set To Be Unveiled At 2020 Auto Expo"><span class="td-page-meta" itemprop="image"  ><meta itemprop="url" content="https://gaadiwaadi.com/wp-content/uploads/2020/01/Renault-Zoe-EV-3.jpg"><meta itemprop="width" content="1400"><meta itemprop="height" content="788"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!--WPFC_PAGE_TYPE_post--><!--WPFC_FOOTER_START--><!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_5_5e247a5c739ff_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="2003277274"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="2003277274"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="2003277274"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="2003277274"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://gaadiwaadi.com/"><img src="https://gaadiwaadi.com/wp-content/uploads/2018/06/GW-logo.png" alt="Gaadiwaadi-logo" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>GaadiWaadi.com is India’s no. 1 source for latest automotive news managed by Tecnonation Media Pvt Ltd with boot loads of scoops, reviews and trivia written by motoring experts and enthusiasts. Launched in 2013 with the aim of providing unbiased automotive news, views, reviews, comparisons and analysis. We are now the country’s one of the most trusted online automotive news sources.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@gaadiwaadi.com">contact@gaadiwaadi.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/gaadiwaaditimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gaadiwaadi" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gaadiwaadi" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/gaadiwaadidotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-536"><a target="_blank" rel="noopener noreferrer" href="https://gaadiwaadi.com/latest-news/">Latest News</a></li>
<li id="menu-item-5532" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5532"><a href="https://gaadiwaadi.com/reviews/">Reviews</a></li>
<li id="menu-item-5531" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5531"><a href="https://gaadiwaadi.com/about-us/">About us</a></li>
<li id="menu-item-3691" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3691"><a href="https://gaadiwaadi.com/contact/">Contact us</a></li>
<li id="menu-item-3692" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3692"><a href="https://gaadiwaadi.com/visitors-agreement/">Visitors Agreement</a></li>
<li id="menu-item-3693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-3693"><a href="https://gaadiwaadi.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39353" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39353"><a href="https://gaadiwaadi.com/about-us/">Website managed by Tecnonation Media Pvt Ltd</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018 GaadiWaadi.com, All Rights Reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

            <style type="text/css">
						.svc_pre_container_after{
				margin-top:2px;
				margin-bottom:2px;
			}
			.svc_pre_container_after .svc_next_content{
				padding:10px 10px 10px 10px;
				background:#ffffff;
			}	
			.svc_pre_container_after .svc_next_ref{border-top: 4px solid #191919;}
			.svc_pre_container_after .svc_next_ref::before{border-top: 10px solid #191919;}
			.svc_pre_container_after .svc_next_ref .svc_next_txt{ color:#0769bf; font-size:20px; line-height:20px;}
			
			</style>
            				<input type="hidden" class="svc_next_url" value="https://gaadiwaadi.com/maruti-celerio-sales-down-by-30-in-2019-new-s-presso-effect/">
				<input type="hidden" class="svc_next_url_set" value="1">
                                <script>
											function svc_on_start_callback(){
							console.log('start_callback');
													}
										function svc_on_end_callback(){
						console.log('end_callback');
											}
									</script>
			

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5e247a5c7f216
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
<pre>
@media (max-width: 767px){
.td-header-style-8-wrapper.td-menu-placeholder .td-menu-background, .td-header-style-8 .td-menu-wrap {
  height: 48px !important;
}
.header-search-wrap #search-button .td-sp-ico-search {
  top: 1px !important;
}

   

}
             /*  2-jul-15  */
.td-main-page-wrap {
  padding-top:10px;
  /* responsive portrait phone */
}

.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {
    background-color: #f4f4f4 !important;

}

#td-top-mobile-toggle i {
color:#000;
}
.header-search-wrap .td-icon-search {
  color: #000 !important;
}
body .td-page-title {
display:none;
}

</pre> 
</style>

<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/themes/Newspaper8/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/js/next-post-script.js?ver=5.3.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[130243]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://gaadiwaadi.com/wp-content/themes/Newspaper8/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://gaadiwaadi.com/wp-content/themes/Newspaper8';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202003.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1',blog:'92957650',post:'130243',tz:'5.5',srv:'gaadiwaadi.com'} ]);
	_stq.push([ 'clickTrackerInit', '92957650', '130243' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5e247a5c7f465"></textarea>
						<div id="td_live_css_uid_1_5e247a5c7f465" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5e247a5c7f465');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5e247a5c7f465");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html><br />
<b>Fatal error</b>:  Uncaught Error: Call to a member function lazy_load() on null in /home/gaadiwa/public_html/wp-content/plugins/wp-fastest-cache/inc/cache.php:796
Stack trace:
#0 [internal function]: WpFastestCacheCreateCache-&gt;callback('&lt;!doctype html ...', 9)
#1 /home/gaadiwa/public_html/wp-includes/functions.php(4552): ob_end_flush()
#2 /home/gaadiwa/public_html/wp-includes/class-wp-hook.php(288): wp_ob_end_flush_all('')
#3 /home/gaadiwa/public_html/wp-includes/class-wp-hook.php(312): WP_Hook-&gt;apply_filters('', Array)
#4 /home/gaadiwa/public_html/wp-includes/plugin.php(478): WP_Hook-&gt;do_action(Array)
#5 /home/gaadiwa/public_html/wp-includes/load.php(947): do_action('shutdown')
#6 [internal function]: shutdown_action_hook()
#7 {main}
  thrown in <b>/home/gaadiwa/public_html/wp-content/plugins/wp-fastest-cache/inc/cache.php</b> on line <b>796</b><br />
