<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>Hyundai Creta To Get 3 New Rivals Soon - From Toyota To Honda</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://gaadiwaadi.com/wp-content/cache/min/1/dd528eb51ecb6a712a1fc807520e0010.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1" />
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gaadiwaadi.com/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-76.png"><link rel="apple-touch-icon" sizes="76x76" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-76.png"/><link rel="apple-touch-icon" sizes="120x120" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-120.png"/><link rel="apple-touch-icon" sizes="152x152" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-114.png"/><link rel="apple-touch-icon" sizes="144x144" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-144.png"/>
	<!-- This site is optimized with the Yoast SEO plugin v18.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The midsize SUV segment will see plenty of action this year and beyond as the Hyundai Creta &amp; Kia Seltos will get new rivals from Maruti Suzuki, Toyota and Honda very soon" />
	<link rel="canonical" href="https://gaadiwaadi.com/hyundai-creta-to-get-3-new-rivals-soon-from-toyota-to-honda/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Hyundai Creta To Get 3 New Rivals Soon - From Toyota To Honda" />
	<meta property="og:description" content="The midsize SUV segment will see plenty of action this year and beyond as the Hyundai Creta &amp; Kia Seltos will get new rivals from Maruti Suzuki, Toyota and Honda very soon" />
	<meta property="og:url" content="https://gaadiwaadi.com/hyundai-creta-to-get-3-new-rivals-soon-from-toyota-to-honda/" />
	<meta property="og:site_name" content="Gaadiwaadi.com - Latest Car &amp; Bike News" />
	<meta property="article:publisher" content="https://www.facebook.com/gaadiwaadi" />
	<meta property="article:published_time" content="2022-04-21T03:39:35+00:00" />
	<meta property="article:modified_time" content="2022-04-21T03:41:24+00:00" />
	<meta property="og:image" content="https://gaadiwaadi.com/wp-content/uploads/2019/11/toyota-raize-mini-suv-8-1.jpg" />
	<meta property="og:image:width" content="1400" />
	<meta property="og:image:height" content="800" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@gaadiwaadi" />
	<meta name="twitter:site" content="@gaadiwaadi" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Surendhar M" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<!-- / Yoast SEO plugin. -->


<link rel="manifest" href="https://gaadiwaadi.com/pwa-manifest.json">
<link rel="apple-touch-icon-precomposed" sizes="192x192" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/Gaadiwaadi-Favicon-192.png">
<link rel="amphtml" href="https://gaadiwaadi.com/hyundai-creta-to-get-3-new-rivals-soon-from-toyota-to-honda/amp/" /><meta name="generator" content="AMP for WP 1.0.77.42"/><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Gaadiwaadi.com - Latest Car &amp; Bike News &raquo; Feed" href="https://gaadiwaadi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaadiwaadi.com - Latest Car &amp; Bike News &raquo; Comments Feed" href="https://gaadiwaadi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaadiwaadi.com - Latest Car &amp; Bike News &raquo; Stories Feed" href="https://gaadiwaadi.com/web-stories/feed/"><!-- gaadiwaadi.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><!--noptimize--><script id="gaadi-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>


<style id='global-styles-inline-css' type='text/css'>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</style>





<link rel='preload'   href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' />

<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>



<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://gaadiwaadi.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat;cursor:pointer}
</style>

<script type='text/javascript' id='append_link-js-extra'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"true","site_name":"Gaadiwaadi.com - Latest Car & Bike News","site_url":"https:\/\/gaadiwaadi.com","always_link_site":"false"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-content/cache/min/1/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=1650513515' id='append_link-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/js/owl.carousel.min.js?ver=5.9.3' id='next-post-owl-js-js' defer></script>
<script type='text/javascript' id='advanced-ads-advanced-js-js-extra'>
/* <![CDATA[ */
var advads_options = {"blog_id":"1","privacy":{"enabled":false,"state":"not_needed"}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.min.js?ver=1.33.1' id='advanced-ads-advanced-js-js' defer></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-49260806-1' id='google_gtagjs-js' async></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["gaadiwaadi.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-49260806-1", {"anonymize_ip":true});
gtag("config", "G-V7VHV20EZF");
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://gaadiwaadi.com/wp-json/" /><link rel="alternate" type="application/json" href="https://gaadiwaadi.com/wp-json/wp/v2/posts/197642" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gaadiwaadi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gaadiwaadi.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://gaadiwaadi.com/?p=197642' />
<!-- Start Alexa Certify Javascript -->
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
_atrk_opts = { atrk_acct:"faY2n1aMp410WR", domain:"gaadiwaadi.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=faY2n1aMp410WR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <meta name="generator" content="Site Kit by Google 1.72.0" />			<style type="text/css">
				.svc_pre_container_after .svc_next_content{display:none;}
.svc_pre_container_after .svc_next_ref::before{border-top: 10px solid #000;}
.svc_pre_container_after .svc_next_ref{border-top: 4px solid #000;}					.svc_next_content{ text-align:center;}
								.svc_infinite_container.svc_next_artical_div .td-post-next-prev{display:none; !important;}
								.svc_infinite_container.svc_next_artical_div .author-box-wrap{display:none; !important;}
								.svc_infinite_container.svc_next_artical_div .td_block_related_posts{display:none; !important;}
								.svc_infinite_container.svc_next_artical_div #comments{display:none; !important;}
							</style>
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		<style type='text/css'>img#wpstats{display:none}</style>
	<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"17c7d23ed7","wpRestUrl":"https:\/\/gaadiwaadi.com\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/gaadiwaadi.com\/wp-admin\/","wpRestNonce":"17c7d23ed7","wpRestUrl":"https:\/\/gaadiwaadi.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/gaadiwaadi.com\/wp-admin\/","wpRestNonce":"17c7d23ed7","wpRestUrl":"https:\/\/gaadiwaadi.com\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":197642};
    </script>
    
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->

<!-- Schema & Structured Data For WP v1.9.96 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

      <meta name="onesignal" content="wordpress-plugin"/>
            <script type="rocketlazyloadscript">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://gaadiwaadi.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'dfa9a29a-11ef-4dff-9448-6ad27c7e6941';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://gaadiwaadi.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "Web ID web.onesignal.auto.47c70ae7-2660-4f5d-88d3-857f7dfd7254";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
                OneSignal.init(window._oneSignalInitOptions);
                      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<!-- Google AdSense snippet added by Site Kit -->
<script type="rocketlazyloadscript" async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9822732038633821" crossorigin="anonymous" data-rocket-type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://gaadiwaadi.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://gaadiwaadi.com/cars-news/",
                    "name": "Cars News"
                }
            }    
        ]
    }
</script>
<link rel="icon" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152-100x100.png" sizes="32x32" />
<link rel="icon" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png" sizes="192x192" />
<meta name="msapplication-TileImage" content="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png" />
<meta name="pwaforwp" content="wordpress-plugin"/>
        <meta name="theme-color" content="#D5E0EB">
        <meta name="apple-mobile-web-app-title" content="GaadiWaadi.com">
        <meta name="application-name" content="GaadiWaadi.com">
        <meta name="apple-mobile-web-app-capable" content="yes">
        <meta name="apple-mobile-web-app-status-bar-style" content="default">
        <meta name="mobile-web-app-capable" content="yes">
        <meta name="apple-touch-fullscreen" content="YES">
<link rel="apple-touch-startup-image" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/Gaadiwaadi-Favicon-192.png">
<link rel="apple-touch-icon" sizes="192x192" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/Gaadiwaadi-Favicon-192.png">
<link rel="apple-touch-icon" sizes="512x512" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png">
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 812px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 736px) and (-webkit-device-pixel-ratio: 3) and (orientation: landscape)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 375px) and (device-height: 667px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 1024px) and (device-height: 1366px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1194px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 414px) and (device-height: 896px) and (-webkit-device-pixel-ratio: 3) and (orientation: portrait)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 834px) and (device-height: 1112px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: portrait)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
<link rel="apple-touch-startup-image" media="screen and (device-width: 768px) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2) and (orientation: landscape)" href="https://gaadiwaadi.com/wp-content/uploads/2022/04/GW-Logo-e1649849227979.png"/>
		<style type="text/css" id="wp-custom-css">
			.td-container, .tdc-row {
		width: 970px ; 
	}
	.amp-single .amp-author, .amp-single #pagination,.amp-single .cmts{

	display: none !important;
	}.sp-rt .amp-author{	display: none !important;}
	body.td-animation-stack-type0 .td-animation-stack .entry-thumb, body.td-animation-stack-type0 .post img{
		opacity: 1;}
		@media(max-width:991px){

		.td-container, .tdc-row {
		   width:100% !important;
		   }
	}
body .fluid-width-video-wrapper iframe, body  .fluid-width-video-wrapper object, body  .fluid-width-video-wrapper embed {
	position: unset !important;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head>

<body data-rsssl=1 class="post-template-default single single-post postid-197642 single-format-standard td-standard-pack hyundai-creta-to-get-3-new-rivals-soon-from-toyota-to-honda global-block-template-1 aa-prefix-gaadi- td-full-layout"  >

    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/gaadiwaaditimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://news.google.com/publications/CAAqBwgKMLyt3gowkeLVAQ?oc=3&ceid=IN:en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://news.google.com/publications/CAAqBwgKMLyt3gowkeLVAQ?oc=3&ceid=IN:en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/gaadiwaadidotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-14906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-14906"><a href="https://gaadiwaadi.com/cars-news/">Cars News</a></li>
<li id="menu-item-14907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14907"><a href="https://gaadiwaadi.com/bikes-news/">Bikes News</a></li>
<li id="menu-item-128735" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128735"><a href="https://gaadiwaadi.com/auto-industry-news/">Auto Industry News</a></li>
<li id="menu-item-128737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128737"><a href="https://gaadiwaadi.com/modified-cars-bikes/">Mod Job</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://gaadiwaadi.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
    
    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" aria-label="Search" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search">
                <form method="get" class="td-search-form" action="https://gaadiwaadi.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#" aria-label="mobile-toggle"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://gaadiwaadi.com/">
			<img src="https://gaadiwaadi.com/wp-content/uploads/2022/01/gaadiwaadi-logo.png" alt="Gaadiwaadi-logo" width="300" height="89"/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="https://gaadiwaadi.com/">
				<img src="https://gaadiwaadi.com/wp-content/uploads/2022/01/gaadiwaadi-logo.png" alt="Gaadiwaadi-logo" width="300" height="89"/>
				<span class="td-visual-hidden">Gaadiwaadi.com &#8211; Latest Car &amp; Bike News</span>
			</a>
		    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-14906"><a href="https://gaadiwaadi.com/cars-news/">Cars News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14907"><a href="https://gaadiwaadi.com/bikes-news/">Bikes News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128735"><a href="https://gaadiwaadi.com/auto-industry-news/">Auto Industry News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128737"><a href="https://gaadiwaadi.com/modified-cars-bikes/">Mod Job</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

    </div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gaadiwaadi.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Cars News</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-197642" class="post-197642 post type-post status-publish format-standard has-post-thumbnail category-cars-news"  47>
        <div class="td-post-header">

            <!-- category -->
            <header class="td-post-title">
                <h1 class="entry-title">Hyundai Creta To Get 3 New Rivals Soon &#8211; From Toyota To Honda</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gaadiwaadi.com/author/surendharm/">Surendhar M</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-04-21T09:09:35+05:30" >April 21, 2022</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><img width="1068" height="610" class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201068%20610'%3E%3C/svg%3E" data-lazy-srcset="https://gaadiwaadi.com/wp-content/uploads/2019/11/toyota-raize-mini-suv-8-1-1068x610.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2019/11/toyota-raize-mini-suv-8-1-740x423.jpg 740w, https://gaadiwaadi.com/wp-content/uploads/2019/11/toyota-raize-mini-suv-8-1-1260x720.jpg 1260w, https://gaadiwaadi.com/wp-content/uploads/2019/11/toyota-raize-mini-suv-8-1-100x57.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2019/11/toyota-raize-mini-suv-8-1-696x398.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2019/11/toyota-raize-mini-suv-8-1-735x420.jpg 735w, https://gaadiwaadi.com/wp-content/uploads/2019/11/toyota-raize-mini-suv-8-1-595xh.jpg 595w, https://gaadiwaadi.com/wp-content/uploads/2019/11/toyota-raize-mini-suv-8-1.jpg 1400w" data-lazy-sizes="(max-width: 1068px) 100vw, 1068px" alt="toyota raize mini-suv-8" title="toyota raize mini-suv-8" data-lazy-src="https://gaadiwaadi.com/wp-content/uploads/2019/11/toyota-raize-mini-suv-8-1-1068x610.jpg"/><noscript><img width="1068" height="610" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/11/toyota-raize-mini-suv-8-1-1068x610.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/11/toyota-raize-mini-suv-8-1-1068x610.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2019/11/toyota-raize-mini-suv-8-1-740x423.jpg 740w, https://gaadiwaadi.com/wp-content/uploads/2019/11/toyota-raize-mini-suv-8-1-1260x720.jpg 1260w, https://gaadiwaadi.com/wp-content/uploads/2019/11/toyota-raize-mini-suv-8-1-100x57.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2019/11/toyota-raize-mini-suv-8-1-696x398.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2019/11/toyota-raize-mini-suv-8-1-735x420.jpg 735w, https://gaadiwaadi.com/wp-content/uploads/2019/11/toyota-raize-mini-suv-8-1-595xh.jpg 595w, https://gaadiwaadi.com/wp-content/uploads/2019/11/toyota-raize-mini-suv-8-1.jpg 1400w" sizes="(max-width: 1068px) 100vw, 1068px" alt="toyota raize mini-suv-8" title="toyota raize mini-suv-8"/></noscript><figcaption class="wp-caption-text">Representational</figcaption></figure></div>
            <!-- content -->
 <!-- A generated by theme --> 

<script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top tdi_1 td_block_template_1 ">

<style>
/* custom css */
.tdi_1.td-a-rec{
					text-align: center;
				}.tdi_1 .td-element-style{
					z-index: -1;
				}.tdi_1.td-a-rec-img{
				    text-align: left;
				}.tdi_1.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

<div class="gaadi-before-content_2" style="float: left; margin-top: 5px; margin-right: 10px; margin-bottom: 5px; width: 336px; height: 280px; " id="gaadi-798138745"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9822732038633821" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" 
data-ad-client="ca-pub-9822732038633821" 
data-ad-slot="3201228586"></ins> 
<script type="rocketlazyloadscript"> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><h2>The midsize SUV segment will see plenty of action this year and beyond as the Hyundai Creta &amp; Kia Seltos will get new rivals from Maruti Suzuki, Toyota and Honda very soon</h2>
<p>In the Indian car market, the midsize SUV segment is currently ruled by South Korean carmakers Hyundai and Kia, with the Creta and Seltos, respectively. These two SUVs are considerably more popular than their rivals, but that might be the case for a long. 3 new midsize SUVs are set to arrive likely soon, which could disrupt the Korean dominance in the segment.</p>
<p>Honda appears to be working on a midsize SUV for India but no concrete details about it are known yet. We expect this upcoming Honda midsize SUV to be based on the ‘RS concept’ SUV, which was showcased at the 2021 GIIAS (Gaikindo Indonesia International Auto Show). The concept shares its architecture with the new-gen BR-V and City and has an extremely sharp and futuristic design.</p>
<p>In the Indian market, Honda will likely offer a 1.5-litre NA petrol engine in this SUV. This motor, which also does duty on the new-gen City, can generate a peak power of 121 PS and a maximum torque of 145 Nm. Both manual and automatic transmission options will likely be offered here. There’s also the possibility of a hybrid powertrain option on this SUV.</p><div class="gaadi-after-second-para-desktop" style="margin-left: auto; margin-right: auto; text-align: center; margin-bottom: 10px; " id="gaadi-231534039"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9822732038633821" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9822732038633821" 
data-ad-slot="1087923335" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript"> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p><img class="aligncenter size-large wp-image-189688" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20696%20348'%3E%3C/svg%3E" alt="Honda RS Concept 3" width="696" height="348" data-lazy-srcset="https://gaadiwaadi.com/wp-content/uploads/2021/11/Honda-RS-Concept-3-1280x640.jpg 1280w, https://gaadiwaadi.com/wp-content/uploads/2021/11/Honda-RS-Concept-3-740x370.jpg 740w, https://gaadiwaadi.com/wp-content/uploads/2021/11/Honda-RS-Concept-3-100x50.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2021/11/Honda-RS-Concept-3-1536x768.jpg 1536w, https://gaadiwaadi.com/wp-content/uploads/2021/11/Honda-RS-Concept-3-696x348.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2021/11/Honda-RS-Concept-3-1068x534.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2021/11/Honda-RS-Concept-3-840x420.jpg 840w, https://gaadiwaadi.com/wp-content/uploads/2021/11/Honda-RS-Concept-3.jpg 1600w" data-lazy-sizes="(max-width: 696px) 100vw, 696px" data-lazy-src="https://gaadiwaadi.com/wp-content/uploads/2021/11/Honda-RS-Concept-3-1280x640.jpg" /><noscript><img class="aligncenter size-large wp-image-189688" src="https://gaadiwaadi.com/wp-content/uploads/2021/11/Honda-RS-Concept-3-1280x640.jpg" alt="Honda RS Concept 3" width="696" height="348" srcset="https://gaadiwaadi.com/wp-content/uploads/2021/11/Honda-RS-Concept-3-1280x640.jpg 1280w, https://gaadiwaadi.com/wp-content/uploads/2021/11/Honda-RS-Concept-3-740x370.jpg 740w, https://gaadiwaadi.com/wp-content/uploads/2021/11/Honda-RS-Concept-3-100x50.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2021/11/Honda-RS-Concept-3-1536x768.jpg 1536w, https://gaadiwaadi.com/wp-content/uploads/2021/11/Honda-RS-Concept-3-696x348.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2021/11/Honda-RS-Concept-3-1068x534.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2021/11/Honda-RS-Concept-3-840x420.jpg 840w, https://gaadiwaadi.com/wp-content/uploads/2021/11/Honda-RS-Concept-3.jpg 1600w" sizes="(max-width: 696px) 100vw, 696px" /></noscript></p>
<p>Maruti Suzuki and Toyota are jointly developing a midsize SUV for the Indian market, which will be launched here under both brands. As per speculations, it will be underpinned by Toyota’s DNGA platform.</p>
<p>The upcoming Maruti-Toyota midsize SUV will likely be powered by a 1.5-litre NA petrol engine with a strong hybrid system. A turbocharged petrol engine option might also be available. Both the manufacturers will offer manual and automatic gearbox choices here.</p><div class="gaadi-content_3" style="margin-left: auto; margin-right: auto; text-align: center; " id="gaadi-1773662937"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9822732038633821" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" 
data-ad-client="ca-pub-9822732038633821" 
data-ad-slot="6020685813"></ins> 
<script type="rocketlazyloadscript"> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p><img class="aligncenter size-medium wp-image-190241" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20740%20490'%3E%3C/svg%3E" alt="2022 maruti s-cross" width="740" height="490" data-lazy-src="https://gaadiwaadi.com/wp-content/uploads/2021/11/2022-maruti-s-cross-740x490.jpeg" /><noscript><img class="aligncenter size-medium wp-image-190241" src="https://gaadiwaadi.com/wp-content/uploads/2021/11/2022-maruti-s-cross-740x490.jpeg" alt="2022 maruti s-cross" width="740" height="490" /></noscript></p>
<p>Both SUVs will be developed with different top hats and they won&#8217;t follow the badge-engineering exercise upon launch likely in the latter half of this year (more specifically around Diwali). They will be the major launch for both brands in 2022 and could make a big impact as they could be priced aggressively against Hyundai Creta and Kia Seltos.</p>
<p><strong>Images are for representation only</strong></p>
<div class="gaadi-after-content" id="gaadi-331344444"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-9822732038633821" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-9822732038633821" 
data-ad-slot="3003313883" 
data-ad-format="auto" data-full-width-responsive="true"></ins>
<script type="rocketlazyloadscript"> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
 <!-- A generated by theme --> 

<script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom tdi_2 td_block_template_1 ">

<style>
/* custom css */
.tdi_2.td-a-rec{
					text-align: center;
				}.tdi_2 .td-element-style{
					z-index: -1;
				}.tdi_2.td-a-rec-img{
				    text-align: left;
				}.tdi_2.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2.td-a-rec-img {
				        text-align: center;
				    }
                }
</style><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
<noscript id="td-ad-placeholder"></noscript></div>

 <!-- end A --> 

        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags -->            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgaadiwaadi.com%2Fhyundai-creta-to-get-3-new-rivals-soon-from-toyota-to-honda%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Hyundai+Creta+To+Get+3+New+Rivals+Soon+%E2%80%93+From+Toyota+To+Honda&url=https%3A%2F%2Fgaadiwaadi.com%2Fhyundai-creta-to-get-3-new-rivals-soon-from-toyota-to-honda%2F&via=gaadiwaadi" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Hyundai+Creta+To+Get+3+New+Rivals+Soon+%E2%80%93+From+Toyota+To+Honda %0A%0A https://gaadiwaadi.com/hyundai-creta-to-get-3-new-rivals-soon-from-toyota-to-honda/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev -->            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://gaadiwaadi.com/author/surendharm/">Surendhar M</a></span></div>            <!-- meta --><span class="td-page-meta"   ><meta  content="Surendhar M"></span><meta  content="2022-04-21T09:09:35+05:30"><meta  content="2022-04-21T09:11:24+05:30"><meta  itemid="https://gaadiwaadi.com/hyundai-creta-to-get-3-new-rivals-soon-from-toyota-to-honda/"/><span class="td-page-meta"   ><span class="td-page-meta"   ><meta  content="https://gaadiwaadi.com/wp-content/uploads/2022/01/gaadiwaadi-logo.png"></span><meta  content="Gaadiwaadi.com - Latest Car &amp; Bike News"></span><meta  content="Hyundai Creta To Get 3 New Rivals Soon - From Toyota To Honda"><span class="td-page-meta"   ><meta  content="https://gaadiwaadi.com/wp-content/uploads/2019/11/toyota-raize-mini-suv-8-1.jpg"><meta  content="1400"><meta  content="800"></span>        </footer>

    </article> <!-- /.post -->

    
                                </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://gaadiwaadi.com/"><img width="300" height="89" src="https://gaadiwaadi.com/wp-content/uploads/2022/01/gaadiwaadi-logo.png" alt="Gaadiwaadi-logo" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>GaadiWaadi.com is India’s no. 1 source for latest automotive news managed by Tecnonation Media Pvt Ltd with boot loads of scoops, reviews and trivia written by motoring experts and enthusiasts. Launched in 2013 with the aim of providing unbiased automotive news, views, reviews, comparisons and analysis. We are now the country’s one of the most trusted online automotive news sources.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@gaadiwaadi.com">contact@gaadiwaadi.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/gaadiwaaditimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://news.google.com/publications/CAAqBwgKMLyt3gowkeLVAQ?oc=3&ceid=IN:en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://news.google.com/publications/CAAqBwgKMLyt3gowkeLVAQ?oc=3&ceid=IN:en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/gaadiwaadidotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-536"><a target="_blank" rel="noopener" href="https://gaadiwaadi.com/latest-news/">Latest News</a></li>
<li id="menu-item-5532" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5532"><a href="https://gaadiwaadi.com/reviews/">Reviews</a></li>
<li id="menu-item-5531" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5531"><a href="https://gaadiwaadi.com/about-us/">About us</a></li>
<li id="menu-item-3691" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3691"><a href="https://gaadiwaadi.com/contact/">Contact us</a></li>
<li id="menu-item-3692" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3692"><a href="https://gaadiwaadi.com/visitors-agreement/">Visitors Agreement</a></li>
<li id="menu-item-3693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-3693"><a href="https://gaadiwaadi.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39353" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39353"><a href="https://gaadiwaadi.com/about-us/">Website managed by Tecnonation Media Pvt Ltd</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2021 GaadiWaadi.com, (Member of FASTER Organisation) All Rights Reserved                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->


<script type="rocketlazyloadscript">window.advanced_ads_check_adblocker=function(t){var n=[],e=null;function i(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}return i((function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),i((function(){var i=window.getComputedStyle&&window.getComputedStyle(t),o=i&&i.getPropertyValue("-moz-binding");e=i&&"none"===i.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var a=0,r=n.length;a<r;a++)n[a](e);n=[]}))})),function(t){null!==e?t(e):n.push(t)}}();</script>            <style type="text/css">
						.svc_pre_container_after{
				margin-top:2px;
				margin-bottom:2px;
			}
			.svc_pre_container_after .svc_next_content{
				padding:10px 10px 10px 10px;
				background:#ffffff;
			}	
			.svc_pre_container_after .svc_next_ref{border-top: 4px solid #191919;}
			.svc_pre_container_after .svc_next_ref::before{border-top: 10px solid #191919;}
			.svc_pre_container_after .svc_next_ref .svc_next_txt{ color:#0769bf; font-size:20px; line-height:20px;}
			
			</style>
            				<input type="hidden" class="svc_next_url" value="https://gaadiwaadi.com/suzuki-swift-sport-based-compact-suv-in-development-confirmed/">
				<input type="hidden" class="svc_next_url_set" value="1">
                                <script type="rocketlazyloadscript">
                	function ads_start_callback(){
                		document.querySelectorAll("script[type=rocketlazyloadscript]").forEach((e => { 
						     const new_script = document.createElement("script");
						      let t = e.nodeName;
						     if( e.hasAttribute("src") ){
						        new_script.addEventListener("load", e);
						        new_script.addEventListener("error", e);
						      }else{
						        new_script.text = e.text;
						        }
						      e.parentNode.replaceChild(new_script, e);



						    var docfrag = document.createDocumentFragment();
							if( e.hasAttribute("src") ){
							     const n = e.getAttribute("src");
							     if (n) {
							        const t = document.createElement("link");
							                t.href = n, t.rel = "preload", t.as = "script", e.appendChild(t)
							     }
							 }

						}))


                	}


											function svc_on_start_callback(){
							console.log('start_callback');
														ads_start_callback();
						}
										function svc_on_end_callback(){
						console.log('end_callback');
												ads_start_callback();
					}
									</script>
			<div id="pwaforwp-add-to-home-click" style="background-color:#D5E0EB" class="pwaforwp-footer-prompt pwaforwp-bounceInUp pwaforwp-animated"> <span id="pwaforwp-prompt-close" class="pwaforwp-prompt-close"></span><h3 style="color:#000">Add Gaadiwaadi.com to your Homescreen!</h3><div style="background-color:#D5E0EB; color:#fff" class="pwaforwp-btn pwaforwp-btn-add-to-home">Add</div></div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11 (rara)
        Deploy mode: deploy
        
        uid: 6260eded4b7ff
    -->

    
<!-- Custom css from theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
<pre>
@media (max-width: 767px){
.td-header-style-8-wrapper.td-menu-placeholder .td-menu-background, .td-header-style-8 .td-menu-wrap {
  height: 48px !important;
}
.header-search-wrap #search-button .td-sp-ico-search {
  top: 1px !important;
}

   

}
             /*  2-jul-15  */
.td-main-page-wrap {
  padding-top:10px;
  /* responsive portrait phone */
}

.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {
    background-color: #f4f4f4 !important;

}

#td-top-mobile-toggle i {
color:#000;
}
.header-search-wrap .td-icon-search {
  color: #000 !important;
}
body .td-page-title {
display:none;
}

</pre> 
</style>

<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-content/cache/min/1/wp-content/plugins/fluid-width-wrapper-remover/js/fluid_wrapper_remover.js?ver=1650513515' id='fwr-jslib-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/web-stories\/|\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/gaadiwaadi.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/advanced-ads-pro/assets/js/advanced-ads-pro.min.js?ver=2.17.0' id='advanced-ads-pro/front-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-content/cache/min/1/pwa-register-sw.js?ver=1650513515' id='pwa-main-script-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_files_for_front-js' defer></script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1650513515' async='async' id='remote_sdk-js'></script>
<script type='text/javascript' id='next-post-js-js-extra'>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</script>
<script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://gaadiwaadi.com/wp-content/cache/min/1/wp-content/plugins/wp-next-post/assets/js/next-post-script.js?ver=1650513515' id='next-post-js-js' defer></script>
<!--noptimize--><script type="rocketlazyloadscript">window.advads_admin_bar_items = [{"title":"After Featured Image Desktop Web","type":"ad"},{"title":"Before Content 2","type":"placement"},{"title":"After 3rd Para desktop","type":"ad"},{"title":"After Second Para Desktop","type":"placement"},{"title":"After 5th Para Desktop","type":"ad"},{"title":"Content 3","type":"placement"},{"title":"After content desktop","type":"ad"},{"title":"After Content","type":"placement"}];</script><!--/noptimize--><!--noptimize--><script type="rocketlazyloadscript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">window.addEventListener('DOMContentLoaded', function() {
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[197642]");
                });
            
});</script>

<script type="rocketlazyloadscript" src='https://stats.wp.com/e-202216.js' defer></script>
<script type="rocketlazyloadscript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.8',blog:'92957650',post:'197642',tz:'5.5',srv:'gaadiwaadi.com'} ]);
	_stq.push([ 'clickTrackerInit', '92957650', '197642' ]);
</script>
<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://gaadiwaadi.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script>
<script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="https://gaadiwaadi.com/wp-content/cache/min/1/dd528eb51ecb6a712a1fc807520e0010.css" media="all" data-minify="1" /><link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=11' type='text/css' media='all' /></noscript></body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1650519534 -->