<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>2020 Honda Activa 6G Launch Expected At 2020 Auto Expo</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gaadiwaadi.com/xmlrpc.php" />
    <meta property="og:image" content="https://gaadiwaadi.com/wp-content/uploads/2019/04/Honda-Activa-6G-Rendering.jpg" /><link rel="icon" type="image/png" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-76.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-144.png"/>
<!-- This site is optimized with the Yoast SEO Premium plugin v9.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="The new generation Activa 6G will feature an updated 110cc engine with fuel injection, improved suspension setup and brakes"/>
<link rel="canonical" href="https://gaadiwaadi.com/2020-honda-activa-6g-launch-expected-at-2020-auto-expo/" />
<link rel="publisher" href="https://plus.google.com/+Gaadiwaadidotcom"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="2020 Honda Activa 6G Launch Expected At 2020 Auto Expo" />
<meta property="og:description" content="The new generation Activa 6G will feature an updated 110cc engine with fuel injection, improved suspension setup and brakes" />
<meta property="og:url" content="https://gaadiwaadi.com/2020-honda-activa-6g-launch-expected-at-2020-auto-expo/" />
<meta property="og:site_name" content="Gaadiwaadi.com" />
<meta property="article:publisher" content="https://www.facebook.com/gaadiwaadi" />
<meta property="article:section" content="Bikes News" />
<meta property="article:published_time" content="2019-07-30T13:37:13+00:00" />
<meta property="article:modified_time" content="2019-07-30T13:39:04+00:00" />
<meta property="og:updated_time" content="2019-07-30T13:39:04+00:00" />
<meta property="fb:app_id" content="878496185544769" />
<meta property="og:image" content="https://gaadiwaadi.com/wp-content/uploads/2019/04/Honda-Activa-6G-Rendering.jpg" />
<meta property="og:image:secure_url" content="https://gaadiwaadi.com/wp-content/uploads/2019/04/Honda-Activa-6G-Rendering.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="675" />
<meta property="og:image:alt" content="Honda Activa 6G Rendering" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The new generation Activa 6G will feature an updated 110cc engine with fuel injection, improved suspension setup and brakes" />
<meta name="twitter:title" content="2020 Honda Activa 6G Launch Expected At 2020 Auto Expo" />
<meta name="twitter:site" content="@gaadiwaadi" />
<meta name="twitter:image" content="https://gaadiwaadi.com/wp-content/uploads/2019/04/Honda-Activa-6G-Rendering.jpg" />
<meta name="twitter:creator" content="@gaadiwaadi" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://gaadiwaadi.com/","sameAs":["https://www.facebook.com/gaadiwaadi","https://www.instagram.com/gaadiwaadi","https://www.linkedin.com/company/gaadiwaadi-com","https://plus.google.com/+Gaadiwaadidotcom","https://www.youtube.com/user/gaadiwaadidotcom","https://twitter.com/gaadiwaadi"],"@id":"https://gaadiwaadi.com/#organization","name":"Gaadiwaadi.com","logo":"https://gaadiwaadi.com/wp-content/uploads/2016/02/GW-Final-logo.png"}</script>
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://gaadiwaadi.com/2020-honda-activa-6g-launch-expected-at-2020-auto-expo/amp/" /><meta name="generator" content="AMP for WP 0.9.97.58"/><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gaadiwaadi.com &raquo; Feed" href="https://gaadiwaadi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaadiwaadi.com &raquo; Comments Feed" href="https://gaadiwaadi.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gaadiwaadi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.10"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='svc-next-post-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/front.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='vcfti-font-awesome-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/font-awesome.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='svc-next-owl-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/owl.carousel.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='vcfti-font-stroke-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/pe-icon-7-stroke.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://gaadiwaadi.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;subset=devanagari&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://gaadiwaadi.com/wp-content/themes/Newspaper8/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://gaadiwaadi.com/wp-content/plugins/jetpack/css/jetpack.css?ver=7.1.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"true","site_name":"Gaadiwaadi.com","site_url":"https:\/\/gaadiwaadi.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/js/owl.carousel.min.js?ver=4.9.10'></script>
<link rel='https://api.w.org/' href='https://gaadiwaadi.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gaadiwaadi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gaadiwaadi.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.10" />
<link rel='shortlink' href='https://gaadiwaadi.com/?p=112573' />
<link rel="alternate" type="application/json+oembed" href="https://gaadiwaadi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaadiwaadi.com%2F2020-honda-activa-6g-launch-expected-at-2020-auto-expo%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gaadiwaadi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaadiwaadi.com%2F2020-honda-activa-6g-launch-expected-at-2020-auto-expo%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"faY2n1aMp410WR", domain:"gaadiwaadi.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=faY2n1aMp410WR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  
		<script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
			ga('create', 'UA-49260806-1', 'auto');
			ga('set', 'forceSSL', true);
			ga('send', 'pageview');
		</script>

	  <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>  (adsbygoogle = window.adsbygoogle || []).push({    google_ad_client: "ca-pub-9822732038633821",    enable_page_level_ads: true  });</script> 			<style type="text/css">
				.svc_pre_container_after .svc_next_content{display:none;}
.svc_pre_container_after .svc_next_ref::before{border-top: 10px solid #000;}
.svc_pre_container_after .svc_next_ref{border-top: 4px solid #000;}					.svc_next_content{ text-align:center;}
								.svc_infinite_container.svc_next_artical_div .td-post-next-prev{display:none; !important;}
								.svc_infinite_container.svc_next_artical_div .author-box-wrap{display:none; !important;}
								.svc_infinite_container.svc_next_artical_div .td_block_related_posts{display:none; !important;}
								.svc_infinite_container.svc_next_artical_div #comments{display:none; !important;}
							</style>
			<style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gaadiwaadi.com\/wp-admin\/","wpRestNonce":"5b72dfdf3e","wpRestUrl":"https:\/\/gaadiwaadi.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- Schema & Structured Data For WP v1.8.9.1 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://gaadiwaadi.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://gaadiwaadi.com/bikes-news/",
                                "name": "Bikes News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://gaadiwaadi.com/2020-honda-activa-6g-launch-expected-at-2020-auto-expo/",
                                "name": "2020 Honda Activa 6G Launch Expected At 2020 Auto Expo"                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152-100x100.png" sizes="32x32" />
<link rel="icon" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png" />
<meta name="msapplication-TileImage" content="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png" />
		<style type="text/css" id="wp-custom-css">
			.td-container, .tdc-row {
	width: 860px;
}
body.td-animation-stack-type0 .td-animation-stack .entry-thumb, body.td-animation-stack-type0 .post img {
    opacity: 1 !important;
}
@media(max-width:920px){
.td-container, .tdc-row {
	width: 100% !important;
	padding: 0px 15px;
}
}		</style>
	
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-112573 single-format-standard 2020-honda-activa-6g-launch-expected-at-2020-auto-expo global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/gaadiwaaditimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Gaadiwaadidotcom" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gaadiwaadi" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gaadiwaadi" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/gaadiwaadidotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-14906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-has-children menu-item-14906"><a href="https://gaadiwaadi.com/cars-news/">Cars News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/aston-martin/">Aston Martin</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/audi/">Audi</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/bentley/">Bentley</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/bmw/">BMW</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/bmw/mini/">Mini</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/bugatti/">Bugatti</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/chevrolet/">Chevrolet</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/chevrolet/blazer-suv/">Blazer SUV</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/chevrolet/chevrolet-cruze/">Chevrolet Cruze</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/chevrolet/chevrolet-sail/">Chevrolet Sail</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/citroen-cars-news/">Citroen</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/datsun/">Datsun</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/datsun/redigo/">RediGo</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/dc-avanti/">DC Avanti</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/ferrari/">Ferrari</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/fiat/">Fiat</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/ford/">Ford</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/ford/ecosport/">Ecosport</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/ford/ford-endeavour/">Ford Endeavour</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/ford/ford-figo/">Ford Figo</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/ford/ford-figo-aspire/">Ford Figo Aspire</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/honda-cars/">Honda</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/honda-cars/br-v/">BR-V</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/honda-cars/brio/">Brio</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/honda-cars/honda-accord/">Honda Accord</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/honda-cars/honda-amaze/">Honda Amaze</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/honda-cars/honda-city/">Honda City</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/honda-cars/honda-civic/">Honda Civic</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/honda-cars/honda-jazz/">Honda Jazz</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/cars-news/hyundai/">Hyundai</a></li>
</ul>
</li>
<li id="menu-item-14907" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-14907"><a href="https://gaadiwaadi.com/bikes-news/">Bikes News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/2016-intermot/">2016 Intermot</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/bajaj/">Bajaj</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/bajaj/avenger/">Avenger</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/bajaj/pulsar/">Pulsar</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/bmw-motorrad-bikes/">BMW Motorrad</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/dsk-benelli/">DSK Benelli</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/dsk-hyosung/">DSK Hyosung</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/ducati/">Ducati</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/eicma/">EICMA</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/harley-davidson/">Harley Davidson</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/hero-motocorp/">Hero MotoCorp</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/honda-2w/">Honda 2W</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/honda-2w/cb-hornet-160r/">CB Hornet 160R</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/honda-2w/cb-shine-sp-125/">CB Shine SP 125</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/honda-2w/cbr-650/">CBR 650</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/indian/">Indian</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/jawa/">Jawa</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/kawasaki/">Kawasaki</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/ktm/">KTM</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/mahindra-mojo/">Mahindra Mojo</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/mahindra2wheelers/">Mahindra2Wheelers</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/moto-guzzi/">Moto Guzzi</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/mv-agusta/">MV Agusta</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/piaggio/">Piaggio</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/royal-enfield/">Royal Enfield</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/royal-enfield/royal-enfield-himalayan/">Royal Enfield Himalayan</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/suzuki/">Suzuki</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/suzuki/gixxer/">Gixxer</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/suzuki/gixxer-sf-250/">Gixxer SF 250</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/bikes-news/triumph/">Triumph</a></li>
</ul>
</li>
<li id="menu-item-3150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3150"><a href="https://gaadiwaadi.com/reviews/">Reviews<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/reviews/bike-review/">Bike Review</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/reviews/car-review/">Car Review</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/reviews/shootout-comparison/">Shootout Comparison</a></li>
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/reviews/comparison/">Specs Comparison</a></li>
</ul>
</li>
<li id="menu-item-72320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72320"><a href="https://gaadiwaadi.com/auto-industry-news/">More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><a href="https://gaadiwaadi.com/auto-industry-news/sales-analysis/">Sales Analysis</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://gaadiwaadi.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="https://gaadiwaadi.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://gaadiwaadi.com/">
			<img src="https://gaadiwaadi.com/wp-content/uploads/2018/06/GW-logo.png" alt="Gaadiwaadi-logo"/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="https://gaadiwaadi.com/">
				<img src="https://gaadiwaadi.com/wp-content/uploads/2018/06/GW-logo.png" alt="Gaadiwaadi-logo"/>
				<span class="td-visual-hidden">Gaadiwaadi.com</span>
			</a>
		    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-mega-menu menu-item-14906"><a href="https://gaadiwaadi.com/cars-news/">Cars News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5d4051c44ec80_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5d4051c44ec80" ><script>var block_td_uid_1_5d4051c44ec80 = new tdBlock();
block_td_uid_1_5d4051c44ec80.id = "td_uid_1_5d4051c44ec80";
block_td_uid_1_5d4051c44ec80.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1120","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_1_5d4051c44ec80_rand","tdc_css_class":"td_uid_1_5d4051c44ec80_rand","tdc_css_class_style":"td_uid_1_5d4051c44ec80_rand_style"}';
block_td_uid_1_5d4051c44ec80.td_column_number = "3";
block_td_uid_1_5d4051c44ec80.block_type = "td_block_mega_menu";
block_td_uid_1_5d4051c44ec80.post_count = "4";
block_td_uid_1_5d4051c44ec80.found_posts = "8013";
block_td_uid_1_5d4051c44ec80.header_color = "";
block_td_uid_1_5d4051c44ec80.ajax_pagination_infinite_stop = "";
block_td_uid_1_5d4051c44ec80.max_num_pages = "2004";
tdBlocksArray.push(block_td_uid_1_5d4051c44ec80);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5d4051c44ec80" id="td_uid_2_5d4051c44fe98" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="" href="https://gaadiwaadi.com/cars-news/">All</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_3_5d4051c44ff0d" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="1190" href="https://gaadiwaadi.com/cars-news/aston-martin/">Aston Martin</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_4_5d4051c44ffa0" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="1162" href="https://gaadiwaadi.com/cars-news/audi/">Audi</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_5_5d4051c450010" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="2007" href="https://gaadiwaadi.com/cars-news/bentley/">Bentley</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_6_5d4051c4500ab" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="1131" href="https://gaadiwaadi.com/cars-news/bmw/">BMW</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_7_5d4051c450117" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="1766" href="https://gaadiwaadi.com/cars-news/bmw/mini/">Mini</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_8_5d4051c45018b" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="2328" href="https://gaadiwaadi.com/cars-news/bugatti/">Bugatti</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_9_5d4051c4501f2" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="1178" href="https://gaadiwaadi.com/cars-news/chevrolet/">Chevrolet</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_10_5d4051c45025a" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="2451" href="https://gaadiwaadi.com/cars-news/chevrolet/blazer-suv/">Blazer SUV</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_11_5d4051c4502d2" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="1133" href="https://gaadiwaadi.com/cars-news/chevrolet/chevrolet-cruze/">Chevrolet Cruze</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_12_5d4051c45035c" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="1137" href="https://gaadiwaadi.com/cars-news/chevrolet/chevrolet-sail/">Chevrolet Sail</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_13_5d4051c4503d6" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="30821" href="https://gaadiwaadi.com/cars-news/citroen-cars-news/">Citroen</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_14_5d4051c450448" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="1424" href="https://gaadiwaadi.com/cars-news/datsun/">Datsun</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_15_5d4051c4504b2" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="2472" href="https://gaadiwaadi.com/cars-news/datsun/redigo/">RediGo</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_16_5d4051c450538" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="1135" href="https://gaadiwaadi.com/cars-news/dc-avanti/">DC Avanti</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_17_5d4051c4505b0" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="2172" href="https://gaadiwaadi.com/cars-news/ferrari/">Ferrari</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_18_5d4051c450622" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="1126" href="https://gaadiwaadi.com/cars-news/fiat/">Fiat</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_19_5d4051c450698" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="1383" href="https://gaadiwaadi.com/cars-news/ford/">Ford</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_20_5d4051c4506f8" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="1513" href="https://gaadiwaadi.com/cars-news/ford/ecosport/">Ecosport</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_21_5d4051c450785" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="1163" href="https://gaadiwaadi.com/cars-news/ford/ford-endeavour/">Ford Endeavour</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_22_5d4051c450805" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="1143" href="https://gaadiwaadi.com/cars-news/ford/ford-figo/">Ford Figo</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_23_5d4051c4508b8" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="1144" href="https://gaadiwaadi.com/cars-news/ford/ford-figo-aspire/">Ford Figo Aspire</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_24_5d4051c45092b" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="1492" href="https://gaadiwaadi.com/cars-news/honda-cars/">Honda</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_25_5d4051c450999" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="2442" href="https://gaadiwaadi.com/cars-news/honda-cars/br-v/">BR-V</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_26_5d4051c450a0b" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="2039" href="https://gaadiwaadi.com/cars-news/honda-cars/brio/">Brio</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_27_5d4051c450a85" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="1146" href="https://gaadiwaadi.com/cars-news/honda-cars/honda-accord/">Honda Accord</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_28_5d4051c450ade" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="1834" href="https://gaadiwaadi.com/cars-news/honda-cars/honda-amaze/">Honda Amaze</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_29_5d4051c450b69" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="1407" href="https://gaadiwaadi.com/cars-news/honda-cars/honda-city/">Honda City</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_30_5d4051c450be5" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="1129" href="https://gaadiwaadi.com/cars-news/honda-cars/honda-civic/">Honda Civic</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_31_5d4051c450c7d" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="1142" href="https://gaadiwaadi.com/cars-news/honda-cars/honda-jazz/">Honda Jazz</a><a class="mega-menu-sub-cat-td_uid_1_5d4051c44ec80"  id="td_uid_32_5d4051c450d0e" data-td_block_id="td_uid_1_5d4051c44ec80" data-td_filter_value="1594" href="https://gaadiwaadi.com/cars-news/hyundai/">Hyundai</a></div></div><div id=td_uid_1_5d4051c44ec80 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/six-upcoming-mahindra-suv-in-india-new-scorpio-to-new-xuv500/" rel="bookmark" class="td-image-wrap" title="Six Upcoming Mahindra SUV In India &#8211; New Scorpio To New XUV500"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/06/2020-mahindra-scorpio-india-gaadiwaadi-2-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/06/2020-mahindra-scorpio-india-gaadiwaadi-2-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/06/2020-mahindra-scorpio-india-gaadiwaadi-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="2020 mahindra scorpio india gaadiwaadi-2" title="Six Upcoming Mahindra SUV In India &#8211; New Scorpio To New XUV500"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/six-upcoming-mahindra-suv-in-india-new-scorpio-to-new-xuv500/" rel="bookmark" title="Six Upcoming Mahindra SUV In India &#8211; New Scorpio To New XUV500">Six Upcoming Mahindra SUV In India &#8211; New Scorpio To New&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/skoda-dealers-offering-up-to-rs-1-75-lakh-cash-discount-on-rapid-sedan/" rel="bookmark" class="td-image-wrap" title="Skoda Dealers Offering Up To Rs. 1.75 Lakh Cash Discount On Rapid Sedan"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2017/08/Skoda-Rapid-Monte-Carlo-Launched-in-India-Price-Specs-Features-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2017/08/Skoda-Rapid-Monte-Carlo-Launched-in-India-Price-Specs-Features-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2017/08/Skoda-Rapid-Monte-Carlo-Launched-in-India-Price-Specs-Features-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Skoda Rapid Monte Carlo Launched in India, Price, Specs, Features" title="Skoda Dealers Offering Up To Rs. 1.75 Lakh Cash Discount On Rapid Sedan"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/skoda-dealers-offering-up-to-rs-1-75-lakh-cash-discount-on-rapid-sedan/" rel="bookmark" title="Skoda Dealers Offering Up To Rs. 1.75 Lakh Cash Discount On Rapid Sedan">Skoda Dealers Offering Up To Rs. 1.75 Lakh Cash Discount On&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/no-discount-on-creta-harrier-hector-venue-civic-wagon-r-ertiga-this-month/" rel="bookmark" class="td-image-wrap" title="No Discount On Creta, Harrier, Hector, Venue, Civic, Wagon-R, Ertiga This Month"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/02/Maruti-Wagon-R-rendered-with-Dzire-wheels-218x150.jpeg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/02/Maruti-Wagon-R-rendered-with-Dzire-wheels-218x150.jpeg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/02/Maruti-Wagon-R-rendered-with-Dzire-wheels-100x70.jpeg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Maruti-Wagon-R-rendered-with-Dzire-wheels" title="No Discount On Creta, Harrier, Hector, Venue, Civic, Wagon-R, Ertiga This Month"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/no-discount-on-creta-harrier-hector-venue-civic-wagon-r-ertiga-this-month/" rel="bookmark" title="No Discount On Creta, Harrier, Hector, Venue, Civic, Wagon-R, Ertiga This Month">No Discount On Creta, Harrier, Hector, Venue, Civic, Wagon-R, Ertiga This&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/tata-altroz-base-model-spied-with-full-camouflage-ahead-of-official-launch/" rel="bookmark" class="td-image-wrap" title="Tata Altroz Base Model Spied With Full Camouflage Ahead Of Official Launch"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/07/Tata-Altroz-Base-Model--218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/07/Tata-Altroz-Base-Model--218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/07/Tata-Altroz-Base-Model--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Tata Altroz Base Model" title="Tata Altroz Base Model Spied With Full Camouflage Ahead Of Official Launch"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/tata-altroz-base-model-spied-with-full-camouflage-ahead-of-official-launch/" rel="bookmark" title="Tata Altroz Base Model Spied With Full Camouflage Ahead Of Official Launch">Tata Altroz Base Model Spied With Full Camouflage Ahead Of Official&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5d4051c44ec80" data-td_block_id="td_uid_1_5d4051c44ec80"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5d4051c44ec80" data-td_block_id="td_uid_1_5d4051c44ec80"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-mega-menu menu-item-14907"><a href="https://gaadiwaadi.com/bikes-news/">Bikes News</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_33_5d4051c4523fe_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_33_5d4051c4523fe" ><script>var block_td_uid_33_5d4051c4523fe = new tdBlock();
block_td_uid_33_5d4051c4523fe.id = "td_uid_33_5d4051c4523fe";
block_td_uid_33_5d4051c4523fe.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1121","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_33_5d4051c4523fe_rand","tdc_css_class":"td_uid_33_5d4051c4523fe_rand","tdc_css_class_style":"td_uid_33_5d4051c4523fe_rand_style"}';
block_td_uid_33_5d4051c4523fe.td_column_number = "3";
block_td_uid_33_5d4051c4523fe.block_type = "td_block_mega_menu";
block_td_uid_33_5d4051c4523fe.post_count = "4";
block_td_uid_33_5d4051c4523fe.found_posts = "3061";
block_td_uid_33_5d4051c4523fe.header_color = "";
block_td_uid_33_5d4051c4523fe.ajax_pagination_infinite_stop = "";
block_td_uid_33_5d4051c4523fe.max_num_pages = "766";
tdBlocksArray.push(block_td_uid_33_5d4051c4523fe);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_33_5d4051c4523fe" id="td_uid_34_5d4051c453142" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="" href="https://gaadiwaadi.com/bikes-news/">All</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_35_5d4051c4531b3" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="2587" href="https://gaadiwaadi.com/bikes-news/2016-intermot/">2016 Intermot</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_36_5d4051c453237" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="1174" href="https://gaadiwaadi.com/bikes-news/bajaj/">Bajaj</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_37_5d4051c4532a9" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="2424" href="https://gaadiwaadi.com/bikes-news/bajaj/avenger/">Avenger</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_38_5d4051c453335" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="1449" href="https://gaadiwaadi.com/bikes-news/bajaj/pulsar/">Pulsar</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_39_5d4051c4533ba" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="1203" href="https://gaadiwaadi.com/bikes-news/bmw-motorrad-bikes/">BMW Motorrad</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_40_5d4051c45342f" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="1315" href="https://gaadiwaadi.com/bikes-news/dsk-benelli/">DSK Benelli</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_41_5d4051c453496" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="1561" href="https://gaadiwaadi.com/bikes-news/dsk-hyosung/">DSK Hyosung</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_42_5d4051c4534fd" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="1426" href="https://gaadiwaadi.com/bikes-news/ducati/">Ducati</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_43_5d4051c453564" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="40596" href="https://gaadiwaadi.com/bikes-news/eicma/">EICMA</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_44_5d4051c4535cb" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="1221" href="https://gaadiwaadi.com/bikes-news/harley-davidson/">Harley Davidson</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_45_5d4051c45364a" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="1171" href="https://gaadiwaadi.com/bikes-news/hero-motocorp/">Hero MotoCorp</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_46_5d4051c4536b7" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="1170" href="https://gaadiwaadi.com/bikes-news/honda-2w/">Honda 2W</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_47_5d4051c453729" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="1739" href="https://gaadiwaadi.com/bikes-news/honda-2w/cb-hornet-160r/">CB Hornet 160R</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_48_5d4051c45379e" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="2413" href="https://gaadiwaadi.com/bikes-news/honda-2w/cb-shine-sp-125/">CB Shine SP 125</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_49_5d4051c45381d" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="1624" href="https://gaadiwaadi.com/bikes-news/honda-2w/cbr-650/">CBR 650</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_50_5d4051c4538a4" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="2416" href="https://gaadiwaadi.com/bikes-news/indian/">Indian</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_51_5d4051c45390e" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="38766" href="https://gaadiwaadi.com/bikes-news/jawa/">Jawa</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_52_5d4051c453985" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="1527" href="https://gaadiwaadi.com/bikes-news/kawasaki/">Kawasaki</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_53_5d4051c4539c0" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="1892" href="https://gaadiwaadi.com/bikes-news/ktm/">KTM</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_54_5d4051c453a56" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="1482" href="https://gaadiwaadi.com/bikes-news/mahindra-mojo/">Mahindra Mojo</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_55_5d4051c453ac4" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="2214" href="https://gaadiwaadi.com/bikes-news/mahindra2wheelers/">Mahindra2Wheelers</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_56_5d4051c453b5c" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="2408" href="https://gaadiwaadi.com/bikes-news/moto-guzzi/">Moto Guzzi</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_57_5d4051c453bc3" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="2215" href="https://gaadiwaadi.com/bikes-news/mv-agusta/">MV Agusta</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_58_5d4051c453c29" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="2337" href="https://gaadiwaadi.com/bikes-news/piaggio/">Piaggio</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_59_5d4051c453c8f" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="1172" href="https://gaadiwaadi.com/bikes-news/royal-enfield/">Royal Enfield</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_60_5d4051c453cf4" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="2457" href="https://gaadiwaadi.com/bikes-news/royal-enfield/royal-enfield-himalayan/">Royal Enfield Himalayan</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_61_5d4051c453d67" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="1169" href="https://gaadiwaadi.com/bikes-news/suzuki/">Suzuki</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_62_5d4051c453da5" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="1168" href="https://gaadiwaadi.com/bikes-news/suzuki/gixxer/">Gixxer</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_63_5d4051c453e30" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="2452" href="https://gaadiwaadi.com/bikes-news/suzuki/gixxer-sf-250/">Gixxer SF 250</a><a class="mega-menu-sub-cat-td_uid_33_5d4051c4523fe"  id="td_uid_64_5d4051c453ead" data-td_block_id="td_uid_33_5d4051c4523fe" data-td_filter_value="1305" href="https://gaadiwaadi.com/bikes-news/triumph/">Triumph</a></div></div><div id=td_uid_33_5d4051c4523fe class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/2020-honda-activa-6g-launch-expected-at-2020-auto-expo/" rel="bookmark" class="td-image-wrap" title="2020 Honda Activa 6G Launch Expected At 2020 Auto Expo"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/04/Honda-Activa-6G-Rendering-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/04/Honda-Activa-6G-Rendering-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/04/Honda-Activa-6G-Rendering-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Honda Activa 6G Rendering" title="2020 Honda Activa 6G Launch Expected At 2020 Auto Expo"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/2020-honda-activa-6g-launch-expected-at-2020-auto-expo/" rel="bookmark" title="2020 Honda Activa 6G Launch Expected At 2020 Auto Expo">2020 Honda Activa 6G Launch Expected At 2020 Auto Expo</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/ktm-duke-200-sales-dip-33-per-cent-duke-125-effect/" rel="bookmark" class="td-image-wrap" title="KTM Duke 200 Sales Dip 33 Per Cent, Duke 125 Effect?"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2018/12/KTM-Duke-125-vs-KTM-Duke-200-Comparison-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2018/12/KTM-Duke-125-vs-KTM-Duke-200-Comparison-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2018/12/KTM-Duke-125-vs-KTM-Duke-200-Comparison-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="KTM Duke 125 vs KTM Duke 200 Comparison" title="KTM Duke 200 Sales Dip 33 Per Cent, Duke 125 Effect?"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/ktm-duke-200-sales-dip-33-per-cent-duke-125-effect/" rel="bookmark" title="KTM Duke 200 Sales Dip 33 Per Cent, Duke 125 Effect?">KTM Duke 200 Sales Dip 33 Per Cent, Duke 125 Effect?</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/kawasaki-w800-street-vs-royal-enfield-interceptor-650-specs-comparison/" rel="bookmark" class="td-image-wrap" title="Kawasaki W800 Street vs Royal Enfield Interceptor 650: Specs Comparison"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/07/Kawasaki-W800-Street-vs-Royal-Enfield-Interceptor-650-Spec-Comparison-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/07/Kawasaki-W800-Street-vs-Royal-Enfield-Interceptor-650-Spec-Comparison-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/07/Kawasaki-W800-Street-vs-Royal-Enfield-Interceptor-650-Spec-Comparison-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Kawasaki W800 Street vs Royal Enfield Interceptor 650 Spec Comparison" title="Kawasaki W800 Street vs Royal Enfield Interceptor 650: Specs Comparison"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/kawasaki-w800-street-vs-royal-enfield-interceptor-650-specs-comparison/" rel="bookmark" title="Kawasaki W800 Street vs Royal Enfield Interceptor 650: Specs Comparison">Kawasaki W800 Street vs Royal Enfield Interceptor 650: Specs Comparison</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/honda-cbr250rr-getting-big-upgrades-to-challenge-four-cylinder-kawasaki-ninja-zx-25r/" rel="bookmark" class="td-image-wrap" title="Honda CBR250RR Getting Big Upgrades To Challenge Four-Cylinder Kawasaki Ninja ZX-25R"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2016/07/Honda-cbr250rr-3-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2016/07/Honda-cbr250rr-3-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2016/07/Honda-cbr250rr-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Honda cbr250rr-3" title="Honda CBR250RR Getting Big Upgrades To Challenge Four-Cylinder Kawasaki Ninja ZX-25R"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/honda-cbr250rr-getting-big-upgrades-to-challenge-four-cylinder-kawasaki-ninja-zx-25r/" rel="bookmark" title="Honda CBR250RR Getting Big Upgrades To Challenge Four-Cylinder Kawasaki Ninja ZX-25R">Honda CBR250RR Getting Big Upgrades To Challenge Four-Cylinder Kawasaki Ninja ZX-25R</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_33_5d4051c4523fe" data-td_block_id="td_uid_33_5d4051c4523fe"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_33_5d4051c4523fe" data-td_block_id="td_uid_33_5d4051c4523fe"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-3150"><a href="https://gaadiwaadi.com/reviews/">Reviews</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_65_5d4051c455208_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_65_5d4051c455208" ><script>var block_td_uid_65_5d4051c455208 = new tdBlock();
block_td_uid_65_5d4051c455208.id = "td_uid_65_5d4051c455208";
block_td_uid_65_5d4051c455208.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1180","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_65_5d4051c455208_rand","tdc_css_class":"td_uid_65_5d4051c455208_rand","tdc_css_class_style":"td_uid_65_5d4051c455208_rand_style"}';
block_td_uid_65_5d4051c455208.td_column_number = "3";
block_td_uid_65_5d4051c455208.block_type = "td_block_mega_menu";
block_td_uid_65_5d4051c455208.post_count = "4";
block_td_uid_65_5d4051c455208.found_posts = "209";
block_td_uid_65_5d4051c455208.header_color = "";
block_td_uid_65_5d4051c455208.ajax_pagination_infinite_stop = "";
block_td_uid_65_5d4051c455208.max_num_pages = "53";
tdBlocksArray.push(block_td_uid_65_5d4051c455208);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_65_5d4051c455208" id="td_uid_66_5d4051c455e3b" data-td_block_id="td_uid_65_5d4051c455208" data-td_filter_value="" href="https://gaadiwaadi.com/reviews/">All</a><a class="mega-menu-sub-cat-td_uid_65_5d4051c455208"  id="td_uid_67_5d4051c455ebd" data-td_block_id="td_uid_65_5d4051c455208" data-td_filter_value="1470" href="https://gaadiwaadi.com/reviews/bike-review/">Bike Review</a><a class="mega-menu-sub-cat-td_uid_65_5d4051c455208"  id="td_uid_68_5d4051c455f3a" data-td_block_id="td_uid_65_5d4051c455208" data-td_filter_value="1478" href="https://gaadiwaadi.com/reviews/car-review/">Car Review</a><a class="mega-menu-sub-cat-td_uid_65_5d4051c455208"  id="td_uid_69_5d4051c455fa0" data-td_block_id="td_uid_65_5d4051c455208" data-td_filter_value="2482" href="https://gaadiwaadi.com/reviews/shootout-comparison/">Shootout Comparison</a><a class="mega-menu-sub-cat-td_uid_65_5d4051c455208"  id="td_uid_70_5d4051c456006" data-td_block_id="td_uid_65_5d4051c455208" data-td_filter_value="2471" href="https://gaadiwaadi.com/reviews/comparison/">Specs Comparison</a></div></div><div id=td_uid_65_5d4051c455208 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/mg-hector-suv-review-here-to-draw-attention/" rel="bookmark" class="td-image-wrap" title="MG Hector SUV Review &#8211; Here To Draw Attention"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/06/mg-hector-review-1-2-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/06/mg-hector-review-1-2-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/06/mg-hector-review-1-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="mg hector review-1-2" title="MG Hector SUV Review &#8211; Here To Draw Attention"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/mg-hector-suv-review-here-to-draw-attention/" rel="bookmark" title="MG Hector SUV Review &#8211; Here To Draw Attention">MG Hector SUV Review &#8211; Here To Draw Attention</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/hyundai-venue-vs-tata-nexon-dimensions-and-engine-comparison/" rel="bookmark" class="td-image-wrap" title="Hyundai Venue Vs Tata Nexon: Dimensions And Engine Comparison"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/06/hyunda-venue-vs-tata-nexon-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/06/hyunda-venue-vs-tata-nexon-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/06/hyunda-venue-vs-tata-nexon-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="hyundai venue vs tata nexon" title="Hyundai Venue Vs Tata Nexon: Dimensions And Engine Comparison"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/hyundai-venue-vs-tata-nexon-dimensions-and-engine-comparison/" rel="bookmark" title="Hyundai Venue Vs Tata Nexon: Dimensions And Engine Comparison">Hyundai Venue Vs Tata Nexon: Dimensions And Engine Comparison</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/upcoming-honda-hr-v-vs-hyundai-creta-india-specs-comparison/" rel="bookmark" class="td-image-wrap" title="Upcoming Honda HR-V Vs Hyundai Creta &#8211; Specs Comparison"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/05/Honda-HR-V-Vs-Hyundai-Creta-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/05/Honda-HR-V-Vs-Hyundai-Creta-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/05/Honda-HR-V-Vs-Hyundai-Creta-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Honda HR-V Vs Hyundai Creta" title="Upcoming Honda HR-V Vs Hyundai Creta &#8211; Specs Comparison"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/upcoming-honda-hr-v-vs-hyundai-creta-india-specs-comparison/" rel="bookmark" title="Upcoming Honda HR-V Vs Hyundai Creta &#8211; Specs Comparison">Upcoming Honda HR-V Vs Hyundai Creta &#8211; Specs Comparison</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/hero-maestro-125-vs-honda-grazia-vs-tvs-ntroq-specs-comparison/" rel="bookmark" class="td-image-wrap" title="Hero Maestro 125 vs Honda Grazia vs TVS Ntorq: Specs Comparison"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/05/Hero-Maestro-Edge-125-vs-TVS-Ntroq-vs-Honda-Grazia-Spec-Comparo-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/05/Hero-Maestro-Edge-125-vs-TVS-Ntroq-vs-Honda-Grazia-Spec-Comparo-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/05/Hero-Maestro-Edge-125-vs-TVS-Ntroq-vs-Honda-Grazia-Spec-Comparo-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Hero Maestro Edge 125 vs TVS Ntroq vs Honda Grazia Spec Comparo" title="Hero Maestro 125 vs Honda Grazia vs TVS Ntorq: Specs Comparison"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/hero-maestro-125-vs-honda-grazia-vs-tvs-ntroq-specs-comparison/" rel="bookmark" title="Hero Maestro 125 vs Honda Grazia vs TVS Ntorq: Specs Comparison">Hero Maestro 125 vs Honda Grazia vs TVS Ntorq: Specs Comparison</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_65_5d4051c455208" data-td_block_id="td_uid_65_5d4051c455208"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_65_5d4051c455208" data-td_block_id="td_uid_65_5d4051c455208"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-mega-menu menu-item-72320"><a href="https://gaadiwaadi.com/auto-industry-news/">More</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_71_5d4051c457353_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_71_5d4051c457353" ><script>var block_td_uid_71_5d4051c457353 = new tdBlock();
block_td_uid_71_5d4051c457353.id = "td_uid_71_5d4051c457353";
block_td_uid_71_5d4051c457353.atts = '{"limit":4,"td_column_number":3,"ajax_pagination":"next_prev","category_id":"1347","show_child_cat":30,"td_ajax_filter_type":"td_category_ids_filter","td_ajax_preloading":"","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","class":"td_uid_71_5d4051c457353_rand","tdc_css_class":"td_uid_71_5d4051c457353_rand","tdc_css_class_style":"td_uid_71_5d4051c457353_rand_style"}';
block_td_uid_71_5d4051c457353.td_column_number = "3";
block_td_uid_71_5d4051c457353.block_type = "td_block_mega_menu";
block_td_uid_71_5d4051c457353.post_count = "4";
block_td_uid_71_5d4051c457353.found_posts = "1136";
block_td_uid_71_5d4051c457353.header_color = "";
block_td_uid_71_5d4051c457353.ajax_pagination_infinite_stop = "";
block_td_uid_71_5d4051c457353.max_num_pages = "284";
tdBlocksArray.push(block_td_uid_71_5d4051c457353);
</script><div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_71_5d4051c457353" id="td_uid_72_5d4051c457efb" data-td_block_id="td_uid_71_5d4051c457353" data-td_filter_value="" href="https://gaadiwaadi.com/auto-industry-news/">All</a><a class="mega-menu-sub-cat-td_uid_71_5d4051c457353"  id="td_uid_73_5d4051c457f68" data-td_block_id="td_uid_71_5d4051c457353" data-td_filter_value="1995" href="https://gaadiwaadi.com/auto-industry-news/sales-analysis/">Sales Analysis</a></div></div><div id=td_uid_71_5d4051c457353 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/gst-on-electric-vehicles-reduced-by-7-hyundai-kona-tigor-ev-to-benefit/" rel="bookmark" class="td-image-wrap" title="GST On Electric Vehicles Reduced By 7%, Hyundai Kona &#038; Tigor EV To Benefit"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/07/GST-On-Electric-Vehicles-Reduces-By-7-Hyundai-Kona-Tigor-EV-To-Benefit-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/07/GST-On-Electric-Vehicles-Reduces-By-7-Hyundai-Kona-Tigor-EV-To-Benefit-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/07/GST-On-Electric-Vehicles-Reduces-By-7-Hyundai-Kona-Tigor-EV-To-Benefit-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="GST On Electric Vehicles Reduces By 7%, Hyundai Kona &amp; Tigor EV To Benefit" title="GST On Electric Vehicles Reduced By 7%, Hyundai Kona &#038; Tigor EV To Benefit"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/gst-on-electric-vehicles-reduced-by-7-hyundai-kona-tigor-ev-to-benefit/" rel="bookmark" title="GST On Electric Vehicles Reduced By 7%, Hyundai Kona &#038; Tigor EV To Benefit">GST On Electric Vehicles Reduced By 7%, Hyundai Kona &#038; Tigor&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/electric-vehicle-car-loan-benefit-of-rs-1-5-lakh-in-budget-2019-explained-in-detail/" rel="bookmark" class="td-image-wrap" title="Electric Vehicle Car Loan Benefit Of Rs. 1.5 Lakh In Budget 2019 &#8211; Explained In Detail"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/04/maruti-suzuki-wagon-r-ev-spied-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/04/maruti-suzuki-wagon-r-ev-spied-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/04/maruti-suzuki-wagon-r-ev-spied-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="maruti suzuki wagon r ev spied" title="Electric Vehicle Car Loan Benefit Of Rs. 1.5 Lakh In Budget 2019 &#8211; Explained In Detail"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/electric-vehicle-car-loan-benefit-of-rs-1-5-lakh-in-budget-2019-explained-in-detail/" rel="bookmark" title="Electric Vehicle Car Loan Benefit Of Rs. 1.5 Lakh In Budget 2019 &#8211; Explained In Detail">Electric Vehicle Car Loan Benefit Of Rs. 1.5 Lakh In Budget&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/june-2019-sales-report-maruti-honda-toyota-ford-mahindra-renault-and-more/" rel="bookmark" class="td-image-wrap" title="June 2019 Sales Report &#8211; Maruti, Honda, Toyota, Ford, Mahindra, Renault And More"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/05/Hyundai-Venue-Prices-Undercut-Those-Of-Nexon-Vitara-Brezza-Ecosport-XUV300-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/05/Hyundai-Venue-Prices-Undercut-Those-Of-Nexon-Vitara-Brezza-Ecosport-XUV300-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/05/Hyundai-Venue-Prices-Undercut-Those-Of-Nexon-Vitara-Brezza-Ecosport-XUV300-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Hyundai Venue Prices Undercut Those Of Nexon, Vitara Brezza, Ecosport &amp; XUV300" title="June 2019 Sales Report &#8211; Maruti, Honda, Toyota, Ford, Mahindra, Renault And More"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/june-2019-sales-report-maruti-honda-toyota-ford-mahindra-renault-and-more/" rel="bookmark" title="June 2019 Sales Report &#8211; Maruti, Honda, Toyota, Ford, Mahindra, Renault And More">June 2019 Sales Report &#8211; Maruti, Honda, Toyota, Ford, Mahindra, Renault&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://gaadiwaadi.com/diesel-compact-suvs-rule-the-segment-by-little-margin-over-petrol/" rel="bookmark" class="td-image-wrap" title="Maruti Vitara Brezza, Tata Nexon, Ford Ecosport, XUV300 &#8211; Petrol Vs Diesel Sales"><img width="218" height="150" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2019/05/ford-ecopsort-Vitara-Brezza-Tata-Nexon-XUV300-218x150.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/05/ford-ecopsort-Vitara-Brezza-Tata-Nexon-XUV300-218x150.jpg 218w, https://gaadiwaadi.com/wp-content/uploads/2019/05/ford-ecopsort-Vitara-Brezza-Tata-Nexon-XUV300-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="ford ecosport Vitara Brezza Tata Nexon XUV300" title="Maruti Vitara Brezza, Tata Nexon, Ford Ecosport, XUV300 &#8211; Petrol Vs Diesel Sales"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://gaadiwaadi.com/diesel-compact-suvs-rule-the-segment-by-little-margin-over-petrol/" rel="bookmark" title="Maruti Vitara Brezza, Tata Nexon, Ford Ecosport, XUV300 &#8211; Petrol Vs Diesel Sales">Maruti Vitara Brezza, Tata Nexon, Ford Ecosport, XUV300 &#8211; Petrol Vs&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_71_5d4051c457353" data-td_block_id="td_uid_71_5d4051c457353"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_71_5d4051c457353" data-td_block_id="td_uid_71_5d4051c457353"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
</ul></div></div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_74_5d4051c4596d5_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="5470427769"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="5470427769"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="5470427769"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="5470427769"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    </div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gaadiwaadi.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Bikes News" class="entry-crumb" href="https://gaadiwaadi.com/bikes-news/">Bikes News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">2020 Honda Activa 6G Launch Expected At 2020 Auto Expo</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-112573" class="post-112573 post type-post status-publish format-standard has-post-thumbnail hentry category-bikes-news category-honda-2w" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">2020 Honda Activa 6G Launch Expected At 2020 Auto Expo</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gaadiwaadi.com/author/riju787/">Riju Ganguly</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-07-30T19:07:13+00:00" >Jul 30, 2019</time></span>                                                        </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgaadiwaadi.com%2F2020-honda-activa-6g-launch-expected-at-2020-auto-expo%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=2020+Honda+Activa+6G+Launch+Expected+At+2020+Auto+Expo&url=https%3A%2F%2Fgaadiwaadi.com%2F2020-honda-activa-6g-launch-expected-at-2020-auto-expo%2F&via=gaadiwaadi">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-googleplus" href="https://plus.google.com/share?url=https://gaadiwaadi.com/2020-honda-activa-6g-launch-expected-at-2020-auto-expo/">
                                        <div class="td-social-but-icon"><i class="td-icon-googleplus"></i></div>
                                        <div class="td-social-but-text">Google+</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gaadiwaadi.com/2020-honda-activa-6g-launch-expected-at-2020-auto-expo/&amp;media=https://gaadiwaadi.com/wp-content/uploads/2019/04/Honda-Activa-6G-Rendering.jpg&description=2020+Honda+Activa+6G+Launch+Expected+At+2020+Auto+Expo">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=2020 Honda Activa 6G Launch Expected At 2020 Auto Expo %0A%0A https://gaadiwaadi.com/2020-honda-activa-6g-launch-expected-at-2020-auto-expo/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><figure><a href="https://gaadiwaadi.com/wp-content/uploads/2019/04/Honda-Activa-6G-Rendering.jpg" data-caption="Honda Activa 6G Rendering"><img width="1068" height="601" class="entry-thumb td-modal-image" src="https://gaadiwaadi.com/wp-content/uploads/2019/04/Honda-Activa-6G-Rendering-1068x601.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/04/Honda-Activa-6G-Rendering-1068x601.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2019/04/Honda-Activa-6G-Rendering-100x56.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2019/04/Honda-Activa-6G-Rendering-640x360.jpg 640w, https://gaadiwaadi.com/wp-content/uploads/2019/04/Honda-Activa-6G-Rendering-1021x574.jpg 1021w, https://gaadiwaadi.com/wp-content/uploads/2019/04/Honda-Activa-6G-Rendering-696x392.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2019/04/Honda-Activa-6G-Rendering-747x420.jpg 747w, https://gaadiwaadi.com/wp-content/uploads/2019/04/Honda-Activa-6G-Rendering.jpg 1200w" sizes="(max-width: 1068px) 100vw, 1068px" alt="Honda Activa 6G Rendering" title="Honda Activa 6G Rendering"/></a><figcaption class="wp-caption-text">Honda Activa 6G Rendering</figcaption></figure></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_76_5d4051c45bd42_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 

<div class="gaadi-before-content" style="text-align: center; " id="gaadi-1725759942"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px;" data-ad-client="ca-pub-9822732038633821" data-ad-slot="3929358197"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><h2>The new-generation Activa 6G will feature an updated 110cc engine with fuel injection, improved suspension setup and brakes</h2>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_75_5d4051c45bb65_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 

<p>Honda is likely to launch their most anticipated Activa 6G scooter in India at the 2020 Auto Expo. The sixth-generation scooter will receive plenty of cosmetic and mechanical updates and reworked ergonomics. The upcoming scooter will feature fuel injection technology that will improve the overall fuel efficiency and also help the scooter comply with the upcoming stricter BS6 norms.</p>
<p>Besides the updated engine the next-generation Activa will likely also feature an advanced digital instrument cluster with Smartphone connectivity. The updated instrument cluster will get a semi-digital unit that will likely showcase turn-by-turn navigation and call alert notifications.</p>
<p>Besides the updated instrument cluster the Activa 6G will also feature a redesigned LED headlamp cluster and LED DRL lamp setup. The revised front apron will also feature a re-designed side turn indicator while the side body panels will also get some chrome treatment and new graphics.</p><div class="gaadi-content_2" style="text-align: center; " id="gaadi-1417832901"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-9822732038633821" data-ad-slot="8671983794"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<figure id="attachment_102731" style="width: 696px" class="wp-caption aligncenter"><a href="https://gaadiwaadi.com/wp-content/uploads/2019/03/Honda-Activa-6G-spied.jpeg"><img class="size-large wp-image-102731" src="https://gaadiwaadi.com/wp-content/uploads/2019/03/Honda-Activa-6G-spied-1021x574.jpeg" alt="Honda-Activa-6G-spied" width="696" height="391" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/03/Honda-Activa-6G-spied-1021x574.jpeg 1021w, https://gaadiwaadi.com/wp-content/uploads/2019/03/Honda-Activa-6G-spied-100x56.jpeg 100w, https://gaadiwaadi.com/wp-content/uploads/2019/03/Honda-Activa-6G-spied-640x360.jpeg 640w, https://gaadiwaadi.com/wp-content/uploads/2019/03/Honda-Activa-6G-spied-696x392.jpeg 696w, https://gaadiwaadi.com/wp-content/uploads/2019/03/Honda-Activa-6G-spied-1068x601.jpeg 1068w, https://gaadiwaadi.com/wp-content/uploads/2019/03/Honda-Activa-6G-spied-747x420.jpeg 747w, https://gaadiwaadi.com/wp-content/uploads/2019/03/Honda-Activa-6G-spied.jpeg 1200w" sizes="(max-width: 696px) 100vw, 696px"></a><figcaption class="wp-caption-text">Source: MotorBeam</figcaption></figure>
<p>As far as the engine is concerned the upcoming Activa 6G will feature an updated 110cc, air-cooled 4-stroke unit. The new motor like we already mentioned before will feature fuel injection technology and Honda’s new idling stop system.</p>
<p>The idle stop system will automatically turn off the engine when the scooter will stop at brief halts and will be turned on with the twist of a throttle. All these features will definitely help improve the overall fuel efficiency of the upcoming scooter. Some other standard feature of the scooter will also include tubeless tyres and alloy wheels.</p><div class="gaadi-content" style="text-align: center; " id="gaadi-1814357465"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-9822732038633821" data-ad-slot="2233656845"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p><a href="https://gaadiwaadi.com/wp-content/uploads/2019/03/Honda-Activa-6G-spied-3.jpeg"><img class="aligncenter size-large wp-image-102733" src="https://gaadiwaadi.com/wp-content/uploads/2019/03/Honda-Activa-6G-spied-3-360x640.jpeg" alt="Honda-Activa-6G-spied-3" width="360" height="640" srcset="https://gaadiwaadi.com/wp-content/uploads/2019/03/Honda-Activa-6G-spied-3-360x640.jpeg 360w, https://gaadiwaadi.com/wp-content/uploads/2019/03/Honda-Activa-6G-spied-3-56x100.jpeg 56w, https://gaadiwaadi.com/wp-content/uploads/2019/03/Honda-Activa-6G-spied-3-281x500.jpeg 281w, https://gaadiwaadi.com/wp-content/uploads/2019/03/Honda-Activa-6G-spied-3-696x1237.jpeg 696w, https://gaadiwaadi.com/wp-content/uploads/2019/03/Honda-Activa-6G-spied-3-1068x1898.jpeg 1068w, https://gaadiwaadi.com/wp-content/uploads/2019/03/Honda-Activa-6G-spied-3-236x420.jpeg 236w, https://gaadiwaadi.com/wp-content/uploads/2019/03/Honda-Activa-6G-spied-3.jpeg 1200w" sizes="(max-width: 360px) 100vw, 360px"></a></p>
<p>Additionally, the 2020 Honda Activa 6G will also get an improved suspension setup. The upcoming scooter will be fitted with a telescopic suspension setup towards the front which will replace the old spring-loaded hydraulic type setup.</p>
<p>The updated suspension will definitely also improve the ride and handling of the scooter. The updated top-spec model will feature a disc brake at the front which will definitely improve the braking performance of the scooter. It will also get a combi-braking system as well for the safety of the rider.</p><div class="gaadi-content_3" style="text-align: center; " id="gaadi-1641597388"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" data-ad-client="ca-pub-9822732038633821" data-ad-slot="2233656845"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Spy Pic Source: <strong>MotorBeam</strong></p>




 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_77_5d4051c45bee0_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://gaadiwaadi.com/author/riju787/">Riju Ganguly</a></span></div>	        <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Riju Ganguly"></span><meta itemprop="datePublished" content="2019-07-30T19:07:13+00:00"><meta itemprop="dateModified" content="2019-07-30T19:09:04+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://gaadiwaadi.com/2020-honda-activa-6g-launch-expected-at-2020-auto-expo/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gaadiwaadi.com/wp-content/uploads/2018/06/GW-logo.png"></span><meta itemprop="name" content="Gaadiwaadi.com"></span><meta itemprop="headline " content="2020 Honda Activa 6G Launch Expected At 2020 Auto Expo"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://gaadiwaadi.com/wp-content/uploads/2019/04/Honda-Activa-6G-Rendering.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top td_uid_78_5d4051c45c379_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="2003277274"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="2003277274"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="2003277274"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="2003277274"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://gaadiwaadi.com/"><img src="https://gaadiwaadi.com/wp-content/uploads/2018/06/GW-logo.png" alt="Gaadiwaadi-logo" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>GaadiWaadi.com is India’s no. 1 source for latest automotive news managed by Tecnonation Media Pvt Ltd with boot loads of scoops, reviews and trivia written by motoring experts and enthusiasts. Launched in 2013 with the aim of providing unbiased automotive news, views, reviews, comparisons and analysis. We are now the country’s one of the most trusted online automotive news sources.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@gaadiwaadi.com">contact@gaadiwaadi.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/gaadiwaaditimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://plus.google.com/+Gaadiwaadidotcom" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/gaadiwaadi" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/gaadiwaadi" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/gaadiwaadidotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-536"><a target="_blank" href="https://gaadiwaadi.com/latest-news/">Latest News</a></li>
<li id="menu-item-5532" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5532"><a href="https://gaadiwaadi.com/reviews/">Reviews</a></li>
<li id="menu-item-5531" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5531"><a href="https://gaadiwaadi.com/about-us/">About us</a></li>
<li id="menu-item-3691" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3691"><a href="https://gaadiwaadi.com/contact/">Contact us</a></li>
<li id="menu-item-3692" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3692"><a href="https://gaadiwaadi.com/visitors-agreement/">Visitors Agreement</a></li>
<li id="menu-item-3693" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3693"><a href="https://gaadiwaadi.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39353" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39353"><a href="https://gaadiwaadi.com/about-us/">Website managed by Tecnonation Media Pvt Ltd</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2018 GaadiWaadi.com, All Rights Reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

            <style type="text/css">
						.svc_pre_container_after{
				margin-top:2px;
				margin-bottom:2px;
			}
			.svc_pre_container_after .svc_next_content{
				padding:10px 10px 10px 10px;
				background:#ffffff;
			}	
			.svc_pre_container_after .svc_next_ref{border-top: 4px solid #191919;}
			.svc_pre_container_after .svc_next_ref::before{border-top: 10px solid #191919;}
			.svc_pre_container_after .svc_next_ref .svc_next_txt{ color:#0769bf; font-size:20px; line-height:20px;}
			
			</style>
            				<input type="hidden" class="svc_next_url" value="https://gaadiwaadi.com/six-upcoming-mahindra-suv-in-india-new-scorpio-to-new-xuv500/">
				<input type="hidden" class="svc_next_url_set" value="1">
                                <script>
											function svc_on_start_callback(){
							console.log('start_callback');
													}
										function svc_on_end_callback(){
						console.log('end_callback');
											}
									</script>
			

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5d4051c466e13
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
<pre>
@media (max-width: 767px){
.td-header-style-8-wrapper.td-menu-placeholder .td-menu-background, .td-header-style-8 .td-menu-wrap {
  height: 48px !important;
}
.header-search-wrap #search-button .td-sp-ico-search {
  top: 1px !important;
}

   

}
             /*  2-jul-15  */
.td-main-page-wrap {
  padding-top:10px;
  /* responsive portrait phone */
}

.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {
    background-color: #f4f4f4 !important;

}

#td-top-mobile-toggle i {
color:#000;
}
.header-search-wrap .td-icon-search {
  color: #000 !important;
}
body .td-page-title {
display:none;
}

</pre> 
</style>

<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201931'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/themes/Newspaper8/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/comment-reply.min.js?ver=4.9.10'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/wp-embed.min.js?ver=4.9.10'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/js/next-post-script.js?ver=4.9.10'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[112573]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://gaadiwaadi.com/wp-content/themes/Newspaper8/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://gaadiwaadi.com/wp-content/themes/Newspaper8';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-201931.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'92957650',post:'112573',tz:'5.5',srv:'gaadiwaadi.com'} ]);
	_stq.push([ 'clickTrackerInit', '92957650', '112573' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5d4051c4670a7"></textarea>
						<div id="td_live_css_uid_1_5d4051c4670a7" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5d4051c4670a7');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5d4051c4670a7");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>