<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>10 New Cars Set To Be Launched By The End Of This Year</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://gaadiwaadi.com/xmlrpc.php" />
    <meta property="og:image" content="https://gaadiwaadi.com/wp-content/uploads/2020/07/2020-hyundai-i20-real-pics-1.jpg" /><link rel="icon" type="image/png" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-76.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-144.png"/>
	<!-- This site is optimized with the Yoast SEO Premium plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The Indian automobile industry is still recovering from the economic slowdown, but manufacturers seem to have high hopes from their upcoming cars" />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://gaadiwaadi.com/10-new-cars-set-to-be-launched-by-the-end-of-this-year/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="10 New Cars Set To Be Launched By The End Of This Year" />
	<meta property="og:description" content="The Indian automobile industry is still recovering from the economic slowdown, but manufacturers seem to have high hopes from their upcoming cars" />
	<meta property="og:url" content="https://gaadiwaadi.com/10-new-cars-set-to-be-launched-by-the-end-of-this-year/" />
	<meta property="og:site_name" content="Gaadiwaadi.com" />
	<meta property="article:publisher" content="https://www.facebook.com/gaadiwaadi" />
	<meta property="article:published_time" content="2020-08-11T03:00:26+00:00" />
	<meta property="article:modified_time" content="2020-08-10T18:58:09+00:00" />
	<meta property="og:image" content="https://gaadiwaadi.com/wp-content/uploads/2020/07/2020-hyundai-i20-real-pics-1.jpg" />
	<meta property="og:image:width" content="1200" />
	<meta property="og:image:height" content="779" />
	<meta property="fb:app_id" content="878496185544769" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@gaadiwaadi" />
	<meta name="twitter:site" content="@gaadiwaadi" />
	<!-- / Yoast SEO Premium plugin. -->


<link rel="amphtml" href="https://gaadiwaadi.com/10-new-cars-set-to-be-launched-by-the-end-of-this-year/amp/" /><meta name="generator" content="AMP for WP 1.0.52"/><link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Gaadiwaadi.com &raquo; Feed" href="https://gaadiwaadi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Gaadiwaadi.com &raquo; Comments Feed" href="https://gaadiwaadi.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/gaadiwaadi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- gaadiwaadi.com is managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://gaadiwaadi.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='svc-next-post-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/front.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='vcfti-font-awesome-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='svc-next-owl-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/owl.carousel.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='vcfti-font-stroke-css-css'  href='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/css/pe-icon-7-stroke.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://gaadiwaadi.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=3593e6198288cd1f8b28dc83dd3b8ada' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;subset=devanagari&#038;ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://gaadiwaadi.com/wp-content/themes/Newspaper8/style.css?ver=8.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://gaadiwaadi.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var append_link = {"read_more":"Read more at: %link%","prepend_break":"2","use_title":"false","add_site_name":"true","site_name":"Gaadiwaadi.com","site_url":"https:\/\/gaadiwaadi.com","always_link_site":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/append-link-on-copy/js/append_link.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/js/owl.carousel.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_data = {"blog_id":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-49260806-1'></script>
<script type='text/javascript'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'UA-49260806-1', {"anonymize_ip":true} );
</script>
<link rel='https://api.w.org/' href='https://gaadiwaadi.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://gaadiwaadi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://gaadiwaadi.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://gaadiwaadi.com/?p=154219' />
<link rel="alternate" type="application/json+oembed" href="https://gaadiwaadi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaadiwaadi.com%2F10-new-cars-set-to-be-launched-by-the-end-of-this-year%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://gaadiwaadi.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fgaadiwaadi.com%2F10-new-cars-set-to-be-launched-by-the-end-of-this-year%2F&#038;format=xml" />
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"faY2n1aMp410WR", domain:"gaadiwaadi.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=faY2n1aMp410WR" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  <meta name="generator" content="Site Kit by Google 1.13.1" />			<style type="text/css">
				.svc_pre_container_after .svc_next_content{display:none;}
.svc_pre_container_after .svc_next_ref::before{border-top: 10px solid #000;}
.svc_pre_container_after .svc_next_ref{border-top: 4px solid #000;}					.svc_next_content{ text-align:center;}
								.svc_infinite_container.svc_next_artical_div .td-post-next-prev{display:none; !important;}
								.svc_infinite_container.svc_next_artical_div .author-box-wrap{display:none; !important;}
								.svc_infinite_container.svc_next_artical_div .td_block_related_posts{display:none; !important;}
								.svc_infinite_container.svc_next_artical_div #comments{display:none; !important;}
							</style>
			<script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script><style type='text/css'>img#wpstats{display:none}</style>			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/gaadiwaadi.com\/wp-admin\/","wpRestNonce":"ea26145a21","wpRestUrl":"https:\/\/gaadiwaadi.com\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
    
<!-- Schema & Structured Data For WP v1.9.46 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<meta name="onesignal" content="wordpress-plugin"/>
        <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = 'onesignal_js';
        OneSignal.SERVICE_WORKER_PATH = 'onesignal_js';
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://gaadiwaadi.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'dfa9a29a-11ef-4dff-9448-6ad27c7e6941';
oneSignal_options['autoRegister'] = false;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['disable'] = true;
oneSignal_options['path'] = "https://gaadiwaadi.com/";
oneSignal_options['safari_web_id'] = "Web ID web.onesignal.auto.47c70ae7-2660-4f5d-88d3-857f7dfd7254";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-ad-client="ca-pub-9822732038633821" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "https://gaadiwaadi.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://gaadiwaadi.com/auto-industry-news/",
                                "name": "Auto Industry Updates"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "https://gaadiwaadi.com/10-new-cars-set-to-be-launched-by-the-end-of-this-year/",
                                "name": "10 New Cars Set To Be Launched By The End Of This..."                                
                            }
                        }    ]
                        }
                       </script><link rel="icon" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152-100x100.png" sizes="32x32" />
<link rel="icon" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png" />
<meta name="msapplication-TileImage" content="https://gaadiwaadi.com/wp-content/uploads/2015/05/Gaadiwaadi-Favicon-152.png" />
		<style type="text/css" id="wp-custom-css">
			.td-container {
    max-width: 970px !important;
}

a.trans_lang {
    background: #fa0000;
    color: #fff;
    padding: 8px;
    border-radius: 2px;
    display: inline-block;
	min-width: 62px;
    text-align: center;
}

@media (max-width: 767px) {
#td-header-search-button-mob {
    display: inline-block;
}
	.header-search-wrap .td-icon-search {
    height: 50px;
    width: 35px;    
    font-size: 20px;
    
}
	a.trans_lang {
      padding: 5px;

}
}
@media (max-width: 400px) {
.header-search-wrap .td-icon-search {
    height: 24px;
    width: 24px;
    line-height: 54px;
    font-size: 20px;
    margin-right: 2px;
    position: relative;
    top: 5px;
}
}
/*--24-07-2020--*/
.td-post-sharing-top {
    float: right;
	    min-width: 145px;
}
.td-post-featured-image {
    position: relative;
    float: left;
}
.follow_google {
    width: 190px;
    margin-bottom: 10px;
    float: left;
}
/*----*/		</style>
		
<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-154219 single-format-standard 10-new-cars-set-to-be-launched-by-the-end-of-this-year global-block-template-1 td-full-layout"  >

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/gaadiwaaditimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://news.google.com/publications/CAAqBwgKMLyt3gowkeLVAQ?oc=3&ceid=IN:en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://news.google.com/publications/CAAqBwgKMLyt3gowkeLVAQ?oc=3&ceid=IN:en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/gaadiwaadidotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-main-container"><ul id="menu-main" class="td-mobile-main-menu"><li id="menu-item-14906" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first menu-item-14906"><a href="https://gaadiwaadi.com/cars-news/">Cars News</a></li>
<li id="menu-item-14907" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14907"><a href="https://gaadiwaadi.com/bikes-news/">Bikes News</a></li>
<li id="menu-item-128735" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-128735"><a href="https://gaadiwaadi.com/auto-industry-news/">Auto Industry News</a></li>
<li id="menu-item-128737" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128737"><a href="https://gaadiwaadi.com/modified-cars-bikes/">Mod Job</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://gaadiwaadi.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style multipurpose 1
-->


<div class="td-header-wrap tdm-header tdm-header-style-1 ">
    
    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient td-header-menu-no-search">
            <div class="td-container td-header-row td-header-main-menu">
                <div class="tdm-menu-btns-socials">
            <div class="header-search-wrap">
            <div class="td-search-btns-wrap">
                    <!-- Hindi Menu -->
            <a class="trans_lang" href="https://hindi.gaadiwaadi.com/">हिन्दी</a>
            <!-- End Hindi Menu -->
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>

            <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
                <form method="get" class="td-search-form" action="https://gaadiwaadi.com/">
                    <div role="search" class="td-head-form-search-wrap">
                        <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                    </div>
                </form>
                <div id="td-aj-search"></div>
            </div>
        </div>
    
    
    </div>

<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
        		<a class="td-mobile-logo td-sticky-disable" href="https://gaadiwaadi.com/">
			<img src="https://gaadiwaadi.com/wp-content/uploads/2018/06/GW-logo.png" alt="Gaadiwaadi-logo"/>
		</a>
				<a class="td-header-logo td-sticky-disable" href="https://gaadiwaadi.com/">
				<img src="https://gaadiwaadi.com/wp-content/uploads/2018/06/GW-logo.png" alt="Gaadiwaadi-logo"/>
				<span class="td-visual-hidden">Gaadiwaadi.com</span>
			</a>
		    </div>
    <div class="menu-main-container"><ul id="menu-main-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-first td-menu-item td-normal-menu menu-item-14906"><a href="https://gaadiwaadi.com/cars-news/">Cars News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-14907"><a href="https://gaadiwaadi.com/bikes-news/">Bikes News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-128735"><a href="https://gaadiwaadi.com/auto-industry-news/">Auto Industry News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-128737"><a href="https://gaadiwaadi.com/modified-cars-bikes/">Mod Job</a></li>
</ul></div></div>
            </div>
        </div>
    </div>

            <div class="td-banner-wrap-full td-container-wrap ">
            <div class="td-container-header td-header-row td-header-header">
                <div class="td-header-sp-recs">
                    <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_1_5f3210e03f6e1_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:970px;height:250px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="5435675532"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="5435675532"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="5435675532"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:100px" data-ad-client="ca-pub-9822732038633821" data-ad-slot="5435675532"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>                </div>
            </div>
        </div>
    </div><div class="td-main-content-wrap td-container-wrap">
    <div class="custom_lsb" id="custom_lsb">

    </div>
    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://gaadiwaadi.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Auto Industry Updates" class="entry-crumb" href="https://gaadiwaadi.com/auto-industry-news/">Auto Industry Updates</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">10 New Cars Set To Be Launched By The End Of This...</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-154219" class="post-154219 post type-post status-publish format-standard has-post-thumbnail hentry category-auto-industry-news category-cars-news"  >
        <div class="td-post-header">

            
            <header class="td-post-title">
                <h1 class="entry-title">10 New Cars Set To Be Launched By The End Of This Year</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://gaadiwaadi.com/author/sahilkukreja007/">Sahil Kukreja</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2020-08-11T08:30:26+00:00" >August 11, 2020</time></span>                                                        </div>

            </header>

        </div>
  <div class="follow_google"><a href="https://news.google.com/publications/CAAqBwgKMLyt3gowkeLVAQ" target="_blank" ><img src="https://hindi.gaadiwaadi.com/wp-content/uploads/2020/07/follow.png"></a> </div>
        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fgaadiwaadi.com%2F10-new-cars-set-to-be-launched-by-the-end-of-this-year%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=10+New+Cars+Set+To+Be+Launched+By+The+End+Of+This+Year&url=https%3A%2F%2Fgaadiwaadi.com%2F10-new-cars-set-to-be-launched-by-the-end-of-this-year%2F&via=gaadiwaadi">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://gaadiwaadi.com/10-new-cars-set-to-be-launched-by-the-end-of-this-year/&amp;media=https://gaadiwaadi.com/wp-content/uploads/2020/07/2020-hyundai-i20-real-pics-1.jpg&description=10+New+Cars+Set+To+Be+Launched+By+The+End+Of+This+Year">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=10 New Cars Set To Be Launched By The End Of This Year %0A%0A https://gaadiwaadi.com/10-new-cars-set-to-be-launched-by-the-end-of-this-year/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>

        <div class="td-post-content">

        <div class="td-post-featured-image"><img width="1068" height="693" class="entry-thumb" src="https://gaadiwaadi.com/wp-content/uploads/2020/07/2020-hyundai-i20-real-pics-1-1068x693.jpg" srcset="https://gaadiwaadi.com/wp-content/uploads/2020/07/2020-hyundai-i20-real-pics-1-1068x693.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2020/07/2020-hyundai-i20-real-pics-1-740x480.jpg 740w, https://gaadiwaadi.com/wp-content/uploads/2020/07/2020-hyundai-i20-real-pics-1-1109x720.jpg 1109w, https://gaadiwaadi.com/wp-content/uploads/2020/07/2020-hyundai-i20-real-pics-1-100x65.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2020/07/2020-hyundai-i20-real-pics-1-696x452.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2020/07/2020-hyundai-i20-real-pics-1-647x420.jpg 647w, https://gaadiwaadi.com/wp-content/uploads/2020/07/2020-hyundai-i20-real-pics-1.jpg 1200w" sizes="(max-width: 1068px) 100vw, 1068px" alt="2020 hyundai i20 real pics-1" title="2020 hyundai i20 real pics-1"/></div>
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top td_uid_3_5f3210e043dbc_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 

<div class="gaadi-before-content" style="text-align: center; " id="gaadi-146625114"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" 
data-ad-client="ca-pub-9822732038633821" 
data-ad-slot="8581547770"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><h2>The Indian automobile industry is still recovering from the economic slowdown, but manufacturers seem to have high hopes from their upcoming cars</h2>
<p>With half the year done and dusted, we have already seen a whole lot of cars being launched in India this year. However, with the festive season yet to come, we expect even more new cars to be launched in the country by the end of the year. While we&#8217;ve already seen some of the upcoming cars at this year&#8217;s Auto Expo, some are yet to be officially revealed.</p>
<p><strong>Here is a list of the top 10 upcoming cars that will be launched in the Indian market by the end of this year &#8211;</strong></p><div class="gaadi-content" style="text-align: center; " id="gaadi-1171268285"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px;" 
data-ad-client="ca-pub-9822732038633821" 
data-ad-slot="3897919501"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<h3>1. Kia Sonet</h3>
<p>Kia Motors recently revealed the production-ready version of its Sonet sub-4m SUV, and the car is set to be launched in the market soon. We already know that the Sonet is based on the Hyundai Venue, and hence gets the same petrol, turbo-petrol and diesel powertrains as the latter.</p>
<p>However, the Sonet will set new standards in the segment with its equipment list that consists of ventilated front seats, 10.25-inch touchscreen infotainment system, LED Sound Mood Light, front parking sensors and more.</p><div class="gaadi-content_2" style="text-align: center; " id="gaadi-1716721572"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px;" 
data-ad-client="ca-pub-9822732038633821" 
data-ad-slot="3714086674"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p><img class="aligncenter size-full wp-image-154006" src="https://gaadiwaadi.com/wp-content/uploads/2020/08/Kia-Sonet-4-2.jpg" alt="Kia Sonet suv-1-3" width="1139" height="704" srcset="https://gaadiwaadi.com/wp-content/uploads/2020/08/Kia-Sonet-4-2.jpg 1139w, https://gaadiwaadi.com/wp-content/uploads/2020/08/Kia-Sonet-4-2-740x457.jpg 740w, https://gaadiwaadi.com/wp-content/uploads/2020/08/Kia-Sonet-4-2-100x62.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2020/08/Kia-Sonet-4-2-356x220.jpg 356w, https://gaadiwaadi.com/wp-content/uploads/2020/08/Kia-Sonet-4-2-696x430.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2020/08/Kia-Sonet-4-2-1068x660.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2020/08/Kia-Sonet-4-2-680x420.jpg 680w" sizes="(max-width: 1139px) 100vw, 1139px" /></p>
<h3>2. New-gen Maruti Suzuki Celerio</h3>
<p>Maruti Suzuki is finally working on introducing a new-gen model for the Celerio after almost 7 years since the first-gen model&#8217;s arrival. The car has been codenamed YNC, and is expected to be launched later this year.</p>
<p>The new model expected to be offered with the same BS6-compliant 1.0-litre naturally aspirated three-cylinder K10B petrol motor that is currently offered with the car. However, the update will bring in visual enhancements and a set of new features to the table.</p>
<h3>3. Tata Gravitas</h3>
<p>&nbsp;</p>
<p><img class="aligncenter size-full wp-image-152868" src="https://gaadiwaadi.com/wp-content/uploads/2020/07/Tata-Gravitas-to-have-mulitple-seating-configuration.jpg" alt="Tata Gravitas to have mulitple seating configurations" width="1200" height="666" srcset="https://gaadiwaadi.com/wp-content/uploads/2020/07/Tata-Gravitas-to-have-mulitple-seating-configuration.jpg 1200w, https://gaadiwaadi.com/wp-content/uploads/2020/07/Tata-Gravitas-to-have-mulitple-seating-configuration-740x411.jpg 740w, https://gaadiwaadi.com/wp-content/uploads/2020/07/Tata-Gravitas-to-have-mulitple-seating-configuration-100x56.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2020/07/Tata-Gravitas-to-have-mulitple-seating-configuration-696x385.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2020/07/Tata-Gravitas-to-have-mulitple-seating-configuration-1068x593.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2020/07/Tata-Gravitas-to-have-mulitple-seating-configuration-757x420.jpg 757w" sizes="(max-width: 1200px) 100vw, 1200px" />The growing popularity of mid-size SUVs has tempted manufacturers to introduce three-row SUVs in the segment, and Tata Motors doesn&#8217;t want to be left behind either. Hence, the carmaker showcased a three-row SUV called &#8216;Gravitas&#8217;, based on its Harrier at the 2020 Auto Expo in February this year. The Gravitas was showcased as a six-seater, but Tata will also offer the SUV with a seven-seat configuration in all likelihood.</p>
<p>The Gravitas will likely be offered with the same 2.0-litre Kryotec diesel engine (170 PS/350 Nm) that comes with the Harrier. The transmission options will likely include a 6-speed MT, as well as a 6-speed AT. A petrol powertrain will likely also be on offer when the SUV is launched in November this year. Upon its arrival, the Gravitas will take on the likes of the MG Hector Plus and Mahindra XUV500.</p>
<h3>4. New-gen Mahindra Thar</h3>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline td_uid_2_5f3210e043c1c_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 

<p><img class="aligncenter size-large wp-image-154047" src="https://gaadiwaadi.com/wp-content/uploads/2020/08/Mahindra-Thar-892x720.jpg" alt="Mahindra Thar" width="696" height="562" srcset="https://gaadiwaadi.com/wp-content/uploads/2020/08/Mahindra-Thar-892x720.jpg 892w, https://gaadiwaadi.com/wp-content/uploads/2020/08/Mahindra-Thar-619x500.jpg 619w, https://gaadiwaadi.com/wp-content/uploads/2020/08/Mahindra-Thar-100x81.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2020/08/Mahindra-Thar-696x562.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2020/08/Mahindra-Thar-1068x862.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2020/08/Mahindra-Thar-520x420.jpg 520w, https://gaadiwaadi.com/wp-content/uploads/2020/08/Mahindra-Thar.jpg 1400w" sizes="(max-width: 696px) 100vw, 696px" /></p>
<p>While test mules of the new-gen Mahindra Thar SUV have been spied on test n number of times this year, Mahindra recently confirmed that the updated SUV will be revealed on this Independence day. While official info is scarce, the most recent spy shots reveal some premium elements like a touchscreen infotainment system, automatic climate control, multi-function steering wheel, comfortable seats, a hard-top, front-facing rear seats etc. will be on offer. However, the overall boxy design will be retained.</p>
<p>The updated SUV is expected to be offered with a 2.2-litre oil burner producing 140 PS of power, as well as a 2.0-litre T-GDi turbo-petrol engine with a max power output of 190 PS. While a 6-speed manual transmission will be standard, the new-gen Thar will be offered with an optional auto transmission for the first time.</p>
<h3>5. MG Gloster</h3>
<p><img class="aligncenter size-large wp-image-136186" src="https://gaadiwaadi.com/wp-content/uploads/2020/02/MG-Gloster-2020-Auto-Expo-1-1226x720.jpg" alt="MG Gloster 2020 Auto Expo 1" width="696" height="409" /></p>
<p>MG showcased a range of new cars at the Auto Expo, and one of them was the Gloster &#8211; a full-size body-on-frame SUV, based on the Maxus D90 SUV sold in the Chinese market. The car has been spied on test on Indian roads a couple of times after its debut, and is expected to be launched by this festive season.</p>
<p>The China-spec D90 comes equipped with a 2.0-litre bi-turbo diesel (215 PS/480 Nm) mill, and a 2.0-litre petrol (224 PS/360 Nm) engine, and these are the same engines that could be offered with the MG Gloster too. The MG Gloster will go on to rival the likes of the Toyota Fortuner, Ford Endeavour, Mahindra Alturas G4 among other similarly priced SUVs in the Indian market.</p>
<h3>6. Toyota Fortuner Facelift</h3>
<p><img class="aligncenter size-large wp-image-148127" src="https://gaadiwaadi.com/wp-content/uploads/2020/06/2020-toyota-fortuner-facelift-5-960x720.jpg" alt="2020 toyota fortuner facelift-5" width="696" height="522" srcset="https://gaadiwaadi.com/wp-content/uploads/2020/06/2020-toyota-fortuner-facelift-5-960x720.jpg 960w, https://gaadiwaadi.com/wp-content/uploads/2020/06/2020-toyota-fortuner-facelift-5-667x500.jpg 667w, https://gaadiwaadi.com/wp-content/uploads/2020/06/2020-toyota-fortuner-facelift-5-100x75.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2020/06/2020-toyota-fortuner-facelift-5-80x60.jpg 80w, https://gaadiwaadi.com/wp-content/uploads/2020/06/2020-toyota-fortuner-facelift-5-265x198.jpg 265w, https://gaadiwaadi.com/wp-content/uploads/2020/06/2020-toyota-fortuner-facelift-5-696x522.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2020/06/2020-toyota-fortuner-facelift-5-560x420.jpg 560w, https://gaadiwaadi.com/wp-content/uploads/2020/06/2020-toyota-fortuner-facelift-5.jpg 1000w" sizes="(max-width: 696px) 100vw, 696px" /></p>
<p>Toyota recently launched a mid-life facelift for its Fortuner in Thailand, and an Indian launch is expected to take place by the end of this year. The SUV was launched in two variants &#8211; standard version and the range-topping Legender variant.</p>
<p>The Legender variant gets a completely new front-end design, while the standard version features some minor cosmetic updates over the outgoing model. We expect the latter to be brought to India, and a launch is expected around the end of this year. The BS6-compliant 2.7-litre petrol and 2.8-litre diesel engines will likely be retained, while the latter could be offered in a slightly higher state of tune, just like the Thai-spec model.</p>
<h3>7. BMW 2-Series Gran Coupe</h3>
<p>BMW is working on launching a new entry-level car for the Indian market, i.e. the 2 Series Gran Coupe, which made its debut at the 2019 LA Auto Show. It is expected to be launched in India soon, and will be pitted against the likes of the upcoming Mercedes-Benz A-class Limousine and the Audi A3.</p>
<p><img class="aligncenter size-large wp-image-145669" src="https://gaadiwaadi.com/wp-content/uploads/2020/05/bmw-2-series-gran-coupe-7-1161x720.jpg" alt="bmw 2 series gran coupe-7" width="696" height="432" srcset="https://gaadiwaadi.com/wp-content/uploads/2020/05/bmw-2-series-gran-coupe-7-1161x720.jpg 1161w, https://gaadiwaadi.com/wp-content/uploads/2020/05/bmw-2-series-gran-coupe-7-740x459.jpg 740w, https://gaadiwaadi.com/wp-content/uploads/2020/05/bmw-2-series-gran-coupe-7-100x62.jpg 100w, https://gaadiwaadi.com/wp-content/uploads/2020/05/bmw-2-series-gran-coupe-7-356x220.jpg 356w, https://gaadiwaadi.com/wp-content/uploads/2020/05/bmw-2-series-gran-coupe-7-696x432.jpg 696w, https://gaadiwaadi.com/wp-content/uploads/2020/05/bmw-2-series-gran-coupe-7-1068x662.jpg 1068w, https://gaadiwaadi.com/wp-content/uploads/2020/05/bmw-2-series-gran-coupe-7-677x420.jpg 677w, https://gaadiwaadi.com/wp-content/uploads/2020/05/bmw-2-series-gran-coupe-7.jpg 1200w" sizes="(max-width: 696px) 100vw, 696px" /></p>
<p>BMW will likely offer the 2 Series with a 2.0-litre diesel as well as a 2.0-litre petrol engine, with a power output of around 190 PS and 192 PS respectively. The starting price of the four-door coupe will be about Rs 32 lakh.</p>
<h3>8. New-gen i20</h3>
<p>The new-gen i20 was all set to debut in India by mid-2020, however, the launch was postponed, and is now set to take place by Diwali this year. Just like its predecessor, the upcoming new-gen i20 will also go on to set new standards in the premium hatchback segment.</p>
<p>Apart from wooing buyers with its revolutionary design, the new-gen i20 will also have a vast equipment list which will likely consist of features like a large touchscreen infotainment system, connected-car tech, a fully digital instrument cluster, an 8-speaker sound system from Bose, and more.</p>
<h3>9. Skoda Vision IN</h3>
<p><img class="aligncenter size-large wp-image-135476" src="https://gaadiwaadi.com/wp-content/uploads/2020/02/skoda-vision-IN-SUV-india-9-1235x720.jpg" alt="skoda vision IN SUV india-9" width="696" height="406" /></p>
<p>Skoda revealed an SUV concept at this year&#8217;s Auto Expo called &#8216;Vision IN&#8217;, which would spawn off an India-specific mid-size SUV based on the heavily localised MQB A0 IN platform. The production-ready version of the car is expected to be launched later this year, and will rival the Kia Seltos, Hyundai Creta, Nissan Kicks etc.</p>
<p>The production-version of Vision IN could be offered with a 1.0-litre TSI, as well as a 1.5-litre TSI engine. Some of the highlights of the car could be Skoda&#8217;s Virtual Cockpit digital instrument cluster and a 9.2-inch touchscreen infotainment system with smartphone connectivity.</p>
<h3>10. Toyota Urban Cruiser</h3>
<p>Just like Toyota makes use of the Maruti Suzuki Baleno for its Glanza, the former company will now be borrowing Maruti&#8217;s Vitara Brezza to be sold as the Urban Cruiser. Apart from some visual changes to make it look different, the Urban Cruiser will retain almost everything that the donor car comes with.</p>
<p>That being said, the Urban Cruiser will be offered with the same 1.5-litre petrol engine as the Maruti sub-4m SUV. The said engine generates 105 PS and 138 Nm, and is offered with a 5-speed MT as well as a 4-speed torque converter AT.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom td_uid_4_5f3210e043f01_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 

        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                                    <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://gaadiwaadi.com/author/sahilkukreja007/">Sahil Kukreja</a></span></div>	        <span class="td-page-meta"   ><meta  content="Sahil Kukreja"></span><meta  content="2020-08-11T08:30:26+00:00"><meta itemprop="dateModified" content="2020-08-11T00:28:09+05:30"><meta  itemid="https://gaadiwaadi.com/10-new-cars-set-to-be-launched-by-the-end-of-this-year/"/><span class="td-page-meta" itemprop="publisher"  ><span class="td-page-meta" itemprop="logo"  ><meta itemprop="url" content="https://gaadiwaadi.com/wp-content/uploads/2018/06/GW-logo.png"></span><meta  content="Gaadiwaadi.com"></span><meta itemprop="headline " content="10 New Cars Set To Be Launched By The End Of This Year"><span class="td-page-meta" itemprop="image"  ><meta itemprop="url" content="https://gaadiwaadi.com/wp-content/uploads/2020/07/2020-hyundai-i20-real-pics-1.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="779"></span>        </footer>

    </article> <!-- /.post -->

    
                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->

        <div class="custom_rsb" id="custom_rsb">
        
    </div>
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->




	<!-- Footer -->
	<div id="td-footer-wrapper" class="td-footer-wrapper td-container-wrap td-footer-template-14 ">
    <div class="td-container td-footer-bottom-full">
        <div class="td-pb-row">
            <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://gaadiwaadi.com/"><img src="https://gaadiwaadi.com/wp-content/uploads/2018/06/GW-logo.png" alt="Gaadiwaadi-logo" title=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>GaadiWaadi.com is India’s no. 1 source for latest automotive news managed by Tecnonation Media Pvt Ltd with boot loads of scoops, reviews and trivia written by motoring experts and enthusiasts. Launched in 2013 with the aim of providing unbiased automotive news, views, reviews, comparisons and analysis. We are now the country’s one of the most trusted online automotive news sources.<div class="footer-email-wrap">Contact us: <a href="mailto:contact@gaadiwaadi.com">contact@gaadiwaadi.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="http://facebook.com/gaadiwaaditimes" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://news.google.com/publications/CAAqBwgKMLyt3gowkeLVAQ?oc=3&ceid=IN:en" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://news.google.com/publications/CAAqBwgKMLyt3gowkeLVAQ?oc=3&ceid=IN:en" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/gaadiwaadidotcom" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>        </div>
    </div>
</div>
	<!-- Sub Footer -->
	    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                    <div class="menu-footer-container"><ul id="menu-footer" class="td-subfooter-menu"><li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-536"><a target="_blank" rel="noopener noreferrer" href="https://gaadiwaadi.com/latest-news/">Latest News</a></li>
<li id="menu-item-5532" class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-5532"><a href="https://gaadiwaadi.com/reviews/">Reviews</a></li>
<li id="menu-item-5531" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-5531"><a href="https://gaadiwaadi.com/about-us/">About us</a></li>
<li id="menu-item-3691" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3691"><a href="https://gaadiwaadi.com/contact/">Contact us</a></li>
<li id="menu-item-3692" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3692"><a href="https://gaadiwaadi.com/visitors-agreement/">Visitors Agreement</a></li>
<li id="menu-item-3693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy td-menu-item td-normal-menu menu-item-3693"><a href="https://gaadiwaadi.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-39353" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-39353"><a href="https://gaadiwaadi.com/about-us/">Website managed by Tecnonation Media Pvt Ltd</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; Copyright 2020 GaadiWaadi.com, All Rights Reserved                </div>
            </div>
        </div>
    </div>


</div><!--close td-outer-wrap-->

<script>
		var advanced_ads_ga_UID = false;
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script>            <style type="text/css">
						.svc_pre_container_after{
				margin-top:2px;
				margin-bottom:2px;
			}
			.svc_pre_container_after .svc_next_content{
				padding:10px 10px 10px 10px;
				background:#ffffff;
			}	
			.svc_pre_container_after .svc_next_ref{border-top: 4px solid #191919;}
			.svc_pre_container_after .svc_next_ref::before{border-top: 10px solid #191919;}
			.svc_pre_container_after .svc_next_ref .svc_next_txt{ color:#0769bf; font-size:20px; line-height:20px;}
			
			</style>
            				<input type="hidden" class="svc_next_url" value="https://gaadiwaadi.com/maruti-nexa-august-2020-discounts-baleno-ciaz-ignis-xl6/">
				<input type="hidden" class="svc_next_url_set" value="1">
                                <script>
											function svc_on_start_callback(){
							console.log('start_callback');
													}
										function svc_on_end_callback(){
						console.log('end_callback');
											}
									</script>
			

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.8.2 (rara)
        Deploy mode: deploy
        
        uid: 5f3210e04cdfe
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
<pre>
@media (max-width: 767px){
.td-header-style-8-wrapper.td-menu-placeholder .td-menu-background, .td-header-style-8 .td-menu-wrap {
  height: 48px !important;
}
.header-search-wrap #search-button .td-sp-ico-search {
  top: 1px !important;
}

   

}
             /*  2-jul-15  */
.td-main-page-wrap {
  padding-top:10px;
  /* responsive portrait phone */
}

.td-header-wrap .td-header-menu-wrap-full, .td-header-wrap .td-header-menu-wrap, .td-header-wrap .td-header-main-menu {
    background-color: #f4f4f4 !important;

}

#td-top-mobile-toggle i {
color:#000;
}
.header-search-wrap .td-icon-search {
  color: #000 !important;
}
body .td-page-title {
display:none;
}

</pre> 
</style>

<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/themes/Newspaper8/js/tagdiv_theme.min.js?ver=8.8.2'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://gaadiwaadi.com/wp-content/plugins/wp-next-post/inc/../assets/js/next-post-script.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[154219]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://gaadiwaadi.com/wp-content/themes/Newspaper8/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://gaadiwaadi.com/wp-content/themes/Newspaper8';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<script type='text/javascript' src='https://stats.wp.com/e-202033.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.8',blog:'92957650',post:'154219',tz:'5.5',srv:'gaadiwaadi.com'} ]);
	_stq.push([ 'clickTrackerInit', '92957650', '154219' ]);
</script>


			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5f3210e04d0a5"></textarea>
						<div id="td_live_css_uid_1_5f3210e04d0a5" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5f3210e04d0a5');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5f3210e04d0a5");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
<script type="text/javascript">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</script>
</body>
</html>
<!-- Dynamic page generated in 0.283 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-08-11 09:00:40 -->

<!-- super cache -->